aboutsummaryrefslogtreecommitdiff
path: root/emulators/yuzu/Makefile
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2023-10-30 19:32:45 +0000
committerJan Beich <jbeich@FreeBSD.org>2023-10-31 00:35:27 +0000
commit3de96f0185462b44376f338469c460f4c07dd1f1 (patch)
treee8729e204ed3bbbc493ea0d85ec11d9273c6ffdf /emulators/yuzu/Makefile
parente632dcb7866b5c4a3383e9263548d71d92891778 (diff)
downloadports-3de96f0185462b44376f338469c460f4c07dd1f1.tar.gz
ports-3de96f0185462b44376f338469c460f4c07dd1f1.zip
emulators/yuzu: update to s20231030
Changes: https://github.com/yuzu-emu/yuzu/compare/43be2bfe33...c60204e255 (cherry picked from commit 7b705398d8b108eecbd957db059768e9d9c11bef)
Diffstat (limited to 'emulators/yuzu/Makefile')
-rw-r--r--emulators/yuzu/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/emulators/yuzu/Makefile b/emulators/yuzu/Makefile
index 6b0063131a74..04d98f02bc1e 100644
--- a/emulators/yuzu/Makefile
+++ b/emulators/yuzu/Makefile
@@ -1,5 +1,5 @@
PORTNAME= yuzu
-PORTVERSION= s20231025
+PORTVERSION= s20231030
CATEGORIES= emulators wayland
.if make(makesum)
MASTER_SITES= https://api.yuzu-emu.org/gamedb/?dummy=/:gamedb
@@ -46,19 +46,19 @@ qt6_OPTIONS_EXCLUDE= QT5
USE_GITHUB= yes
GH_ACCOUNT= yuzu-emu
-GH_TAGNAME= 43be2bfe33
+GH_TAGNAME= c60204e255
GH_TUPLE= yuzu-emu:mbedtls:v2.16.9-115-g8c88150ca:mbedtls/externals/mbedtls \
yuzu-emu:sirit:ab75463:sirit/externals/sirit \
- GPUOpen-LibrariesAndSDKs:VulkanMemoryAllocator:v3.0.1-94-g9b0fc3e:VulkanMemoryAllocator/externals/VulkanMemoryAllocator \
+ GPUOpen-LibrariesAndSDKs:VulkanMemoryAllocator:v3.0.1-114-g2f382df:VulkanMemoryAllocator/externals/VulkanMemoryAllocator \
KhronosGroup:SPIRV-Headers:1.5.4.raytracing.fixed-201-gc214f6f:SPIRV_Headers/externals/sirit/externals/SPIRV-Headers \
- MerryMage:dynarmic:6.4.7-2-g7da37803:dynarmic/externals/dynarmic \
- arun11299:cpp-jwt:v1.4-14-ge12ef06:cpp_jwt/externals/cpp-jwt \
+ MerryMage:dynarmic:6.5.0-11-g0df09e2f:dynarmic/externals/dynarmic \
+ arun11299:cpp-jwt:v1.4-18-g10ef573:cpp_jwt/externals/cpp-jwt \
arsenm:sanitizers-cmake:aab6948:sanitizers_cmake/externals/cubeb/cmake/sanitizers-cmake \
- benhoyt:inih:r52:inih/externals/inih/inih \
+ benhoyt:inih:r57:inih/externals/inih/inih \
eggert:tz:2022g-11-g16ce126a:tz/externals/nx_tzdb/tzdb_to_nx/externals/tz/tz \
kinetiknz:cubeb:cubeb-0.2-1452-g48689ae:cubeb/externals/cubeb \
lat9nq:tzdb_to_nx:221202:tzdb_to_nx/externals/nx_tzdb/tzdb_to_nx \
- yhirose:cpp-httplib:v0.12.0-3-g6d963fb:cpp_httplib/externals/cpp-httplib
+ yhirose:cpp-httplib:v0.14.1:cpp_httplib/externals/cpp-httplib
USES= cmake:testing elfctl localbase:ldflags pkgconfig sdl ssl
USE_SDL= sdl2