aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Mk/Uses/mysql.mk4
-rw-r--r--graphics/glfw/Makefile4
2 files changed, 5 insertions, 3 deletions
diff --git a/Mk/Uses/mysql.mk b/Mk/Uses/mysql.mk
index cf5840131744..2a5edc80bb3c 100644
--- a/Mk/Uses/mysql.mk
+++ b/Mk/Uses/mysql.mk
@@ -5,8 +5,8 @@
#
# version If no version is given (by the maintainer via the port), try to
# find the currently installed version. Fall back to default if
-# necessary (MySQL-8.0 = 80, look at bsd.default-versions.mk for
-# possible values).
+# necessary (MariaDB-10.11 = 10.11m, look at bsd.default-versions.mk
+# for possible values).
# client Depends on the libmysqlclient library (default)
# server Depend on the server at run/build time. If none of these is
# set, depends on the client.
diff --git a/graphics/glfw/Makefile b/graphics/glfw/Makefile
index 8b33dd90eda3..3b2e330c99ac 100644
--- a/graphics/glfw/Makefile
+++ b/graphics/glfw/Makefile
@@ -65,6 +65,7 @@ X11_CMAKE_BOOL= GLFW_BUILD_X11
.if ${PORT_OPTIONS:MEXAMPLES} && ${PORT_OPTIONS:MPREEDIT}
LIB_DEPENDS+= libfontconfig.so:x11-fonts/fontconfig
+TESTS_FILES= input_text
.endif
do-install-DOCS-on:
@@ -83,8 +84,9 @@ do-install-EXAMPLES-on:
${STAGEDIR}${EXAMPLESDIR}
cd ${WRKSRC}/tests && ${INSTALL_PROGRAM} \
allocator clipboard cursor empty events gamma glfwinfo icon \
- iconify input_text inputlag joysticks monitors msaa reopen \
+ iconify inputlag joysticks monitors msaa reopen \
tearing threads timeout title triangle-vulkan window \
+ ${TESTS_FILES} \
${STAGEDIR}${EXAMPLESDIR}/tests
.include <bsd.port.mk>