aboutsummaryrefslogtreecommitdiff
path: root/graphics/glfw/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/glfw/Makefile')
-rw-r--r--graphics/glfw/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/graphics/glfw/Makefile b/graphics/glfw/Makefile
index 8b33dd90eda3..3b2e330c99ac 100644
--- a/graphics/glfw/Makefile
+++ b/graphics/glfw/Makefile
@@ -65,6 +65,7 @@ X11_CMAKE_BOOL= GLFW_BUILD_X11
.if ${PORT_OPTIONS:MEXAMPLES} && ${PORT_OPTIONS:MPREEDIT}
LIB_DEPENDS+= libfontconfig.so:x11-fonts/fontconfig
+TESTS_FILES= input_text
.endif
do-install-DOCS-on:
@@ -83,8 +84,9 @@ do-install-EXAMPLES-on:
${STAGEDIR}${EXAMPLESDIR}
cd ${WRKSRC}/tests && ${INSTALL_PROGRAM} \
allocator clipboard cursor empty events gamma glfwinfo icon \
- iconify input_text inputlag joysticks monitors msaa reopen \
+ iconify inputlag joysticks monitors msaa reopen \
tearing threads timeout title triangle-vulkan window \
+ ${TESTS_FILES} \
${STAGEDIR}${EXAMPLESDIR}/tests
.include <bsd.port.mk>