aboutsummaryrefslogtreecommitdiff
path: root/lang/python23/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lang/python23/files/patch-setup.py')
-rw-r--r--lang/python23/files/patch-setup.py20
1 files changed, 0 insertions, 20 deletions
diff --git a/lang/python23/files/patch-setup.py b/lang/python23/files/patch-setup.py
deleted file mode 100644
index 41434bc89896..000000000000
--- a/lang/python23/files/patch-setup.py
+++ /dev/null
@@ -1,20 +0,0 @@
---- setup.py.orig Mon Sep 22 10:19:45 2003
-+++ setup.py Tue Nov 4 05:22:59 2003
-@@ -15,7 +15,7 @@
- from distutils.command.install_lib import install_lib
-
- # This global variable is used to hold the list of modules to be disabled.
--disabled_module_list = []
-+disabled_module_list = ["_bsddb", "_tkinter", "gdbm", "mpz"]
-
- def add_dir_to_list(dirlist, dir):
- """Add the directory 'dir' to the list 'dirlist' (at the front) if
-@@ -765,7 +765,7 @@
- # Linux-specific modules
- exts.append( Extension('linuxaudiodev', ['linuxaudiodev.c']) )
-
-- if platform in ('linux2', 'freebsd4'):
-+ if platform in ('linux2', 'freebsd4', 'freebsd5'):
- exts.append( Extension('ossaudiodev', ['ossaudiodev.c']) )
-
- if platform == 'sunos5':