aboutsummaryrefslogtreecommitdiff
path: root/mail/evolution-devel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'mail/evolution-devel/Makefile')
-rw-r--r--mail/evolution-devel/Makefile50
1 files changed, 0 insertions, 50 deletions
diff --git a/mail/evolution-devel/Makefile b/mail/evolution-devel/Makefile
deleted file mode 100644
index f2749823c1db..000000000000
--- a/mail/evolution-devel/Makefile
+++ /dev/null
@@ -1,50 +0,0 @@
-# New ports collection makefile for: evolution
-# Date created: 28th June 2000
-# Whom: Ade Lovett <ade@FreeBSD.org>
-#
-# $FreeBSD$
-#
-
-PORTNAME= evolution
-PORTVERSION= 0.2
-CATEGORIES= mail gnome
-MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= unstable/sources/evolution
-
-MAINTAINER= ade@FreeBSD.org
-
-LIB_DEPENDS= gnome.4:${PORTSDIR}/x11/gnomelibs \
- xml.5:${PORTSDIR}/textproc/libxml \
- glade.4:${PORTSDIR}/devel/libglade \
- gdk_pixbuf.2:${PORTSDIR}/graphics/gdk-pixbuf \
- gnomeprint.9:${PORTSDIR}/print/gnomeprint \
- oaf.0:${PORTSDIR}/devel/oaf \
- bonobo.2:${PORTSDIR}/devel/bonobo \
- gnomevfs.0:${PORTSDIR}/devel/gnomevfs \
- unicode.0:${PORTSDIR}/devel/libunicode \
- gtkhtml.3:${PORTSDIR}/www/gtkhtml \
- ldap.1:${PORTSDIR}/net/openldap \
- capplet.4:${PORTSDIR}/sysutils/gnomecontrolcenter \
- gpilotd.0:${PORTSDIR}/palm/gnomepilot
-
-GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
-GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
-
-USE_GMAKE= yes
-USE_X_PREFIX= yes
-USE_LIBTOOL= yes
-LIBTOOLFILES= configure libical/configure
-CONFIGURE_ARGS= --localstatedir=${PREFIX}/share/gnome \
- --datadir=${PREFIX}/share/gnome \
- --with-pisock=${LOCALBASE}/pilot
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- GLIB_CONFIG="${GLIB_CONFIG}" \
- GTK_CONFIG="${GTK_CONFIG}" \
- LIBS="-L${LOCALBASE}/lib"
-
-PLIST_SUB= VERSION=${PORTVERSION}
-
-post-install:
- @${CAT} ${PKGMESSAGE}
-
-.include <bsd.port.mk>