aboutsummaryrefslogtreecommitdiff
path: root/math/rpy2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'math/rpy2/Makefile')
-rw-r--r--math/rpy2/Makefile30
1 files changed, 0 insertions, 30 deletions
diff --git a/math/rpy2/Makefile b/math/rpy2/Makefile
deleted file mode 100644
index 33ffb3851cec..000000000000
--- a/math/rpy2/Makefile
+++ /dev/null
@@ -1,30 +0,0 @@
-# ex:ts=8
-# Ports collection makefile for: rpy
-# Date created: Jan 14, 2003
-# Whom: ijliao
-#
-# $FreeBSD$
-#
-
-PORTNAME= rpy
-PORTVERSION= 1.0.3
-PORTREVISION= 11
-CATEGORIES= math
-MASTER_SITES= SF
-
-MAINTAINER= wenheping@gmail.com
-COMMENT= Python interface to the R Programming Language
-
-BUILD_DEPENDS= ${PYTHON_SITELIBDIR}/numpy:${PORTSDIR}/math/py-numpy \
- R:${PORTSDIR}/math/R
-RUN_DEPENDS= ${BUILD_DEPENDS}
-
-USE_PYTHON= yes
-USE_PYDISTUTILS= yes
-MAKE_ENV= LDFLAGS="-L${LOCALBASE}/lib/R/modules -L${LOCALBASE}/lib/R/lib"
-
-post-patch:
- @${REINPLACE_CMD} -e 's,^statichere ,,' ${WRKSRC}/src/rpymodule.c
- @${REINPLACE_CMD} -e 's|%%LOCALBASE%%|${LOCALBASE}|g' ${WRKSRC}/setup.py
-
-.include <bsd.port.mk>