aboutsummaryrefslogtreecommitdiff
path: root/www/qt6-webengine/files/patch-src_pdf_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'www/qt6-webengine/files/patch-src_pdf_CMakeLists.txt')
-rw-r--r--www/qt6-webengine/files/patch-src_pdf_CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/www/qt6-webengine/files/patch-src_pdf_CMakeLists.txt b/www/qt6-webengine/files/patch-src_pdf_CMakeLists.txt
index 02f80b1dfddd..c5fd9473264d 100644
--- a/www/qt6-webengine/files/patch-src_pdf_CMakeLists.txt
+++ b/www/qt6-webengine/files/patch-src_pdf_CMakeLists.txt
@@ -1,16 +1,16 @@
---- src/pdf/CMakeLists.txt.orig 2023-10-03 19:49:54 UTC
+--- src/pdf/CMakeLists.txt.orig 2023-12-12 22:08:45 UTC
+++ src/pdf/CMakeLists.txt
@@ -71,7 +71,7 @@ add_dependencies(docs generate_pdf_attributions)
# TOOLCHAIN SETUP
##
--if(LINUX OR MINGW)
-+if(LINUX OR MINGW OR FREEBSD)
+-if(LINUX OR MINGW OR ANDROID)
++if(LINUX OR MINGW OR ANDROID OR FREEBSD)
setup_toolchains()
endif()
-@@ -134,7 +134,7 @@ foreach(arch ${archs})
- strip_absolute_paths_from_debug_symbols=false
+@@ -138,7 +138,7 @@ foreach(arch ${archs})
+ v8_enable_webassembly=false
)
- if(LINUX OR ANDROID)