aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Drewery <bdrewery@FreeBSD.org>2013-04-13 21:12:26 +0000
committerBryan Drewery <bdrewery@FreeBSD.org>2013-04-13 21:12:26 +0000
commitfc77cd40105299c168d42a56745205c54f734704 (patch)
tree0a85fe8e51c04cad88aa4099e1acb9c58ba05a6a
parentdfe13a5e0a7bb668f1afe6ebb2299278ba213fdb (diff)
downloadports-fc77cd40105299c168d42a56745205c54f734704.tar.gz
ports-fc77cd40105299c168d42a56745205c54f734704.zip
Notes
-rw-r--r--devel/libtai/Makefile2
-rw-r--r--math/libjbigi/Makefile4
-rw-r--r--net-mgmt/zenoss/Makefile8
3 files changed, 5 insertions, 9 deletions
diff --git a/devel/libtai/Makefile b/devel/libtai/Makefile
index 29e9a1190752..67efb7daf052 100644
--- a/devel/libtai/Makefile
+++ b/devel/libtai/Makefile
@@ -46,7 +46,7 @@ pre-install:
.endfor
post-build:
- @${ENV} LD_LIBRARY_PATH=${WRKSRC} \
+ @${SETENV} LD_LIBRARY_PATH=${WRKSRC} \
${WRKSRC}/leapsecs < ${WRKSRC}/leapsecs.txt > \
${WRKSRC}/leapsecs.dat
diff --git a/math/libjbigi/Makefile b/math/libjbigi/Makefile
index a9794a224b25..0e5e216f0fea 100644
--- a/math/libjbigi/Makefile
+++ b/math/libjbigi/Makefile
@@ -52,12 +52,12 @@ do-build:
.ifdef(JBIGI_BUILD_JCPUID)
# jcpuid
cd ${BUILD_WRKSRC}/jcpuid && \
- ${ENV} ${JBIGI_BUILD_ENV} \
+ ${SETENV} ${JBIGI_BUILD_ENV} \
${SH} ./build.sh
.endif
# jbigi
cd ${BUILD_WRKSRC}/jbigi && \
- ${ENV} ${JBIGI_BUILD_ENV} \
+ ${SETENV} ${JBIGI_BUILD_ENV} \
${SH} ./build_jbigi.sh dynamic
## prepare jar
.ifdef(JBIGI_BUILD_JCPUID)
diff --git a/net-mgmt/zenoss/Makefile b/net-mgmt/zenoss/Makefile
index c26a628c5119..75c587c8df5b 100644
--- a/net-mgmt/zenoss/Makefile
+++ b/net-mgmt/zenoss/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: zenoss
-# Date created: 19 April 2011
-# Whom: Phil Phillips
-#
+# Created by: Phil Phillips
# $FreeBSD$
-#
PORTNAME= zenoss
PORTVERSION= 3.1.0
@@ -97,7 +93,7 @@ do-install:
&& ${LN} -sF ${ZENHOME}/libdata/pkgconfig \
${ZENHOME}/lib/pkgconfig
- @cd ${WRKSRC} && ${ENV} ${BUILD_ENV} SVNVERSION=${FALSE} bash ./build.sh 2>/dev/null
+ @cd ${WRKSRC} && ${SETENV} ${BUILD_ENV} SVNVERSION=${FALSE} bash ./build.sh 2>/dev/null
@${RM} ${ZENHOME}/lib/pkgconfig