aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarcel Moolenaar <marcel@FreeBSD.org>2000-09-04 22:28:41 +0000
committerMarcel Moolenaar <marcel@FreeBSD.org>2000-09-04 22:28:41 +0000
commit6675b7b0332dc35e46eef18b9bf29bbbe8095081 (patch)
treee95971aa3426f4dfeb351e9c5b82dd3eece44dc7
parent0447f28d88d1c28916bcc107ad955ecbf272daf9 (diff)
downloadports-6675b7b0332dc35e46eef18b9bf29bbbe8095081.tar.gz
ports-6675b7b0332dc35e46eef18b9bf29bbbe8095081.zip
Notes
-rw-r--r--emulators/linux_base-6/Makefile5
-rw-r--r--emulators/linux_base-62/Makefile5
-rw-r--r--emulators/linux_base-8/Makefile5
-rw-r--r--emulators/linux_base-rh-9/Makefile5
-rw-r--r--emulators/linux_base-suse-9.1/Makefile5
-rw-r--r--emulators/linux_base-suse-9.2/Makefile5
-rw-r--r--emulators/linux_base-suse-9.3/Makefile5
-rw-r--r--emulators/linux_base/Makefile5
8 files changed, 40 insertions, 0 deletions
diff --git a/emulators/linux_base-6/Makefile b/emulators/linux_base-6/Makefile
index 80aa0bd30fa2..071f586b2248 100644
--- a/emulators/linux_base-6/Makefile
+++ b/emulators/linux_base-6/Makefile
@@ -201,3 +201,8 @@ post-install:
@${ECHO} ''
.include <bsd.port.post.mk>
+
+# XXX - bsd.port.mk defines MD5_FILE unconditionally. Redefine it
+# here so that we pick up the right md5 file. If bsd.port.mk is
+# ever changed, move this to where PLIST is defined.
+MD5_FILE= ${FILESDIR}/md5.${MACHINE_ARCH}
diff --git a/emulators/linux_base-62/Makefile b/emulators/linux_base-62/Makefile
index 80aa0bd30fa2..071f586b2248 100644
--- a/emulators/linux_base-62/Makefile
+++ b/emulators/linux_base-62/Makefile
@@ -201,3 +201,8 @@ post-install:
@${ECHO} ''
.include <bsd.port.post.mk>
+
+# XXX - bsd.port.mk defines MD5_FILE unconditionally. Redefine it
+# here so that we pick up the right md5 file. If bsd.port.mk is
+# ever changed, move this to where PLIST is defined.
+MD5_FILE= ${FILESDIR}/md5.${MACHINE_ARCH}
diff --git a/emulators/linux_base-8/Makefile b/emulators/linux_base-8/Makefile
index 80aa0bd30fa2..071f586b2248 100644
--- a/emulators/linux_base-8/Makefile
+++ b/emulators/linux_base-8/Makefile
@@ -201,3 +201,8 @@ post-install:
@${ECHO} ''
.include <bsd.port.post.mk>
+
+# XXX - bsd.port.mk defines MD5_FILE unconditionally. Redefine it
+# here so that we pick up the right md5 file. If bsd.port.mk is
+# ever changed, move this to where PLIST is defined.
+MD5_FILE= ${FILESDIR}/md5.${MACHINE_ARCH}
diff --git a/emulators/linux_base-rh-9/Makefile b/emulators/linux_base-rh-9/Makefile
index 80aa0bd30fa2..071f586b2248 100644
--- a/emulators/linux_base-rh-9/Makefile
+++ b/emulators/linux_base-rh-9/Makefile
@@ -201,3 +201,8 @@ post-install:
@${ECHO} ''
.include <bsd.port.post.mk>
+
+# XXX - bsd.port.mk defines MD5_FILE unconditionally. Redefine it
+# here so that we pick up the right md5 file. If bsd.port.mk is
+# ever changed, move this to where PLIST is defined.
+MD5_FILE= ${FILESDIR}/md5.${MACHINE_ARCH}
diff --git a/emulators/linux_base-suse-9.1/Makefile b/emulators/linux_base-suse-9.1/Makefile
index 80aa0bd30fa2..071f586b2248 100644
--- a/emulators/linux_base-suse-9.1/Makefile
+++ b/emulators/linux_base-suse-9.1/Makefile
@@ -201,3 +201,8 @@ post-install:
@${ECHO} ''
.include <bsd.port.post.mk>
+
+# XXX - bsd.port.mk defines MD5_FILE unconditionally. Redefine it
+# here so that we pick up the right md5 file. If bsd.port.mk is
+# ever changed, move this to where PLIST is defined.
+MD5_FILE= ${FILESDIR}/md5.${MACHINE_ARCH}
diff --git a/emulators/linux_base-suse-9.2/Makefile b/emulators/linux_base-suse-9.2/Makefile
index 80aa0bd30fa2..071f586b2248 100644
--- a/emulators/linux_base-suse-9.2/Makefile
+++ b/emulators/linux_base-suse-9.2/Makefile
@@ -201,3 +201,8 @@ post-install:
@${ECHO} ''
.include <bsd.port.post.mk>
+
+# XXX - bsd.port.mk defines MD5_FILE unconditionally. Redefine it
+# here so that we pick up the right md5 file. If bsd.port.mk is
+# ever changed, move this to where PLIST is defined.
+MD5_FILE= ${FILESDIR}/md5.${MACHINE_ARCH}
diff --git a/emulators/linux_base-suse-9.3/Makefile b/emulators/linux_base-suse-9.3/Makefile
index 80aa0bd30fa2..071f586b2248 100644
--- a/emulators/linux_base-suse-9.3/Makefile
+++ b/emulators/linux_base-suse-9.3/Makefile
@@ -201,3 +201,8 @@ post-install:
@${ECHO} ''
.include <bsd.port.post.mk>
+
+# XXX - bsd.port.mk defines MD5_FILE unconditionally. Redefine it
+# here so that we pick up the right md5 file. If bsd.port.mk is
+# ever changed, move this to where PLIST is defined.
+MD5_FILE= ${FILESDIR}/md5.${MACHINE_ARCH}
diff --git a/emulators/linux_base/Makefile b/emulators/linux_base/Makefile
index 80aa0bd30fa2..071f586b2248 100644
--- a/emulators/linux_base/Makefile
+++ b/emulators/linux_base/Makefile
@@ -201,3 +201,8 @@ post-install:
@${ECHO} ''
.include <bsd.port.post.mk>
+
+# XXX - bsd.port.mk defines MD5_FILE unconditionally. Redefine it
+# here so that we pick up the right md5 file. If bsd.port.mk is
+# ever changed, move this to where PLIST is defined.
+MD5_FILE= ${FILESDIR}/md5.${MACHINE_ARCH}