aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2010-03-28 13:10:14 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2010-03-28 13:10:14 +0000
commit67f135f73287c786feace885365366b70b6a6060 (patch)
treefc466463856b66df2cbf962bcdb37751003e65fb
parent6177e4b8ef86ee1bb9ac96932d620832fb4049d9 (diff)
downloadports-67f135f73287c786feace885365366b70b6a6060.tar.gz
ports-67f135f73287c786feace885365366b70b6a6060.zip
Notes
-rw-r--r--graphics/xli/Makefile2
-rw-r--r--graphics/xli/files/patch-png.c2
2 files changed, 2 insertions, 2 deletions
diff --git a/graphics/xli/Makefile b/graphics/xli/Makefile
index 5245f94d0805..c15c460013b4 100644
--- a/graphics/xli/Makefile
+++ b/graphics/xli/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xli
PORTVERSION= 1.17.0
-PORTREVISION= 9
+PORTREVISION= 10
CATEGORIES= graphics
MASTER_SITES= http://pantransit.reptiles.org/prog/xli/ \
${MASTER_SITE_XCONTRIB}
diff --git a/graphics/xli/files/patch-png.c b/graphics/xli/files/patch-png.c
index 4a86159680e9..53e687f22eab 100644
--- a/graphics/xli/files/patch-png.c
+++ b/graphics/xli/files/patch-png.c
@@ -14,7 +14,7 @@
return 0;
- ret = png_check_sig(buf, 8);
-+ ret = png_sig_cmp(buf, 0, 8);
++ ret = !png_sig_cmp(buf, 0, 8);
return (ret);
}