aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRuslan Makhmatkhanov <rm@FreeBSD.org>2012-02-19 07:02:58 +0000
committerRuslan Makhmatkhanov <rm@FreeBSD.org>2012-02-19 07:02:58 +0000
commitb3e78ade011570b1dcd461898d088ea9902301f3 (patch)
tree1b9d2a85506cfbc18e5e565e509c8f2fda283e6c
parent062278df4f252956f2bda5c98ae5be602329048b (diff)
Notes
-rw-r--r--devel/py-wsgitools/Makefile6
-rw-r--r--net/flowgrep/Makefile4
-rw-r--r--net/pypvm/Makefile4
-rw-r--r--net/rabbitmq-c-devel/Makefile10
-rw-r--r--net/rabbitmq-c/Makefile10
-rw-r--r--news/inn/Makefile2
-rw-r--r--ports-mgmt/portell/Makefile6
-rw-r--r--print/pdfcolorsplit/Makefile10
-rw-r--r--security/py-htpasswd/Makefile8
-rw-r--r--security/silktools/Makefile2
-rw-r--r--www/google-sitemapgen/Makefile4
-rw-r--r--www/webcheck/Makefile4
12 files changed, 35 insertions, 35 deletions
diff --git a/devel/py-wsgitools/Makefile b/devel/py-wsgitools/Makefile
index 5abe1fa6eef4..21cce5bd44a4 100644
--- a/devel/py-wsgitools/Makefile
+++ b/devel/py-wsgitools/Makefile
@@ -9,14 +9,14 @@ PORTNAME= wsgitools
PORTVERSION= 0.2.3
CATEGORIES= devel
MASTER_SITES= http://subdivi.de/~helmut/darcs/${PORTNAME}/dist/
-PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= aehlig@linta.de
COMMENT= Useful middlewares and filters for wsgi as well as scgi servers
LICENSE= GPLv2 # or higher
-USE_PYTHON= YES
-USE_PYDISTUTILS=YES
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
.include <bsd.port.mk>
diff --git a/net/flowgrep/Makefile b/net/flowgrep/Makefile
index 79d441e34bc7..01c064f25e42 100644
--- a/net/flowgrep/Makefile
+++ b/net/flowgrep/Makefile
@@ -16,9 +16,9 @@ COMMENT= TCP stream/UDP/IP payload 'grep' utility
RUN_DEPENDS= ${PYTHON_SITELIBDIR}/nidsmodule.so:${PORTSDIR}/net/pynids
-USE_PYTHON= YES
+USE_PYTHON= yes
-NO_BUILD= YES
+NO_BUILD= yes
PLIST_FILES= sbin/flowgrep
diff --git a/net/pypvm/Makefile b/net/pypvm/Makefile
index 8417df44f0fb..9ea6af1743e8 100644
--- a/net/pypvm/Makefile
+++ b/net/pypvm/Makefile
@@ -16,8 +16,8 @@ COMMENT= PVM for Python
BUILD_DEPENDS= pvm:${PORTSDIR}/net/pvm
-USE_PYTHON= YES
-USE_PYDISTUTILS=YES
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
PLIST_FILES= %%PYTHON_SITELIBDIR%%/pypvm.py \
%%PYTHON_SITELIBDIR%%/pypvm_core.so \
diff --git a/net/rabbitmq-c-devel/Makefile b/net/rabbitmq-c-devel/Makefile
index 0cb9e6cf3f86..14268d729577 100644
--- a/net/rabbitmq-c-devel/Makefile
+++ b/net/rabbitmq-c-devel/Makefile
@@ -24,11 +24,11 @@ BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}simplejson>=2.0:${PORTSDIR}/devel/py-simpl
CONFLICTS= rabbitmq-c-[0-9]*
-USE_BZIP2= YES
-USE_GMAKE= YES
-USE_PYTHON= YES
-USE_LDCONFIG= YES
-GNU_CONFIGURE= YES
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_PYTHON= yes
+USE_LDCONFIG= yes
+GNU_CONFIGURE= yes
USE_AUTOTOOLS= aclocal autoconf automake autoheader libtool
AUTOMAKE_ARGS= -i --add-missing
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
diff --git a/net/rabbitmq-c/Makefile b/net/rabbitmq-c/Makefile
index 41d84458b26f..7e0acaf77627 100644
--- a/net/rabbitmq-c/Makefile
+++ b/net/rabbitmq-c/Makefile
@@ -23,11 +23,11 @@ BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}simplejson>=2.0:${PORTSDIR}/devel/py-simpl
CONFLICTS= rabbitmq-c-devel-[0-9]*
-USE_BZIP2= YES
-USE_GMAKE= YES
-USE_PYTHON= YES
-USE_LDCONFIG= YES
-GNU_CONFIGURE= YES
+USE_BZIP2= yes
+USE_GMAKE= yes
+USE_PYTHON= yes
+USE_LDCONFIG= yes
+GNU_CONFIGURE= yes
USE_AUTOTOOLS= aclocal autoconf automake autoheader libtool
AUTOMAKE_ARGS= -i --add-missing
ACLOCAL_ARGS= -I . -I ${LOCALBASE}/share/aclocal
diff --git a/news/inn/Makefile b/news/inn/Makefile
index 8bf9ad04310d..2d5f0f62105a 100644
--- a/news/inn/Makefile
+++ b/news/inn/Makefile
@@ -81,7 +81,7 @@ CONFIGURE_ARGS+= --without-kerberos
.endif
.if defined(WITH_PYTHON)
-USE_PYTHON= YES
+USE_PYTHON= yes
CONFIGURE_ARGS+= --with-python
. include "${PORTSDIR}/Mk/bsd.python.mk"
.endif
diff --git a/ports-mgmt/portell/Makefile b/ports-mgmt/portell/Makefile
index 45c7cd47ecea..42eb9bca2d60 100644
--- a/ports-mgmt/portell/Makefile
+++ b/ports-mgmt/portell/Makefile
@@ -14,9 +14,9 @@ MASTER_SITES= SF/${PORTNAME}/${PORTNAME}/${PORTNAME}%20${PORTVERSION}
MAINTAINER= mich@FreeBSD.org
COMMENT= Quick display of FreeBSD port descriptions
-USE_ZIP= YES
-USE_PYTHON= YES
-NO_BUILD= YES
+USE_ZIP= yes
+USE_PYTHON= yes
+NO_BUILD= yes
PLIST_FILES= bin/portell
PORTDOCS= README.txt
diff --git a/print/pdfcolorsplit/Makefile b/print/pdfcolorsplit/Makefile
index 802b4a80dbef..114b0dca1ae0 100644
--- a/print/pdfcolorsplit/Makefile
+++ b/print/pdfcolorsplit/Makefile
@@ -19,14 +19,14 @@ LICENSE= GPLv2
RUN_DEPENDS= pdftk:${PORTSDIR}/print/pdftk \
pdftoppm:${PORTSDIR}/graphics/xpdf
-USE_GHOSTSCRIPT_RUN= YES
-USE_PYTHON= YES
-USE_XZ= YES
+USE_GHOSTSCRIPT_RUN= yes
+USE_PYTHON= yes
+USE_XZ= yes
PLIST_FILES= bin/${PORTNAME}
-NO_BUILD= YES
-NO_WRKSUBDIR= YES
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
do-install:
${INSTALL_SCRIPT} ${WRKDIR}/${PORTNAME} ${PREFIX}/bin/
diff --git a/security/py-htpasswd/Makefile b/security/py-htpasswd/Makefile
index 3abc2f91d77a..2e08a366fe49 100644
--- a/security/py-htpasswd/Makefile
+++ b/security/py-htpasswd/Makefile
@@ -15,13 +15,13 @@ PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
MAINTAINER= graudeejs@gmail.com
COMMENT= Replacement for htpasswd
-USE_PYTHON= YES
-USE_XZ= YES
+USE_PYTHON= yes
+USE_XZ= yes
PLIST_FILES= bin/${PORTNAME}.py
-NO_BUILD= YES
-NO_WRKSUBDIR= YES
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
post-patch:
${SED} -I.orig -e 's|^#!/usr/bin/python|#!/usr/bin/env python|' ${WRKDIR}/${PORTNAME}.py
diff --git a/security/silktools/Makefile b/security/silktools/Makefile
index d3ba4d0818b5..d6f8a5e4b480 100644
--- a/security/silktools/Makefile
+++ b/security/silktools/Makefile
@@ -20,7 +20,7 @@ LIB_DEPENDS= lzo2:${PORTSDIR}/archivers/lzo2 \
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-lzo=${LOCALBASE} --enable-packing-tools --with-python
-USE_PYTHON= YES
+USE_PYTHON= yes
USE_GMAKE= yes
MAKE_ARGS= CC="${CC}" GCC_FLAGS="" CFLAGS_RELEASE=""
USE_LDCONFIG= yes
diff --git a/www/google-sitemapgen/Makefile b/www/google-sitemapgen/Makefile
index 97be1ae5952b..926d6f93c341 100644
--- a/www/google-sitemapgen/Makefile
+++ b/www/google-sitemapgen/Makefile
@@ -18,8 +18,8 @@ PROJECTHOST= sitemap-generators
NO_WRKSUBDIR=
-USE_PYTHON= YES
-USE_PYDISTUTILS=YES
+USE_PYTHON= yes
+USE_PYDISTUTILS=yes
PYDISTUTILS_PKGNAME= sitemap_gen
.include <bsd.port.mk>
diff --git a/www/webcheck/Makefile b/www/webcheck/Makefile
index 3b42c7aea5a3..8ada5bfa2bc8 100644
--- a/www/webcheck/Makefile
+++ b/www/webcheck/Makefile
@@ -14,8 +14,8 @@ EXTRACT_SUFX= .tar.gz
MAINTAINER= reed@reedmedia.net
COMMENT= View structure of a web site, get a list of problems like broken links
-USE_PYTHON= YES
-NO_BUILD= YES
+USE_PYTHON= yes
+NO_BUILD= yes
MAN1= webcheck.1