aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2009-03-26 15:09:13 +0000
committerMartin Wilke <miwi@FreeBSD.org>2009-03-26 15:09:13 +0000
commita07d6402aa3ba592788a981469fb2611e6228ad7 (patch)
treecf849b8afae13f00bf0b3e0c83f55fa21081d188
parent29b0f94c60acbffe2936db5bf591969ee3932e47 (diff)
- Mark MAKE_JOBS_SAFE for SMP compilation
PR: 133067 Submitted by: Guido Falsi <mad@madpilot.net> (maintainer)
Notes
Notes: svn path=/head/; revision=231074
-rw-r--r--comms/gnokii/Makefile1
-rw-r--r--comms/obexapp/Makefile1
-rw-r--r--comms/openobex/Makefile1
-rw-r--r--games/pokerth/Makefile1
-rw-r--r--games/traindirector/Makefile1
5 files changed, 5 insertions, 0 deletions
diff --git a/comms/gnokii/Makefile b/comms/gnokii/Makefile
index d90c15ee44c1..fe5733bb1c49 100644
--- a/comms/gnokii/Makefile
+++ b/comms/gnokii/Makefile
@@ -23,6 +23,7 @@ USE_BZIP2= yes
USE_GMAKE= yes
USE_GETTEXT= yes
USE_LDCONFIG= yes
+MAKE_JOBS_SAFE= yes
WANT_GNOME= yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --with-libintl-prefix=${LOCALBASE} --enable-security \
diff --git a/comms/obexapp/Makefile b/comms/obexapp/Makefile
index e1a702aefc67..29448c68c81c 100644
--- a/comms/obexapp/Makefile
+++ b/comms/obexapp/Makefile
@@ -19,6 +19,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USE_ICONV= yes
PLIST_FILES= bin/obexapp
+MAKE_JOBS_SAFE= yes
.if !defined(NO_INSTALL_MANPAGES)
MAN1= obexapp.1
diff --git a/comms/openobex/Makefile b/comms/openobex/Makefile
index 9bfb750c1f05..b4f330b449b7 100644
--- a/comms/openobex/Makefile
+++ b/comms/openobex/Makefile
@@ -18,6 +18,7 @@ USE_GMAKE= yes
USE_LDCONFIG= yes
GNU_CONFIGURE= yes
USE_GNOME= gnomehack
+MAKE_JOBS_SAFE= yes
OPTIONS= LIBUSB "Enable OBEX over USB" no
diff --git a/games/pokerth/Makefile b/games/pokerth/Makefile
index d4c638848d41..a10eaa592420 100644
--- a/games/pokerth/Makefile
+++ b/games/pokerth/Makefile
@@ -23,6 +23,7 @@ LIB_DEPENDS= boost_thread.4:${PORTSDIR}/devel/boost \
USE_ICONV= yes
USE_BZIP2= yes
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
USE_QT_VER= 4
QT_COMPONENTS= gui corelib qmake_build moc_build rcc_build uic_build
USE_SDL= mixer
diff --git a/games/traindirector/Makefile b/games/traindirector/Makefile
index 88dbe83eb968..081875d00257 100644
--- a/games/traindirector/Makefile
+++ b/games/traindirector/Makefile
@@ -16,6 +16,7 @@ COMMENT= Train controller simulation
NO_WRKSUBDIR= yes
+MAKE_JOBS_SAFE= yes
USE_GMAKE= yes
USE_GNOME= gtk20
USE_ZIP= yes