aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Zander <riggs@FreeBSD.org>2015-12-27 08:02:44 +0000
committerThomas Zander <riggs@FreeBSD.org>2015-12-27 08:02:44 +0000
commitec88741e95102f258dbf13a09ad186ab4b9b8bb0 (patch)
treec983acdc9f92fe66efb2602bb0118013e071e59e
parent803958609f7562881d6a6e061e5a23e8872ae951 (diff)
downloadports-ec88741e95102f258dbf13a09ad186ab4b9b8bb0.tar.gz
ports-ec88741e95102f258dbf13a09ad186ab4b9b8bb0.zip
MFH: r404551
Fix build break in the presence of multiple compilers PR: 205139 Submitted by: lantw44@gmail.com Approved by: ports-secteam (build fix blanket), meta+ports@vmeta.jp (maintainer)
Notes
Notes: svn path=/branches/2015Q4/; revision=404552
-rw-r--r--net/tigervnc/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/net/tigervnc/Makefile b/net/tigervnc/Makefile
index 7c91644e6aec..a9e2df3462bf 100644
--- a/net/tigervnc/Makefile
+++ b/net/tigervnc/Makefile
@@ -133,8 +133,8 @@ post-patch:
@cd ${WRKSRC}/unix/xserver/ && ${PATCH} -p1 < ${WRKSRC}/unix/xserver${TIGERVNC_XORG_PATCH_VER}.patch
post-configure:
- @cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${CONFIGURE_ENV} ${LOCALBASE}/bin/autoreconf -fiv
- @cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${CONFIGURE_ENV} ./configure ${CONFIGURE_ARGS}
+ @cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${CONFIGURE_ENV} ${MAKE_ENV} ${LOCALBASE}/bin/autoreconf -fiv
+ @cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${CONFIGURE_ENV} ${MAKE_ENV} ./configure ${CONFIGURE_ARGS}
post-build:
@cd ${WRKSRC}/unix/xserver/ && ${SETENV} ${MAKE_ENV} ${MAKE_CMD} ${MAKE_ARGS} SHELL=${LOCALBASE}/bin/bash