aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPhilip M. Gollucci <pgollucci@FreeBSD.org>2012-02-08 02:51:13 +0000
committerPhilip M. Gollucci <pgollucci@FreeBSD.org>2012-02-08 02:51:13 +0000
commit959e5fd99eb82f11764a71b13e1e5f0d0345f46f (patch)
treeaeced0e66799ea174cd465223b07d2667ca71ab2
parent35157648b2ac48b07c5796f3820cad6eb569fdea (diff)
Notes
-rw-r--r--databases/rubygem-activerecord/Makefile2
-rw-r--r--mail/rubygem-actionmailer/Makefile2
-rw-r--r--net/rubygem-amqp/Makefile2
-rw-r--r--textproc/rubygem-sass-rails/Makefile2
-rw-r--r--www/rubygem-actionpack/Makefile4
-rw-r--r--www/rubygem-sinatra-respond_to/Makefile2
-rw-r--r--www/rubygem-sinatra/Makefile6
7 files changed, 10 insertions, 10 deletions
diff --git a/databases/rubygem-activerecord/Makefile b/databases/rubygem-activerecord/Makefile
index 169e07d4e5b1..7c1e64715393 100644
--- a/databases/rubygem-activerecord/Makefile
+++ b/databases/rubygem-activerecord/Makefile
@@ -15,7 +15,7 @@ COMMENT= Object-relational mapping layer for Rails MVC Framework
RUN_DEPENDS= rubygem-activesupport>=${PORTVERSION}:${PORTSDIR}/devel/rubygem-activesupport \
rubygem-activemodel>=${PORTVERSION}:${PORTSDIR}/databases/rubygem-activemodel \
rubygem-tzinfo>=0.3.29:${PORTSDIR}/devel/rubygem-tzinfo \
- rubygem-arel>=2.2.1:${PORTSDIR}/databases/rubygem-arel
+ rubygem-arel>=3.0.0:${PORTSDIR}/databases/rubygem-arel
USE_RUBY= yes
USE_RUBYGEMS= yes
diff --git a/mail/rubygem-actionmailer/Makefile b/mail/rubygem-actionmailer/Makefile
index 146db1d988b1..3e914afdeef1 100644
--- a/mail/rubygem-actionmailer/Makefile
+++ b/mail/rubygem-actionmailer/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= ruby@FreeBSD.org
COMMENT= Easy email delivery and testing for Ruby
RUN_DEPENDS= rubygem-actionpack>=${PORTVERSION}:${PORTSDIR}/www/rubygem-actionpack \
- rubygem-mail>=2.3.0:${PORTSDIR}/mail/rubygem-mail
+ rubygem-mail>=2.4.0:${PORTSDIR}/mail/rubygem-mail
USE_RUBY= yes
USE_RUBYGEMS= yes
diff --git a/net/rubygem-amqp/Makefile b/net/rubygem-amqp/Makefile
index cf6c8b6647e0..b46c37bf3420 100644
--- a/net/rubygem-amqp/Makefile
+++ b/net/rubygem-amqp/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= RG
MAINTAINER= clsung@FreeBSD.org
COMMENT= An implementation of the AMQP protocol for RabbitMQ clients
-RUN_DEPENDS= rubygem-eventmachine>=0.12.4:${PORTSDIR}/devel/rubygem-eventmachine \
+RUN_DEPENDS= rubygem-eventmachine>=0:${PORTSDIR}/devel/rubygem-eventmachine \
rubygem-amq-client>=0.8.3:${PORTSDIR}/net/rubygem-amq-client \
rubygem-amq-protocol>=0.8.0:${PORTSDIR}/net/rubygem-amq-protocol
diff --git a/textproc/rubygem-sass-rails/Makefile b/textproc/rubygem-sass-rails/Makefile
index 3ee22ce087e1..916efac7c24a 100644
--- a/textproc/rubygem-sass-rails/Makefile
+++ b/textproc/rubygem-sass-rails/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= ruby@FreeBSD.org
COMMENT= Sass adapter for the Rails asset pipeline
RUN_DEPENDS= rubygem-sass>=3.1.10:${PORTSDIR}/textproc/rubygem-sass \
- rubygem-railties>=3.1.0:${PORTSDIR}/www/rubygem-railties
+ rubygem-railties>=3.2.0.:${PORTSDIR}/www/rubygem-railties
USE_RUBY= yes
USE_RUBYGEMS= yes
diff --git a/www/rubygem-actionpack/Makefile b/www/rubygem-actionpack/Makefile
index b4a640292532..12cf949649b4 100644
--- a/www/rubygem-actionpack/Makefile
+++ b/www/rubygem-actionpack/Makefile
@@ -16,13 +16,13 @@ RUN_DEPENDS= rubygem-activesupport>=${PORTVERSION}:${PORTSDIR}/devel/rubygem-act
rubygem-activemodel>=${PORTVERSION}:${PORTSDIR}/databases/rubygem-activemodel \
rubygem-tzinfo>=0.3.23:${PORTSDIR}/devel/rubygem-tzinfo \
rubygem-erubis>=2.7.0:${PORTSDIR}/www/rubygem-erubis \
- rubygem-rack>=1.3.5:${PORTSDIR}/www/rubygem-rack \
+ rubygem-rack>=1.4.0:${PORTSDIR}/www/rubygem-rack \
rubygem-rack-cache>=1.1:${PORTSDIR}/www/rubygem-rack-cache \
rubygem-rack-mount>=0.8.2:${PORTSDIR}/www/rubygem-rack-mount \
rubygem-rack-test>=0.6.1:${PORTSDIR}/www/rubygem-rack-test \
rubygem-builder>=3.0.0:${PORTSDIR}/devel/rubygem-builder \
rubygem-i18n>=0.6:${PORTSDIR}/devel/rubygem-i18n \
- rubygem-sprockets>=2.0.3:${PORTSDIR}/devel/rubygem-sprockets \
+ rubygem-sprockets>=2.1.2:${PORTSDIR}/devel/rubygem-sprockets \
rubygem-journey>=1.0.0:${PORTSDIR}/www/rubygem-journey
USE_RUBY= yes
diff --git a/www/rubygem-sinatra-respond_to/Makefile b/www/rubygem-sinatra-respond_to/Makefile
index af93659408c7..9669d82e8b02 100644
--- a/www/rubygem-sinatra-respond_to/Makefile
+++ b/www/rubygem-sinatra-respond_to/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= RG
MAINTAINER= freebsdports@chillibear.com
COMMENT= A respond_to style Rails block for Sinatra
-RUN_DEPENDS= rubygem-sinatra>=1.2:${PORTSDIR}/www/rubygem-sinatra
+RUN_DEPENDS= rubygem-sinatra>=1.3:${PORTSDIR}/www/rubygem-sinatra
USE_RUBY= yes
USE_RUBYGEMS= yes
diff --git a/www/rubygem-sinatra/Makefile b/www/rubygem-sinatra/Makefile
index a1110e17faac..2d6989fa48dd 100644
--- a/www/rubygem-sinatra/Makefile
+++ b/www/rubygem-sinatra/Makefile
@@ -12,9 +12,9 @@ MASTER_SITES= RG
MAINTAINER= ruby@FreeBSD.org
COMMENT= A classy web development framework in ruby
-RUN_DEPENDS= rubygem-rack>=1.3.4:${PORTSDIR}/www/rubygem-rack \
- rubygem-tilt>=1.3.3:${PORTSDIR}/devel/rubygem-tilt \
- rubygem-rack-protection>=1.1.2:${PORTSDIR}/www/rubygem-rack-protection
+RUN_DEPENDS= rubygem-rack>=1.3:${PORTSDIR}/www/rubygem-rack \
+ rubygem-tilt>=1.3:${PORTSDIR}/devel/rubygem-tilt \
+ rubygem-rack-protection>=1.2:${PORTSDIR}/www/rubygem-rack-protection
USE_RUBY= yes
USE_RUBYGEMS= yes