aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorXin LI <delphij@FreeBSD.org>2011-05-18 23:41:41 +0000
committerXin LI <delphij@FreeBSD.org>2011-05-18 23:41:41 +0000
commita57fa54b2f1d0f6ed14d950614010beaac9fd33a (patch)
tree7b39b3ead6d9ad44f04c0cf5801651675b76d22b
parent275dec458b1ecfd483effe1f14351eb01116a49d (diff)
Notes
-rw-r--r--net/iet/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/net/iet/Makefile b/net/iet/Makefile
index 3a9d2c8a81f1..21a25fe0c21e 100644
--- a/net/iet/Makefile
+++ b/net/iet/Makefile
@@ -35,8 +35,7 @@ KMODDIR= ${PREFIX}/modules
PLIST_SUB+= KMODDIR=${KMODDIR}
MAKE_ENV+= KMODDIR=${KMODDIR} DATADIR=${DATADIR} SYSDIR="${SRC_BASE}/sys"
-CONFDIR= ${PREFIX}/etc/iet
-CONF_FILES= ietd.conf initiators.allow initiators.deny targets.allow
+IET_CONF_FILES= ietd.conf initiators.allow initiators.deny targets.allow
.if !exists(${SRC_BASE}/sys/Makefile)
IGNORE= requires kernel sources to build
@@ -49,11 +48,11 @@ BROKEN= requires 8.0-RELEASE or higher
.endif
pre-install:
- ${MKDIR} ${DATADIR} ${KMODDIR} ${CONFDIR}
+ ${MKDIR} ${DATADIR} ${KMODDIR} ${ETCDIR}
post-install:
-.for f in ${CONF_FILES}
- @[ -f ${CONFDIR}/${f} ] || ${CP} ${DATADIR}/${f} ${CONFDIR}/
+.for f in ${IET_CONF_FILES}
+ @[ -f ${ETCDIR}/${f} ] || ${CP} ${DATADIR}/${f} ${ETCDIR}/
.endfor
.include <bsd.port.post.mk>