aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2007-02-09 08:36:39 +0000
committerAlex Dupre <ale@FreeBSD.org>2007-02-09 08:36:39 +0000
commit3a7457a22ab090490ede9ee7c7661b2cf7684488 (patch)
tree1ef5e4a043f1a31a5d423c89f6b5e62819eb1bcf
parent31328a5039a2fce52da4602f94abc7c9073bbe60 (diff)
Notes
-rw-r--r--databases/Makefile1
-rw-r--r--databases/php5-pdo_sqlite/Makefile14
2 files changed, 15 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index 5c91fdda5b07..ceb6d54194db 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -368,6 +368,7 @@
SUBDIR += php5-oci8
SUBDIR += php5-odbc
SUBDIR += php5-pdo
+ SUBDIR += php5-pdo_sqlite
SUBDIR += php5-pgsql
SUBDIR += php5-propel
SUBDIR += php5-sqlite
diff --git a/databases/php5-pdo_sqlite/Makefile b/databases/php5-pdo_sqlite/Makefile
new file mode 100644
index 000000000000..f3f2abc1c324
--- /dev/null
+++ b/databases/php5-pdo_sqlite/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php5-pdo_sqlite
+# Date created: 7 Feb 2007
+# Whom: Alex Dupre <ale@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= databases
+
+MASTERDIR= ${.CURDIR}/../../lang/php5
+
+PKGNAMESUFFIX= -pdo_sqlite
+
+.include "${MASTERDIR}/Makefile"