aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMANTANI Nobutaka <nobutaka@FreeBSD.org>2003-02-24 12:57:02 +0000
committerMANTANI Nobutaka <nobutaka@FreeBSD.org>2003-02-24 12:57:02 +0000
commita275baa57f759caa2c1ec7faf600b01c35e3e196 (patch)
treeca152a4a8c92104e89b3dbb8a881ff18f3fe3b90
parent24fce7b8c8feebd6b0ded7ef560c55712785c95a (diff)
downloadports-a275baa57f759caa2c1ec7faf600b01c35e3e196.tar.gz
ports-a275baa57f759caa2c1ec7faf600b01c35e3e196.zip
Notes
-rw-r--r--graphics/pornview/Makefile2
-rw-r--r--graphics/totem/Makefile2
-rw-r--r--graphics/xine_d4d_plugin/Makefile2
-rw-r--r--graphics/xine_d5d_plugin/Makefile2
-rw-r--r--multimedia/dvdrip/Makefile2
-rw-r--r--multimedia/gstreamer-plugins/Makefile2
-rw-r--r--multimedia/gstreamer-plugins80/Makefile2
-rw-r--r--multimedia/kdemultimedia3/Makefile4
-rw-r--r--multimedia/kdemultimedia4/Makefile4
-rw-r--r--multimedia/mplayer/Makefile2
-rw-r--r--multimedia/mplayerxp/Makefile2
-rw-r--r--multimedia/totem/Makefile2
-rw-r--r--multimedia/xine_d4d_plugin/Makefile2
-rw-r--r--multimedia/xine_d5d_plugin/Makefile2
14 files changed, 16 insertions, 16 deletions
diff --git a/graphics/pornview/Makefile b/graphics/pornview/Makefile
index 8a8e8263b4c6..12b086533380 100644
--- a/graphics/pornview/Makefile
+++ b/graphics/pornview/Makefile
@@ -25,7 +25,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
.if defined(WITH_LIBXINE)
-LIB_DEPENDS+= xine:${PORTSDIR}/graphics/libxine
+LIB_DEPENDS+= xine.3:${PORTSDIR}/multimedia/libxine
CONFIGURE_ARGS+= --enable-xine
.endif
diff --git a/graphics/totem/Makefile b/graphics/totem/Makefile
index 143a698d8616..974a4e36b9ed 100644
--- a/graphics/totem/Makefile
+++ b/graphics/totem/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://www.hadess.net/files/software/totem/
MAINTAINER= hendrik@scholz.net
COMMENT= A Xine-based video player for the Gnome 2 Desktop
-LIB_DEPENDS= xine.3:${PORTSDIR}/graphics/libxine \
+LIB_DEPENDS= xine.3:${PORTSDIR}/multimedia/libxine \
gnomeui-2.200:${PORTSDIR}/x11-toolkits/libgnomeui
USE_X_PREFIX= yes
diff --git a/graphics/xine_d4d_plugin/Makefile b/graphics/xine_d4d_plugin/Makefile
index aa8706ccd77b..c8bef7c3e598 100644
--- a/graphics/xine_d4d_plugin/Makefile
+++ b/graphics/xine_d4d_plugin/Makefile
@@ -16,7 +16,7 @@ FORBIDDEN= Incompatible with the current version of xine
MAINTAINER= gibbon@cocoa.freemail.ne.jp
COMMENT= A dvd input plugin for xine
-LIB_DEPENDS= xine.2:${PORTSDIR}/graphics/libxine
+LIB_DEPENDS= xine.3:${PORTSDIR}/multimedia/libxine
GNU_CONFIGURE= yes
USE_X_PREFIX= yes
diff --git a/graphics/xine_d5d_plugin/Makefile b/graphics/xine_d5d_plugin/Makefile
index 86980b563b07..fee16a0f62e4 100644
--- a/graphics/xine_d5d_plugin/Makefile
+++ b/graphics/xine_d5d_plugin/Makefile
@@ -19,7 +19,7 @@ FORBIDDEN= Incompatible with the current version of xine
MAINTAINER= nobutaka@FreeBSD.org
COMMENT= A dvd input plugin for xine with menu support
-LIB_DEPENDS= xine.2:${PORTSDIR}/graphics/libxine \
+LIB_DEPENDS= xine.3:${PORTSDIR}/multimedia/libxine \
dvdread.2:${PORTSDIR}/multimedia/libdvdread
USE_AUTOMAKE= yes
diff --git a/multimedia/dvdrip/Makefile b/multimedia/dvdrip/Makefile
index 9b4f4f365872..ff6a0e173408 100644
--- a/multimedia/dvdrip/Makefile
+++ b/multimedia/dvdrip/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS+= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Storable
pstree:${PORTSDIR}/sysutils/pstree
.endif
.if defined(WITH_XINE)
-RUN_DEPENDS+= xine:${PORTSDIR}/graphics/xine \
+RUN_DEPENDS+= xine:${PORTSDIR}/multimedia/xine \
${X11BASE}/lib/xine/plugins/xineplug_inp_d4d.so:${PORTSDIR}/graphics/xine_d4d_plugin
.endif
RUN_DEPENDS+= cdrdao:${PORTSDIR}/sysutils/cdrdao \
diff --git a/multimedia/gstreamer-plugins/Makefile b/multimedia/gstreamer-plugins/Makefile
index e700bb4b612d..c3347b520240 100644
--- a/multimedia/gstreamer-plugins/Makefile
+++ b/multimedia/gstreamer-plugins/Makefile
@@ -428,7 +428,7 @@ PLIST_SUB+= LIBDV=""
CONFIGURE_ARGS+= --disable-dvdnav
PLIST_SUB+= LIBDVDNAV="@comment "
.else
-LIB_DEPENDS+= dvdnav.1:${PORTSDIR}/graphics/libdvdnav
+LIB_DEPENDS+= dvdnav.1:${PORTSDIR}/multimedia/libdvdnav
PLIST_SUB+= LIBDVDNAV=""
.endif
diff --git a/multimedia/gstreamer-plugins80/Makefile b/multimedia/gstreamer-plugins80/Makefile
index e700bb4b612d..c3347b520240 100644
--- a/multimedia/gstreamer-plugins80/Makefile
+++ b/multimedia/gstreamer-plugins80/Makefile
@@ -428,7 +428,7 @@ PLIST_SUB+= LIBDV=""
CONFIGURE_ARGS+= --disable-dvdnav
PLIST_SUB+= LIBDVDNAV="@comment "
.else
-LIB_DEPENDS+= dvdnav.1:${PORTSDIR}/graphics/libdvdnav
+LIB_DEPENDS+= dvdnav.1:${PORTSDIR}/multimedia/libdvdnav
PLIST_SUB+= LIBDVDNAV=""
.endif
diff --git a/multimedia/kdemultimedia3/Makefile b/multimedia/kdemultimedia3/Makefile
index 77ac3f40b865..a804e18f423f 100644
--- a/multimedia/kdemultimedia3/Makefile
+++ b/multimedia/kdemultimedia3/Makefile
@@ -64,8 +64,8 @@ post-patch::
#.if defined(WITH_XINE)
#PLIST_APPEND+= plist.xine
-#LIB_DEPENDS+= xine.2:${PORTSDIR}/graphics/libxine
-#BUILD_DEPENDS+= xine-config:${PORTSDIR}/graphics/libxine
+#LIB_DEPENDS+= xine.3:${PORTSDIR}/multimedia/libxine
+#BUILD_DEPENDS+= xine-config:${PORTSDIR}/multimedia/libxine
#.endif # defined(WITH_XINE)
.if defined(DO_NOT_COMPILE)
diff --git a/multimedia/kdemultimedia4/Makefile b/multimedia/kdemultimedia4/Makefile
index 77ac3f40b865..a804e18f423f 100644
--- a/multimedia/kdemultimedia4/Makefile
+++ b/multimedia/kdemultimedia4/Makefile
@@ -64,8 +64,8 @@ post-patch::
#.if defined(WITH_XINE)
#PLIST_APPEND+= plist.xine
-#LIB_DEPENDS+= xine.2:${PORTSDIR}/graphics/libxine
-#BUILD_DEPENDS+= xine-config:${PORTSDIR}/graphics/libxine
+#LIB_DEPENDS+= xine.3:${PORTSDIR}/multimedia/libxine
+#BUILD_DEPENDS+= xine-config:${PORTSDIR}/multimedia/libxine
#.endif # defined(WITH_XINE)
.if defined(DO_NOT_COMPILE)
diff --git a/multimedia/mplayer/Makefile b/multimedia/mplayer/Makefile
index def22eae886d..0e7e1c59a50e 100644
--- a/multimedia/mplayer/Makefile
+++ b/multimedia/mplayer/Makefile
@@ -296,7 +296,7 @@ LIB_DEPENDS+= dvdcss.2:${PORTSDIR}/multimedia/libdvdcss
LIB_DEPENDS+= dvdread.2:${PORTSDIR}/multimedia/libdvdread
.endif
.if defined(WITH_LIBDVDNAV)
-LIB_DEPENDS+= dvdnav.1:${PORTSDIR}/graphics/libdvdnav
+LIB_DEPENDS+= dvdnav.1:${PORTSDIR}/multimedia/libdvdnav
CONFIGURE_ARGS+= --enable-dvdnav
.else
diff --git a/multimedia/mplayerxp/Makefile b/multimedia/mplayerxp/Makefile
index 19c405bae506..5fe29343a8d0 100644
--- a/multimedia/mplayerxp/Makefile
+++ b/multimedia/mplayerxp/Makefile
@@ -129,7 +129,7 @@ CONFIGURE_ARGS+= --with-csslibdir=${LOCALBASE}/lib
.endif
# xine libdvdnav
.if defined(WITH_LIBDVDNAV) && !defined(WITHOUT_LIBDVDNAV)
-LIB_DEPENDS+= dvdnav.1:${PORTSDIR}/graphics/libdvdnav
+LIB_DEPENDS+= dvdnav.1:${PORTSDIR}/multimedia/libdvdnav
CONFIGURE_ARGS+= --with-libdvdnav=${LOCALBASE}
.endif
diff --git a/multimedia/totem/Makefile b/multimedia/totem/Makefile
index 143a698d8616..974a4e36b9ed 100644
--- a/multimedia/totem/Makefile
+++ b/multimedia/totem/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://www.hadess.net/files/software/totem/
MAINTAINER= hendrik@scholz.net
COMMENT= A Xine-based video player for the Gnome 2 Desktop
-LIB_DEPENDS= xine.3:${PORTSDIR}/graphics/libxine \
+LIB_DEPENDS= xine.3:${PORTSDIR}/multimedia/libxine \
gnomeui-2.200:${PORTSDIR}/x11-toolkits/libgnomeui
USE_X_PREFIX= yes
diff --git a/multimedia/xine_d4d_plugin/Makefile b/multimedia/xine_d4d_plugin/Makefile
index aa8706ccd77b..c8bef7c3e598 100644
--- a/multimedia/xine_d4d_plugin/Makefile
+++ b/multimedia/xine_d4d_plugin/Makefile
@@ -16,7 +16,7 @@ FORBIDDEN= Incompatible with the current version of xine
MAINTAINER= gibbon@cocoa.freemail.ne.jp
COMMENT= A dvd input plugin for xine
-LIB_DEPENDS= xine.2:${PORTSDIR}/graphics/libxine
+LIB_DEPENDS= xine.3:${PORTSDIR}/multimedia/libxine
GNU_CONFIGURE= yes
USE_X_PREFIX= yes
diff --git a/multimedia/xine_d5d_plugin/Makefile b/multimedia/xine_d5d_plugin/Makefile
index 86980b563b07..fee16a0f62e4 100644
--- a/multimedia/xine_d5d_plugin/Makefile
+++ b/multimedia/xine_d5d_plugin/Makefile
@@ -19,7 +19,7 @@ FORBIDDEN= Incompatible with the current version of xine
MAINTAINER= nobutaka@FreeBSD.org
COMMENT= A dvd input plugin for xine with menu support
-LIB_DEPENDS= xine.2:${PORTSDIR}/graphics/libxine \
+LIB_DEPENDS= xine.3:${PORTSDIR}/multimedia/libxine \
dvdread.2:${PORTSDIR}/multimedia/libdvdread
USE_AUTOMAKE= yes