aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCarlo Strub <cs@FreeBSD.org>2017-03-29 20:46:56 +0000
committerCarlo Strub <cs@FreeBSD.org>2017-03-29 20:46:56 +0000
commit78271e554389310fb56d9e69ec7159760510dbbb (patch)
tree08d61ceba5d231601c4f956b8f1a663c83eb9738
parent84a018188c8670884cb0f810bf2c1c7c76886875 (diff)
downloadports-78271e554389310fb56d9e69ec7159760510dbbb.tar.gz
ports-78271e554389310fb56d9e69ec7159760510dbbb.zip
MFH: r437234
- Update to 20170328 - Unbreak by fixing dependencies PR: 216550 Approved by: ports-secteam (blanket)
Notes
Notes: svn path=/branches/2017Q1/; revision=437237
-rw-r--r--devel/go-tools/Makefile8
-rw-r--r--devel/go-tools/distinfo6
-rw-r--r--devel/go-tools/pkg-plist100
3 files changed, 27 insertions, 87 deletions
diff --git a/devel/go-tools/Makefile b/devel/go-tools/Makefile
index 7affdd67f40a..51b8140c5272 100644
--- a/devel/go-tools/Makefile
+++ b/devel/go-tools/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= tools
-PORTVERSION= 20160709
+PORTVERSION= 20170328
CATEGORIES= devel
PKGNAMEPREFIX= go-
@@ -15,7 +15,7 @@ BROKEN= does not build (cannot find package "golang.org/x/net/html")
USE_GITHUB= yes
GH_ACCOUNT= golang
-GH_TAGNAME= 35c6e68a1a5ffc3e3afef71586710e9b0515582d
+GH_TAGNAME= d63e2b22b05a9682de336cd4802bba367ed429e7
USES= go
GO_PKGNAME= golang.org/x/tools
GO_TARGET= ${GO_PKGNAME}/benchmark/parse \
@@ -37,12 +37,10 @@ GO_TARGET= ${GO_PKGNAME}/benchmark/parse \
${GO_PKGNAME}/cmd/guru \
${GO_PKGNAME}/cmd/guru/serial \
${GO_PKGNAME}/cmd/html2article \
- ${GO_PKGNAME}/cmd/oracle \
${GO_PKGNAME}/cmd/present \
${GO_PKGNAME}/cmd/ssadump \
${GO_PKGNAME}/cmd/stress \
${GO_PKGNAME}/cmd/stringer \
- ${GO_PKGNAME}/cmd/tip \
${GO_PKGNAME}/container/intsets \
${GO_PKGNAME}/cover \
${GO_PKGNAME}/go/ast/astutil \
@@ -69,8 +67,6 @@ GO_TARGET= ${GO_PKGNAME}/benchmark/parse \
${GO_PKGNAME}/godoc/vfs/mapfs \
${GO_PKGNAME}/godoc/vfs/zipfs \
${GO_PKGNAME}/imports \
- ${GO_PKGNAME}/oracle \
- ${GO_PKGNAME}/oracle/serial \
${GO_PKGNAME}/playground \
${GO_PKGNAME}/playground/socket \
${GO_PKGNAME}/present \
diff --git a/devel/go-tools/distinfo b/devel/go-tools/distinfo
index ee3aa458b506..414349931968 100644
--- a/devel/go-tools/distinfo
+++ b/devel/go-tools/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1468234159
-SHA256 (golang-tools-20160709-35c6e68a1a5ffc3e3afef71586710e9b0515582d_GH0.tar.gz) = e4e7d97ebd33f1d063427d5fb7157fbb8e4006d5c01b9869d7a9b3a9827beef8
-SIZE (golang-tools-20160709-35c6e68a1a5ffc3e3afef71586710e9b0515582d_GH0.tar.gz) = 1540802
+TIMESTAMP = 1490818152
+SHA256 (golang-tools-20170328-d63e2b22b05a9682de336cd4802bba367ed429e7_GH0.tar.gz) = 92a3427edd63855831a39e5239fd7038f2075197e856ecb316308e8292a0dd68
+SIZE (golang-tools-20170328-d63e2b22b05a9682de336cd4802bba367ed429e7_GH0.tar.gz) = 2217622
diff --git a/devel/go-tools/pkg-plist b/devel/go-tools/pkg-plist
index 79f4868ffe0b..608896a8b735 100644
--- a/devel/go-tools/pkg-plist
+++ b/devel/go-tools/pkg-plist
@@ -6,18 +6,17 @@ bin/digraph
bin/eg
bin/fiximports
bin/godex
+bin/godoc
bin/goimports
bin/gomvpkg
bin/gorename
bin/gotype
bin/guru
bin/html2article
-bin/oracle
bin/present
bin/ssadump
bin/stress
bin/stringer
-bin/tip
%%GO_LIBDIR%%/%%GO_PKGNAME%%/benchmark/parse.a
%%GO_LIBDIR%%/%%GO_PKGNAME%%/blog.a
%%GO_LIBDIR%%/%%GO_PKGNAME%%/blog/atom.a
@@ -48,8 +47,6 @@ bin/tip
%%GO_LIBDIR%%/%%GO_PKGNAME%%/godoc/vfs/mapfs.a
%%GO_LIBDIR%%/%%GO_PKGNAME%%/godoc/vfs/zipfs.a
%%GO_LIBDIR%%/%%GO_PKGNAME%%/imports.a
-%%GO_LIBDIR%%/%%GO_PKGNAME%%/oracle.a
-%%GO_LIBDIR%%/%%GO_PKGNAME%%/oracle/serial.a
%%GO_LIBDIR%%/%%GO_PKGNAME%%/playground.a
%%GO_LIBDIR%%/%%GO_PKGNAME%%/playground/socket.a
%%GO_LIBDIR%%/%%GO_PKGNAME%%/present.a
@@ -102,25 +99,26 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/callgraph/static/static_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/callgraph/util.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/bexport.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/bexport19_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/bexport_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/bimport.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/exportdata.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/gcimporter.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/gcimporter17_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/gcimporter_test.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/setname15.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/setname16.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/setname_test.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/isAlias18.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/isAlias19.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/testdata/a.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/testdata/b.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/testdata/exports.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/testdata/issue15920.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/testdata/p.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/testdata/versions/test.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/testdata/versions/test_go1.7_0.a
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/gcimporter15/testdata/versions/test_go1.7_1.a
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/loader/cgo.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/loader/cgo_pkgconfig.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/loader/doc.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/loader/example15_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/loader/example_test.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/loader/go16.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/loader/go16_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/loader/loader.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/loader/loader_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/loader/stdlib_test.go
@@ -142,6 +140,8 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/opt.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/pointer_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/print.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/query.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/query_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/reflect.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/solve.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/stdlib_test.go
@@ -154,6 +154,7 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/testdata/chanreflect1.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/testdata/context.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/testdata/conv.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/testdata/extended.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/testdata/finalizer.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/testdata/flow.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/pointer/testdata/fmtexcerpt.go
@@ -176,7 +177,6 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/builder.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/builder_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/const.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/const15.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/create.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/doc.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/dom.go
@@ -185,10 +185,7 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/func.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/external.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/external_darwin.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/external_freebsd.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/external_plan9.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/external_unix.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/external_windows.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/interp.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/interp_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/map.go
@@ -197,6 +194,7 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/testdata/a_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/testdata/b_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/testdata/boundmeth.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/testdata/c_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/testdata/callstack.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/testdata/complit.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/ssa/interp/testdata/coverage.go
@@ -247,6 +245,7 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/vcs/http.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/vcs/vcs.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/go/vcs/vcs_test.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/README.md
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/analysis/README
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/analysis/analysis.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/analysis/callgraph.go
@@ -264,6 +263,7 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/dl/tmpl.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/format.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/godoc.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/godoc17_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/godoc_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/index.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/index_test.go
@@ -351,6 +351,12 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/vfs/vfs.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/vfs/zipfs/zipfs.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/godoc/vfs/zipfs/zipfs_test.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/fastwalk.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/fastwalk_dirent_fileno.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/fastwalk_dirent_ino.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/fastwalk_portable.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/fastwalk_test.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/fastwalk_unix.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/fix.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/fix_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/imports.go
@@ -358,68 +364,6 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/mkstdlib.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/sortimports.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/imports/zstdlib.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/TODO
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/callees.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/callers.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/callstack.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/definition.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/describe.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/describe15.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/freevars.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/implements.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/oracle.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/oracle_test.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/peers.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/pointsto.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/pos.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/referrers.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/serial/serial.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/calls-json/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/calls-json/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/calls/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/calls/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/describe-json/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/describe-json/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/describe/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/describe/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/freevars/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/freevars/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/implements-json/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/implements-json/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/implements-methods-json/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/implements-methods-json/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/implements-methods/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/implements-methods/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/implements/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/implements/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/imports/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/imports/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/lib/lib.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/main/multi.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/peers-json/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/peers-json/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/peers/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/peers/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/pointsto-json/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/pointsto-json/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/pointsto/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/pointsto/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/referrers-json/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/referrers-json/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/referrers/ext_test.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/referrers/int_test.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/referrers/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/referrers/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/reflection/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/reflection/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/what-json/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/what-json/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/what/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/what/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/whicherrs/main.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/testdata/src/whicherrs/main.golden
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/what.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/oracle/whicherrs.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/playground/appengine.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/playground/appenginevm.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/playground/common.go
@@ -430,6 +374,7 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/present/background.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/present/caption.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/present/code.go
+%%GO_SRCDIR%%/%%GO_PKGNAME%%/present/code_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/present/doc.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/present/html.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/present/iframe.go
@@ -478,7 +423,6 @@ bin/tip
%%GO_SRCDIR%%/%%GO_PKGNAME%%/refactor/importgraph/graph.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/refactor/importgraph/graph_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/refactor/rename/check.go
-%%GO_SRCDIR%%/%%GO_PKGNAME%%/refactor/rename/go-rename.el
%%GO_SRCDIR%%/%%GO_PKGNAME%%/refactor/rename/mvpkg.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/refactor/rename/mvpkg_test.go
%%GO_SRCDIR%%/%%GO_PKGNAME%%/refactor/rename/rename.go