aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2010-02-05 19:58:24 +0000
committerPav Lucistnik <pav@FreeBSD.org>2010-02-05 19:58:24 +0000
commit9ad939f352d6892cdcd207c6ee6936722e5fe3ff (patch)
treead39ef4a7941d39a4be8dcad2ad639f1e1211608
parentc6dd8e4d5f769925024e81c8b5d358f6ed19730d (diff)
downloadports-9ad939f352d6892cdcd207c6ee6936722e5fe3ff.tar.gz
ports-9ad939f352d6892cdcd207c6ee6936722e5fe3ff.zip
Notes
-rw-r--r--devel/py-qt4-script/Makefile4
-rw-r--r--devel/py-qt4-scripttools/Makefile4
-rw-r--r--multimedia/py-qt4-phonon/Makefile4
-rw-r--r--net/py-qt4-network/Makefile4
-rw-r--r--textproc/py-qt4-xml/Makefile4
-rw-r--r--x11-toolkits/py-qt4-gui/Makefile4
6 files changed, 24 insertions, 0 deletions
diff --git a/devel/py-qt4-script/Makefile b/devel/py-qt4-script/Makefile
index 80d1ffdc5a7f..c35e87d00593 100644
--- a/devel/py-qt4-script/Makefile
+++ b/devel/py-qt4-script/Makefile
@@ -65,6 +65,10 @@ PLIST_SUB+= SIP=""
ARGS+= --trace
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not compile on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}
diff --git a/devel/py-qt4-scripttools/Makefile b/devel/py-qt4-scripttools/Makefile
index c57d75e70f98..94001d4edfdb 100644
--- a/devel/py-qt4-scripttools/Makefile
+++ b/devel/py-qt4-scripttools/Makefile
@@ -66,6 +66,10 @@ PLIST_SUB+= SIP=""
ARGS+= --trace
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not compile on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}
diff --git a/multimedia/py-qt4-phonon/Makefile b/multimedia/py-qt4-phonon/Makefile
index e02e657e26c9..da196fe4fbde 100644
--- a/multimedia/py-qt4-phonon/Makefile
+++ b/multimedia/py-qt4-phonon/Makefile
@@ -65,6 +65,10 @@ PLIST_SUB+= SIP=""
ARGS+= --trace
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not compile on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}
diff --git a/net/py-qt4-network/Makefile b/net/py-qt4-network/Makefile
index 822abf5f0cf3..f8dfce0d0989 100644
--- a/net/py-qt4-network/Makefile
+++ b/net/py-qt4-network/Makefile
@@ -65,6 +65,10 @@ PLIST_SUB+= SIP=""
ARGS+= --trace
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not compile on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}
diff --git a/textproc/py-qt4-xml/Makefile b/textproc/py-qt4-xml/Makefile
index e2dbcc83458b..780ff96527a5 100644
--- a/textproc/py-qt4-xml/Makefile
+++ b/textproc/py-qt4-xml/Makefile
@@ -65,6 +65,10 @@ PLIST_SUB+= SIP=""
ARGS+= --trace
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not compile on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}
diff --git a/x11-toolkits/py-qt4-gui/Makefile b/x11-toolkits/py-qt4-gui/Makefile
index 9724caeb8be7..3a3c4bf2df34 100644
--- a/x11-toolkits/py-qt4-gui/Makefile
+++ b/x11-toolkits/py-qt4-gui/Makefile
@@ -70,6 +70,10 @@ ARGS+= --trace
BROKEN= Does not compile on sparc64
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not compile on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}