aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2003-09-30 13:12:51 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2003-09-30 13:12:51 +0000
commit3d1a27e9305d196e1eab75ce101e25045f915a38 (patch)
tree2efada23532d794d9fe18e277596eb732cededfe
parent451cb57f7da745ce9c8b137df16b60fcf4e3c202 (diff)
downloadports-3d1a27e9305d196e1eab75ce101e25045f915a38.tar.gz
ports-3d1a27e9305d196e1eab75ce101e25045f915a38.zip
Notes
-rw-r--r--archivers/ark/Makefile4
-rw-r--r--comms/kremotecontrol/Makefile4
-rw-r--r--deskutils/kcharselect/Makefile4
-rw-r--r--math/kcalc/Makefile4
-rw-r--r--misc/kdeutils3/Makefile4
-rw-r--r--misc/kdeutils4/Makefile4
-rw-r--r--security/kgpg-kde4/Makefile4
-rw-r--r--security/kwallet/Makefile4
-rw-r--r--sysutils/kdf/Makefile4
-rw-r--r--sysutils/kfloppy/Makefile4
-rw-r--r--sysutils/sweeper/Makefile4
11 files changed, 22 insertions, 22 deletions
diff --git a/archivers/ark/Makefile b/archivers/ark/Makefile
index 5e1bc54866db..e6b19aed20dd 100644
--- a/archivers/ark/Makefile
+++ b/archivers/ark/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
INSTALLS_SHLIB= yes
LDCONFIG_DIRS+= %%PREFIX%%/lib %%PREFIX%%/lib/kde3
-#klaptop doesn't like alpha because alpha doesn't support apm
-.if ${MACHINE_ARCH} == "alpha"
+#klaptop doesn't like alpha and ia64 because they don't support apm
+.if (${MACHINE_ARCH} == "alpha") || (${MACHINE_ARCH} == "ia64")
WITHOUT_KLAPTOP =yes
.endif # ${MACHINE_ARCH} == "alpha"
diff --git a/comms/kremotecontrol/Makefile b/comms/kremotecontrol/Makefile
index 5e1bc54866db..e6b19aed20dd 100644
--- a/comms/kremotecontrol/Makefile
+++ b/comms/kremotecontrol/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
INSTALLS_SHLIB= yes
LDCONFIG_DIRS+= %%PREFIX%%/lib %%PREFIX%%/lib/kde3
-#klaptop doesn't like alpha because alpha doesn't support apm
-.if ${MACHINE_ARCH} == "alpha"
+#klaptop doesn't like alpha and ia64 because they don't support apm
+.if (${MACHINE_ARCH} == "alpha") || (${MACHINE_ARCH} == "ia64")
WITHOUT_KLAPTOP =yes
.endif # ${MACHINE_ARCH} == "alpha"
diff --git a/deskutils/kcharselect/Makefile b/deskutils/kcharselect/Makefile
index 5e1bc54866db..e6b19aed20dd 100644
--- a/deskutils/kcharselect/Makefile
+++ b/deskutils/kcharselect/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
INSTALLS_SHLIB= yes
LDCONFIG_DIRS+= %%PREFIX%%/lib %%PREFIX%%/lib/kde3
-#klaptop doesn't like alpha because alpha doesn't support apm
-.if ${MACHINE_ARCH} == "alpha"
+#klaptop doesn't like alpha and ia64 because they don't support apm
+.if (${MACHINE_ARCH} == "alpha") || (${MACHINE_ARCH} == "ia64")
WITHOUT_KLAPTOP =yes
.endif # ${MACHINE_ARCH} == "alpha"
diff --git a/math/kcalc/Makefile b/math/kcalc/Makefile
index 5e1bc54866db..e6b19aed20dd 100644
--- a/math/kcalc/Makefile
+++ b/math/kcalc/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
INSTALLS_SHLIB= yes
LDCONFIG_DIRS+= %%PREFIX%%/lib %%PREFIX%%/lib/kde3
-#klaptop doesn't like alpha because alpha doesn't support apm
-.if ${MACHINE_ARCH} == "alpha"
+#klaptop doesn't like alpha and ia64 because they don't support apm
+.if (${MACHINE_ARCH} == "alpha") || (${MACHINE_ARCH} == "ia64")
WITHOUT_KLAPTOP =yes
.endif # ${MACHINE_ARCH} == "alpha"
diff --git a/misc/kdeutils3/Makefile b/misc/kdeutils3/Makefile
index 5e1bc54866db..e6b19aed20dd 100644
--- a/misc/kdeutils3/Makefile
+++ b/misc/kdeutils3/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
INSTALLS_SHLIB= yes
LDCONFIG_DIRS+= %%PREFIX%%/lib %%PREFIX%%/lib/kde3
-#klaptop doesn't like alpha because alpha doesn't support apm
-.if ${MACHINE_ARCH} == "alpha"
+#klaptop doesn't like alpha and ia64 because they don't support apm
+.if (${MACHINE_ARCH} == "alpha") || (${MACHINE_ARCH} == "ia64")
WITHOUT_KLAPTOP =yes
.endif # ${MACHINE_ARCH} == "alpha"
diff --git a/misc/kdeutils4/Makefile b/misc/kdeutils4/Makefile
index 5e1bc54866db..e6b19aed20dd 100644
--- a/misc/kdeutils4/Makefile
+++ b/misc/kdeutils4/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
INSTALLS_SHLIB= yes
LDCONFIG_DIRS+= %%PREFIX%%/lib %%PREFIX%%/lib/kde3
-#klaptop doesn't like alpha because alpha doesn't support apm
-.if ${MACHINE_ARCH} == "alpha"
+#klaptop doesn't like alpha and ia64 because they don't support apm
+.if (${MACHINE_ARCH} == "alpha") || (${MACHINE_ARCH} == "ia64")
WITHOUT_KLAPTOP =yes
.endif # ${MACHINE_ARCH} == "alpha"
diff --git a/security/kgpg-kde4/Makefile b/security/kgpg-kde4/Makefile
index 5e1bc54866db..e6b19aed20dd 100644
--- a/security/kgpg-kde4/Makefile
+++ b/security/kgpg-kde4/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
INSTALLS_SHLIB= yes
LDCONFIG_DIRS+= %%PREFIX%%/lib %%PREFIX%%/lib/kde3
-#klaptop doesn't like alpha because alpha doesn't support apm
-.if ${MACHINE_ARCH} == "alpha"
+#klaptop doesn't like alpha and ia64 because they don't support apm
+.if (${MACHINE_ARCH} == "alpha") || (${MACHINE_ARCH} == "ia64")
WITHOUT_KLAPTOP =yes
.endif # ${MACHINE_ARCH} == "alpha"
diff --git a/security/kwallet/Makefile b/security/kwallet/Makefile
index 5e1bc54866db..e6b19aed20dd 100644
--- a/security/kwallet/Makefile
+++ b/security/kwallet/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
INSTALLS_SHLIB= yes
LDCONFIG_DIRS+= %%PREFIX%%/lib %%PREFIX%%/lib/kde3
-#klaptop doesn't like alpha because alpha doesn't support apm
-.if ${MACHINE_ARCH} == "alpha"
+#klaptop doesn't like alpha and ia64 because they don't support apm
+.if (${MACHINE_ARCH} == "alpha") || (${MACHINE_ARCH} == "ia64")
WITHOUT_KLAPTOP =yes
.endif # ${MACHINE_ARCH} == "alpha"
diff --git a/sysutils/kdf/Makefile b/sysutils/kdf/Makefile
index 5e1bc54866db..e6b19aed20dd 100644
--- a/sysutils/kdf/Makefile
+++ b/sysutils/kdf/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
INSTALLS_SHLIB= yes
LDCONFIG_DIRS+= %%PREFIX%%/lib %%PREFIX%%/lib/kde3
-#klaptop doesn't like alpha because alpha doesn't support apm
-.if ${MACHINE_ARCH} == "alpha"
+#klaptop doesn't like alpha and ia64 because they don't support apm
+.if (${MACHINE_ARCH} == "alpha") || (${MACHINE_ARCH} == "ia64")
WITHOUT_KLAPTOP =yes
.endif # ${MACHINE_ARCH} == "alpha"
diff --git a/sysutils/kfloppy/Makefile b/sysutils/kfloppy/Makefile
index 5e1bc54866db..e6b19aed20dd 100644
--- a/sysutils/kfloppy/Makefile
+++ b/sysutils/kfloppy/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
INSTALLS_SHLIB= yes
LDCONFIG_DIRS+= %%PREFIX%%/lib %%PREFIX%%/lib/kde3
-#klaptop doesn't like alpha because alpha doesn't support apm
-.if ${MACHINE_ARCH} == "alpha"
+#klaptop doesn't like alpha and ia64 because they don't support apm
+.if (${MACHINE_ARCH} == "alpha") || (${MACHINE_ARCH} == "ia64")
WITHOUT_KLAPTOP =yes
.endif # ${MACHINE_ARCH} == "alpha"
diff --git a/sysutils/sweeper/Makefile b/sysutils/sweeper/Makefile
index 5e1bc54866db..e6b19aed20dd 100644
--- a/sysutils/sweeper/Makefile
+++ b/sysutils/sweeper/Makefile
@@ -28,8 +28,8 @@ USE_REINPLACE= yes
INSTALLS_SHLIB= yes
LDCONFIG_DIRS+= %%PREFIX%%/lib %%PREFIX%%/lib/kde3
-#klaptop doesn't like alpha because alpha doesn't support apm
-.if ${MACHINE_ARCH} == "alpha"
+#klaptop doesn't like alpha and ia64 because they don't support apm
+.if (${MACHINE_ARCH} == "alpha") || (${MACHINE_ARCH} == "ia64")
WITHOUT_KLAPTOP =yes
.endif # ${MACHINE_ARCH} == "alpha"