aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Nottebrock <lofi@FreeBSD.org>2007-07-14 22:21:15 +0000
committerMichael Nottebrock <lofi@FreeBSD.org>2007-07-14 22:21:15 +0000
commitece8fd82663f6181468c19b35234279926f6ad15 (patch)
treebb3669858e06571074074350c092871ffaa21aec
parent3a71621bb1947e94a6f7b58590ef084066e2b4ba (diff)
downloadports-ece8fd82663f6181468c19b35234279926f6ad15.tar.gz
ports-ece8fd82663f6181468c19b35234279926f6ad15.zip
Notes
-rw-r--r--databases/qt4-ibase-plugin/Makefile1
-rw-r--r--databases/qt4-mysql-plugin/Makefile1
-rw-r--r--databases/qt4-odbc-plugin/Makefile1
-rw-r--r--databases/qt4-pgsql-plugin/Makefile1
-rw-r--r--databases/qt4-sqlite-plugin/Makefile1
-rw-r--r--databases/qt4-sqlite3-plugin/Makefile1
6 files changed, 6 insertions, 0 deletions
diff --git a/databases/qt4-ibase-plugin/Makefile b/databases/qt4-ibase-plugin/Makefile
index fb7dd9e36dd3..c810af3c37d8 100644
--- a/databases/qt4-ibase-plugin/Makefile
+++ b/databases/qt4-ibase-plugin/Makefile
@@ -19,6 +19,7 @@ COMMENT= Qt IBase/Firebird database plugin
DB= ibase
+BUILD_DEPENDS+= moc-qt4:${PORTSDIR}/devel/qt4-moc
LIB_DEPENDS+= gds:${PORTSDIR}/databases/firebird-client \
QtSql:${PORTSDIR}/databases/qt4-sql
diff --git a/databases/qt4-mysql-plugin/Makefile b/databases/qt4-mysql-plugin/Makefile
index db61dd617d45..35333cbc0964 100644
--- a/databases/qt4-mysql-plugin/Makefile
+++ b/databases/qt4-mysql-plugin/Makefile
@@ -19,6 +19,7 @@ COMMENT= Qt MySQL database plugin
DB= mysql
+BUILD_DEPENDS+= moc-qt4:${PORTSDIR}/devel/qt4-moc
LIB_DEPENDS+= QtSql:${PORTSDIR}/databases/qt4-sql
USE_MYSQL= yes
diff --git a/databases/qt4-odbc-plugin/Makefile b/databases/qt4-odbc-plugin/Makefile
index a832483b6d15..29ba5dfab69f 100644
--- a/databases/qt4-odbc-plugin/Makefile
+++ b/databases/qt4-odbc-plugin/Makefile
@@ -19,6 +19,7 @@ COMMENT= Qt ODBC database plugin
DB= odbc
+BUILD_DEPENDS+= moc-qt4:${PORTSDIR}/devel/qt4-moc
LIB_DEPENDS+= odbc:${PORTSDIR}/databases/unixODBC \
QtSql:${PORTSDIR}/databases/qt4-sql
diff --git a/databases/qt4-pgsql-plugin/Makefile b/databases/qt4-pgsql-plugin/Makefile
index 12b439eec11b..735bfd0b46cb 100644
--- a/databases/qt4-pgsql-plugin/Makefile
+++ b/databases/qt4-pgsql-plugin/Makefile
@@ -19,6 +19,7 @@ COMMENT= Qt PostgreSQL database plugin
DB= psql
+BUILD_DEPENDS+= moc-qt4:${PORTSDIR}/devel/qt4-moc
LIB_DEPENDS+= QtSql:${PORTSDIR}/databases/qt4-sql
USE_PGSQL= yes
diff --git a/databases/qt4-sqlite-plugin/Makefile b/databases/qt4-sqlite-plugin/Makefile
index 9a8187aac885..9476ab4a3767 100644
--- a/databases/qt4-sqlite-plugin/Makefile
+++ b/databases/qt4-sqlite-plugin/Makefile
@@ -19,6 +19,7 @@ COMMENT= Qt SQLite 2.x database plugin
DB= sqlite2
+BUILD_DEPENDS+= moc-qt4:${PORTSDIR}/devel/qt4-moc
LIB_DEPENDS+= QtSql:${PORTSDIR}/databases/qt4-sql \
sqlite.2:${PORTSDIR}/databases/sqlite2
diff --git a/databases/qt4-sqlite3-plugin/Makefile b/databases/qt4-sqlite3-plugin/Makefile
index 29a050ce63fa..90d5452d68f5 100644
--- a/databases/qt4-sqlite3-plugin/Makefile
+++ b/databases/qt4-sqlite3-plugin/Makefile
@@ -19,6 +19,7 @@ COMMENT= Qt SQLite 3.x database plugin
DB= sqlite
+BUILD_DEPENDS+= moc-qt4:${PORTSDIR}/devel/qt4-moc
LIB_DEPENDS+= QtSql:${PORTSDIR}/databases/qt4-sql \
sqlite3:${PORTSDIR}/databases/sqlite3