aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Weisgerber <naddy@FreeBSD.org>2009-03-24 14:47:42 +0000
committerChristian Weisgerber <naddy@FreeBSD.org>2009-03-24 14:47:42 +0000
commit045099965f0f0287302262f973592a28256a33bb (patch)
tree329bcb3e825bd0e3a8f366dfb77919d8eed16d38
parent0d6e8f6bb841a461de4425b6f06ebee690c89e25 (diff)
downloadports-045099965f0f0287302262f973592a28256a33bb.tar.gz
ports-045099965f0f0287302262f973592a28256a33bb.zip
Notes
-rw-r--r--audio/flac/Makefile1
-rw-r--r--audio/libao/Makefile1
-rw-r--r--audio/libogg/Makefile1
-rw-r--r--audio/libvorbis/Makefile1
-rw-r--r--audio/vorbis-tools/Makefile1
5 files changed, 5 insertions, 0 deletions
diff --git a/audio/flac/Makefile b/audio/flac/Makefile
index 6e00843d077e..9d1578dab677 100644
--- a/audio/flac/Makefile
+++ b/audio/flac/Makefile
@@ -23,6 +23,7 @@ CONFIGURE_ARGS= --enable-sse \
--disable-thorough-tests \
--disable-xmms-plugin
CONFIGURE_ENV= CPPFLAGS="-I${WRKSRC}/include"
+MAKE_JOBS_SAFE= yes
.if !defined(WITHOUT_ICONV)
USE_ICONV= yes
diff --git a/audio/libao/Makefile b/audio/libao/Makefile
index 8b16634b7e48..fb26dd1d4bd9 100644
--- a/audio/libao/Makefile
+++ b/audio/libao/Makefile
@@ -19,6 +19,7 @@ WANT_GNOME= yes
USE_GNOME= gnomehack pkgconfig
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
+MAKE_JOBS_SAFE= yes
.if defined(NOPORTDOCS)
MAKE_ENV= DOC=""
diff --git a/audio/libogg/Makefile b/audio/libogg/Makefile
index a5cd103dda31..c58cd2921d28 100644
--- a/audio/libogg/Makefile
+++ b/audio/libogg/Makefile
@@ -18,6 +18,7 @@ USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
USE_GNOME= gnomehack
USE_LDCONFIG= yes
+MAKE_JOBS_SAFE= yes
.if defined(NOPORTDOCS)
MAKE_ENV= DOC=""
diff --git a/audio/libvorbis/Makefile b/audio/libvorbis/Makefile
index 2c38cd3b127d..949217b1c1a1 100644
--- a/audio/libvorbis/Makefile
+++ b/audio/libvorbis/Makefile
@@ -23,6 +23,7 @@ GNU_CONFIGURE= yes
USE_GNOME= gnomehack
CONFIGURE_ARGS= --with-ogg=${LOCALBASE}
USE_LDCONFIG= yes
+MAKE_JOBS_SAFE= yes
.if defined(NOPORTDOCS)
MAKE_ENV= DOC=""
diff --git a/audio/vorbis-tools/Makefile b/audio/vorbis-tools/Makefile
index ac2198a2f9da..a4ef5de263e9 100644
--- a/audio/vorbis-tools/Makefile
+++ b/audio/vorbis-tools/Makefile
@@ -29,6 +29,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib" \
PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" \
PTHREAD_LIBS="${PTHREAD_LIBS}"
+MAKE_JOBS_SAFE= yes
MAN1= ogg123.1 oggdec.1 oggenc.1 ogginfo.1 vcut.1 vorbiscomment.1