aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKubilay Kocak <koobs@FreeBSD.org>2013-02-09 14:50:27 +0000
committerKubilay Kocak <koobs@FreeBSD.org>2013-02-09 14:50:27 +0000
commitd95c94654300d5310a0d1a3c8cb4d98e8244b8de (patch)
tree0934e8336432fc40cbd13cd38b596ac6ca837a5c
parent3bb9a531e666e9c7f83470799c8ea5e8005257b6 (diff)
downloadports-d95c94654300d5310a0d1a3c8cb4d98e8244b8de.tar.gz
ports-d95c94654300d5310a0d1a3c8cb4d98e8244b8de.zip
Notes
-rw-r--r--databases/py-htsql-mysql/Makefile4
-rw-r--r--databases/py-htsql-pgsql/Makefile4
-rw-r--r--databases/py-htsql/Makefile2
-rw-r--r--databases/py-redis/Makefile2
-rw-r--r--databases/py-umemcache/Makefile4
-rw-r--r--devel/py-circuits/Makefile4
-rw-r--r--devel/py-fabric/Makefile2
-rw-r--r--devel/py-pygithub/Makefile4
-rw-r--r--devel/py-rauth/Makefile8
-rw-r--r--devel/py-reddit/Makefile7
-rw-r--r--devel/py-sanetime/Makefile8
-rw-r--r--devel/py-tox/Makefile8
-rw-r--r--devel/rebar/Makefile6
-rw-r--r--graphics/py-pillow/Makefile8
-rw-r--r--lang/spidermonkey185/Makefile4
-rw-r--r--mail/py-spambayes/Makefile8
-rw-r--r--net/py-amqp/Makefile4
-rw-r--r--net/py-beanstalkc/Makefile8
-rw-r--r--net/py-port-for/Makefile8
-rw-r--r--net/py-pysendfile/Makefile8
-rw-r--r--security/py-oauthlib/Makefile8
-rw-r--r--security/py-passlib/Makefile8
-rw-r--r--security/py-pysha3/Makefile4
-rw-r--r--security/py-rsa/Makefile8
-rw-r--r--sysutils/libfvde/Makefile8
-rw-r--r--sysutils/py-ezjailremote/Makefile3
-rw-r--r--sysutils/py-nagiosplugin/Makefile8
-rw-r--r--www/py-bleach/Makefile8
-rw-r--r--www/py-django-mezzanine-filebrowser/Makefile8
-rw-r--r--www/py-django-mezzanine-grappelli/Makefile8
-rw-r--r--www/py-grequests/Makefile8
-rw-r--r--www/py-gunicorn/Makefile2
-rw-r--r--www/py-rackspace-monitoring/Makefile4
-rw-r--r--www/py-requests/Makefile8
-rw-r--r--www/py-slumber/Makefile4
35 files changed, 66 insertions, 142 deletions
diff --git a/databases/py-htsql-mysql/Makefile b/databases/py-htsql-mysql/Makefile
index 42498ab67beb..4558012c12a1 100644
--- a/databases/py-htsql-mysql/Makefile
+++ b/databases/py-htsql-mysql/Makefile
@@ -1,4 +1,4 @@
-# Created by: Kubilay Kocak <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
PORTNAME= htsql-mysql
@@ -8,7 +8,7 @@ MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= ${PORTNAME:U}-${PORTVERSION}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= MySQL backend for HTSQL
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}htsql>2.3:${PORTSDIR}/databases/py-htsql \
diff --git a/databases/py-htsql-pgsql/Makefile b/databases/py-htsql-pgsql/Makefile
index a2d0c9c2e952..059773a33fd9 100644
--- a/databases/py-htsql-pgsql/Makefile
+++ b/databases/py-htsql-pgsql/Makefile
@@ -1,4 +1,4 @@
-# Created by: Kubilay Kocak <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
PORTNAME= htsql-pgsql
@@ -8,7 +8,7 @@ MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= ${PORTNAME:U}-${PORTVERSION}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= PostgreSQL backend for HTSQL
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}htsql>2.3:${PORTSDIR}/databases/py-htsql \
diff --git a/databases/py-htsql/Makefile b/databases/py-htsql/Makefile
index bdee266fe303..d0d2df71cd6e 100644
--- a/databases/py-htsql/Makefile
+++ b/databases/py-htsql/Makefile
@@ -8,7 +8,7 @@ MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= ${PORTNAME:U}-${PORTVERSION}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Python HTSQL
USE_PYTHON= 2.6-2.7
diff --git a/databases/py-redis/Makefile b/databases/py-redis/Makefile
index c576480b3e7a..610e83b3b595 100644
--- a/databases/py-redis/Makefile
+++ b/databases/py-redis/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 2.7.2
CATEGORIES= databases python
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Python client for Redis key-value store
LICENSE= MIT
diff --git a/databases/py-umemcache/Makefile b/databases/py-umemcache/Makefile
index 53a74484c1c7..f3ad6fdc5631 100644
--- a/databases/py-umemcache/Makefile
+++ b/databases/py-umemcache/Makefile
@@ -1,4 +1,4 @@
-# Created by: Kubilay Kocak <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
PORTNAME= umemcache
@@ -7,7 +7,7 @@ CATEGORIES= databases python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Memcache client written in highly optimized C++ with Python bindings
LICENSE= BSD
diff --git a/devel/py-circuits/Makefile b/devel/py-circuits/Makefile
index 9be19d1bd2c1..0991476f42f2 100644
--- a/devel/py-circuits/Makefile
+++ b/devel/py-circuits/Makefile
@@ -1,4 +1,4 @@
-# Created by: Kubilay Kocak <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
PORTNAME= circuits
@@ -7,7 +7,7 @@ CATEGORIES= devel python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Asynchronous Component-based Event Application Framework
TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:${PORTSDIR}/devel/py-pytest \
diff --git a/devel/py-fabric/Makefile b/devel/py-fabric/Makefile
index d2d296e29e61..a2286434e6b7 100644
--- a/devel/py-fabric/Makefile
+++ b/devel/py-fabric/Makefile
@@ -9,7 +9,7 @@ MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= ${PYDISTUTILS_PKGNAME}-${DISTVERSIONPREFIX}${DISTVERSION}${DISTVERSIONSUFFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= A simple pythonic remote deployment tool
LICENSE= BSD
diff --git a/devel/py-pygithub/Makefile b/devel/py-pygithub/Makefile
index e5c63812d8a3..810106e10b39 100644
--- a/devel/py-pygithub/Makefile
+++ b/devel/py-pygithub/Makefile
@@ -1,4 +1,4 @@
-# Created by: Kubilay Kocak <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
PORTNAME= pygithub
@@ -8,7 +8,7 @@ MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= PyGithub-${PORTVERSION}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Use the full Github API v3 with Python
LICENSE= LGPL3
diff --git a/devel/py-rauth/Makefile b/devel/py-rauth/Makefile
index 0cfebbb2e32e..3a9f9888ddef 100644
--- a/devel/py-rauth/Makefile
+++ b/devel/py-rauth/Makefile
@@ -1,16 +1,12 @@
-# New ports collection makefile for: py-rauth
-# Date created: 2012-06-17
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= rauth
PORTVERSION= 0.4.17
CATEGORIES= devel www python
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= A Python library for OAuth 1.0/a, 2.0, and Ofly consumers
LICENSE= MIT
diff --git a/devel/py-reddit/Makefile b/devel/py-reddit/Makefile
index 606762f06503..dd985684c486 100644
--- a/devel/py-reddit/Makefile
+++ b/devel/py-reddit/Makefile
@@ -1,6 +1,4 @@
-# New ports collection makefile for: py-reddit
-# Date created: 2012-06-25
-# Whom: koobs <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
#
# $FreeBSD$
#
@@ -11,11 +9,10 @@ CATEGORIES= devel python www
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= A Python wrapper for the Reddit API
LICENSE= GPLv3
-LICENSE_FILE= ${WRKSRC}/COPYING
RUN_DEPENDS= ${PYTHON_SITELIBDIR}/six.py:${PORTSDIR}/devel/py-six
diff --git a/devel/py-sanetime/Makefile b/devel/py-sanetime/Makefile
index 4e9192f3859b..724bd0243926 100644
--- a/devel/py-sanetime/Makefile
+++ b/devel/py-sanetime/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-sanetime
-# Date created: 2012-06-03
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= sanetime
PORTVERSION= 4.1.9
@@ -11,7 +7,7 @@ CATEGORIES= devel python astro
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= A sane date/time Python interface, with Django support
LICENSE= MIT
diff --git a/devel/py-tox/Makefile b/devel/py-tox/Makefile
index 05dd006f9d3e..fcedc97feff9 100644
--- a/devel/py-tox/Makefile
+++ b/devel/py-tox/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-tox
-# Date created: 2012-07-19
-# Whom: Kubilay Kocak <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= tox
PORTVERSION= 1.4.2
@@ -11,7 +7,7 @@ CATEGORIES= devel python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Python virtualenv-based automation of test activities
LICENSE= GPLv2 GPLv3
diff --git a/devel/rebar/Makefile b/devel/rebar/Makefile
index 8686e347c8dd..16481f4e269d 100644
--- a/devel/rebar/Makefile
+++ b/devel/rebar/Makefile
@@ -1,6 +1,4 @@
-# New ports collection makefile for: rebar
-# Date created: 2012-06-09
-# Whom: koobs <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
#
# $FreeBSD$
#
@@ -11,7 +9,7 @@ CATEGORIES= devel
MASTER_SITES= http://github.com/basho/${PORTNAME}/tarball/${GITVERSION}/
DISTNAME= basho-${PORTNAME}-${GITVERSION}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= A build-tool for Erlang that follows OTP principles
LICENSE= AL2
diff --git a/graphics/py-pillow/Makefile b/graphics/py-pillow/Makefile
index 9f5c57ec86e4..11ef4798e8cb 100644
--- a/graphics/py-pillow/Makefile
+++ b/graphics/py-pillow/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-pillow
-# Date created: 2012-05-28
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= pillow
PORTVERSION= 1.7.7
@@ -12,7 +8,7 @@ MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= ${PYDISTUTILS_PKGNAME}-${PORTVERSION}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Fork of the Python Imaging Library (PIL)
LIB_DEPENDS= jpeg:${PORTSDIR}/graphics/jpeg \
diff --git a/lang/spidermonkey185/Makefile b/lang/spidermonkey185/Makefile
index 918ed09280bf..c46033aa04fe 100644
--- a/lang/spidermonkey185/Makefile
+++ b/lang/spidermonkey185/Makefile
@@ -1,4 +1,4 @@
-# Created by: Kubilay Kocak <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
PORTNAME= spidermonkey185
@@ -9,7 +9,7 @@ MASTER_SITES= ${MASTER_SITE_MOZILLA}
MASTER_SITE_SUBDIR= js
DISTNAME= js185-1.0.0
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Standalone JavaScript (1.8.5) interpreter from Mozilla
BUILD_DEPENDS= zip:${PORTSDIR}/archivers/zip
diff --git a/mail/py-spambayes/Makefile b/mail/py-spambayes/Makefile
index 544b9b1adb3c..e6c0050b415b 100644
--- a/mail/py-spambayes/Makefile
+++ b/mail/py-spambayes/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: spambayes
-# Date created: Sat Feb 1 17:23:02 UTC 2003
-# Whom: Mario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>
-#
+# Created by: Mario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= spambayes
PORTVERSION= 1.1b1
@@ -11,7 +7,7 @@ CATEGORIES= mail python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= A Bayesian anti-spam filter written in Python
LICENSE= PSFL
diff --git a/net/py-amqp/Makefile b/net/py-amqp/Makefile
index 6add8ec7d14c..bb3ff38ff533 100644
--- a/net/py-amqp/Makefile
+++ b/net/py-amqp/Makefile
@@ -1,4 +1,4 @@
-# Created by: Kubilay Kocak <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
PORTNAME= amqp
@@ -7,7 +7,7 @@ CATEGORIES= net python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Low-level AMQP client for Python (fork of amqplib)
LICENSE= LGPL21
diff --git a/net/py-beanstalkc/Makefile b/net/py-beanstalkc/Makefile
index 4f5e427a70cd..a44acb36e6e1 100644
--- a/net/py-beanstalkc/Makefile
+++ b/net/py-beanstalkc/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-beanstalkc
-# Date created: 2011-03-18
-# Whom: Li-Wen Hsu <lwhsu@FreeBSD.org>
-#
+# Created by: Li-Wen Hsu <lwhsu@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= beanstalkc
PORTVERSION= 0.3.0
@@ -11,7 +7,7 @@ CATEGORIES= net python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= A simple beanstalkd client library for Python
LICENSE= AL2
diff --git a/net/py-port-for/Makefile b/net/py-port-for/Makefile
index 14a773263c5a..f0eb5b857b43 100644
--- a/net/py-port-for/Makefile
+++ b/net/py-port-for/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-port-for
-# Date created: 2012-06-18
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= port-for
PORTVERSION= 0.3
@@ -11,7 +7,7 @@ CATEGORIES= net devel python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Python utility and library that helps with TCP ports management
LICENSE= MIT
diff --git a/net/py-pysendfile/Makefile b/net/py-pysendfile/Makefile
index 70d9d2fac0da..fd8fd2ea591e 100644
--- a/net/py-pysendfile/Makefile
+++ b/net/py-pysendfile/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-pysendfile
-# Date created: 2012-06-15
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= pysendfile
PORTVERSION= 2.0.0
@@ -11,7 +7,7 @@ CATEGORIES= net python devel
MASTER_SITES= GOOGLE_CODE
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= A Python interface to sendfile(2)
CONFLICTS_INSTALL= py*-sendfile-[0-9]*
diff --git a/security/py-oauthlib/Makefile b/security/py-oauthlib/Makefile
index 50ddfe4e97b5..e1418588d800 100644
--- a/security/py-oauthlib/Makefile
+++ b/security/py-oauthlib/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-oauthlib
-# Date created: 2012-05-23
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= oauthlib
PORTVERSION= 0.3.0
@@ -11,7 +7,7 @@ CATEGORIES= security net python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= An RFC-compliant Python implementation of OAuth
LICENSE= BSD
diff --git a/security/py-passlib/Makefile b/security/py-passlib/Makefile
index 5871ed63446e..22cffcfda648 100644
--- a/security/py-passlib/Makefile
+++ b/security/py-passlib/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-passlib
-# Date created: 2012-06-11
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= passlib
PORTVERSION= 1.6.1
@@ -11,7 +7,7 @@ CATEGORIES= security python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Python password hashing framework supporting over 30 schemes
LICENSE= BSD
diff --git a/security/py-pysha3/Makefile b/security/py-pysha3/Makefile
index 9818599a7eac..bb70b7b1dd2b 100644
--- a/security/py-pysha3/Makefile
+++ b/security/py-pysha3/Makefile
@@ -1,4 +1,4 @@
-# Created by: Kubilay Kocak <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
PORTNAME= pysha3
@@ -7,7 +7,7 @@ CATEGORIES= security python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= SHA-3 (Keccak) for Python
# Python3 ready
diff --git a/security/py-rsa/Makefile b/security/py-rsa/Makefile
index c4cabd33c996..1a9dcc204b76 100644
--- a/security/py-rsa/Makefile
+++ b/security/py-rsa/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-rsa
-# Date created: 2012-05-24
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= rsa
PORTVERSION= 3.1.1
@@ -11,7 +7,7 @@ CATEGORIES= security python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Pure-Python RSA implementation
LICENSE= AL2
diff --git a/sysutils/libfvde/Makefile b/sysutils/libfvde/Makefile
index 75336ef73ab2..a040545299d6 100644
--- a/sysutils/libfvde/Makefile
+++ b/sysutils/libfvde/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: libfvde
-# Date created: 07 August 2012
-# Whom: Kubilay Kocak <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= libfvde
PORTVERSION= 20120519
@@ -11,7 +7,7 @@ CATEGORIES= sysutils
MASTER_SITES= GOOGLE_CODE
DISTFILES= ${PORTNAME}-experimental-${PORTVERSION}${EXTRACT_SUFX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Library and tools for reading FileVault (FVDE) encrypted volumes
LICENSE= LGPL3
diff --git a/sysutils/py-ezjailremote/Makefile b/sysutils/py-ezjailremote/Makefile
index 52de08fbfad8..22d9eaee11f2 100644
--- a/sysutils/py-ezjailremote/Makefile
+++ b/sysutils/py-ezjailremote/Makefile
@@ -1,3 +1,4 @@
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
PORTNAME= ezjailremote
@@ -6,7 +7,7 @@ CATEGORIES= sysutils python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Remote control and convenience wrapper for ezjail
RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}fabric>0:${PORTSDIR}/devel/py-fabric
diff --git a/sysutils/py-nagiosplugin/Makefile b/sysutils/py-nagiosplugin/Makefile
index 58e08ca84b33..b855093f7c7c 100644
--- a/sysutils/py-nagiosplugin/Makefile
+++ b/sysutils/py-nagiosplugin/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: nagiosplugin
-# Date created: 2011-06-10
-# Whom: Brooks Davis <brooks@FreeBSD.org
-#
+# Created by: Brooks Davis <brooks@FreeBSD.org
# $FreeBSD$
-#
PORTNAME= nagiosplugin
PORTVERSION= 0.4.5
@@ -11,7 +7,7 @@ CATEGORIES= sysutils python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Class library for writing Nagios (Icinga) plugins
LICENSE= ZPL21
diff --git a/www/py-bleach/Makefile b/www/py-bleach/Makefile
index 6a6e6b85e2a0..b29b6dc27976 100644
--- a/www/py-bleach/Makefile
+++ b/www/py-bleach/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-bleach
-# Date created: 2012-05-28
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= bleach
PORTVERSION= 1.1.5
@@ -11,7 +7,7 @@ CATEGORIES= www python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= An easy whitelist-based HTML-sanitizing tool for Python
LICENSE= BSD
diff --git a/www/py-django-mezzanine-filebrowser/Makefile b/www/py-django-mezzanine-filebrowser/Makefile
index f737be0d8f40..7e039c5f76d7 100644
--- a/www/py-django-mezzanine-filebrowser/Makefile
+++ b/www/py-django-mezzanine-filebrowser/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-django-mezzanine-filebrowser
-# Date created: 2012-05-28
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= django-mezzanine-filebrowser
PORTVERSION= 0.2.6
@@ -13,7 +9,7 @@ MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= filebrowser_safe-${PORTVERSION}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Fork of django-filebrowser for Mezzanine CMS
USE_PYTHON= yes
diff --git a/www/py-django-mezzanine-grappelli/Makefile b/www/py-django-mezzanine-grappelli/Makefile
index 81de7a0f59bf..5393f2879d9a 100644
--- a/www/py-django-mezzanine-grappelli/Makefile
+++ b/www/py-django-mezzanine-grappelli/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-django-mezzanine-grappelli
-# Date created: 2012-05-28
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= django-mezzanine-grappelli
PORTVERSION= 0.2.6
@@ -13,7 +9,7 @@ MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= grappelli_safe-${PORTVERSION}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Fork of django-grappelli for Mezzanine CMS
USE_PYTHON= yes
diff --git a/www/py-grequests/Makefile b/www/py-grequests/Makefile
index 78db7f598620..1c3bf75f59d3 100644
--- a/www/py-grequests/Makefile
+++ b/www/py-grequests/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-grequests
-# Date created: 2012-05-31
-# Whom: koobs <koobs.freebsd@gmail.com>
-#
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= grequests
PORTVERSION= 0.1.0
@@ -11,7 +7,7 @@ CATEGORIES= www python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Pythons Requests + Gevent
LICENSE= BSD
diff --git a/www/py-gunicorn/Makefile b/www/py-gunicorn/Makefile
index 955434c60450..be8cdffd3dac 100644
--- a/www/py-gunicorn/Makefile
+++ b/www/py-gunicorn/Makefile
@@ -6,7 +6,7 @@ PORTVERSION= 0.16.1
CATEGORIES= www python
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Python WSGI server for unix
LICENSE= MIT
diff --git a/www/py-rackspace-monitoring/Makefile b/www/py-rackspace-monitoring/Makefile
index 11f75602a3fe..ea432edcf1dd 100644
--- a/www/py-rackspace-monitoring/Makefile
+++ b/www/py-rackspace-monitoring/Makefile
@@ -1,4 +1,4 @@
-# Created by: Kubilay Kocak <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
PORTNAME= rackspace-monitoring
@@ -7,7 +7,7 @@ CATEGORIES= www python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Python client library for Rackspace Cloud Monitoring
LICENSE= AL2
diff --git a/www/py-requests/Makefile b/www/py-requests/Makefile
index e6f96bbf73e3..086909f33d26 100644
--- a/www/py-requests/Makefile
+++ b/www/py-requests/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: py-requests
-# Date created: 2011-07-30
-# Whom: Olivier Duchateau <duchateau.olivier@gmail.com>
-#
+# Created by: Olivier Duchateau <duchateau.olivier@gmail.com>
# $FreeBSD$
-#
PORTNAME= requests
PORTVERSION= 0.14.1
@@ -11,7 +7,7 @@ CATEGORIES= www python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= HTTP library written in Python for human beings
LICENSE= ISCL
diff --git a/www/py-slumber/Makefile b/www/py-slumber/Makefile
index 4b2836195acf..3c94ec964316 100644
--- a/www/py-slumber/Makefile
+++ b/www/py-slumber/Makefile
@@ -1,4 +1,4 @@
-# Created by: Kubilay Kocak <koobs.freebsd@gmail.com>
+# Created by: Kubilay Kocak <koobs@FreeBSD.org>
# $FreeBSD$
PORTNAME= slumber
@@ -7,7 +7,7 @@ PORTREVISION= 1
CATEGORIES= www python
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
-MAINTAINER= koobs.freebsd@gmail.com
+MAINTAINER= koobs@FreeBSD.org
COMMENT= Python library that makes consuming a REST API easier
LICENSE= BSD