aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2005-06-03 00:39:47 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2005-06-03 00:39:47 +0000
commit588b0c39a5e62b5263c2ac7409b422a2eada85f9 (patch)
treea3278225852b3e0faf41ceb4d4adb54aac58c98b
parent7af04e3b308ea4fb006156c3a375d27f6d1a4be4 (diff)
downloadports-588b0c39a5e62b5263c2ac7409b422a2eada85f9.tar.gz
ports-588b0c39a5e62b5263c2ac7409b422a2eada85f9.zip
Notes
-rw-r--r--lang/gcc/Makefile3
-rw-r--r--lang/gcc41/Makefile3
-rw-r--r--lang/gcc42/Makefile3
-rw-r--r--lang/gcc43/Makefile3
-rw-r--r--lang/gcc44/Makefile3
-rw-r--r--lang/gcc45/Makefile3
-rw-r--r--lang/gcc46/Makefile3
-rw-r--r--lang/gcc47/Makefile3
-rw-r--r--lang/gcc48/Makefile3
9 files changed, 27 insertions, 0 deletions
diff --git a/lang/gcc/Makefile b/lang/gcc/Makefile
index 963486b55264..6735891c34ca 100644
--- a/lang/gcc/Makefile
+++ b/lang/gcc/Makefile
@@ -54,6 +54,9 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
.if ${ARCH} == amd64 || ${ARCH} == ia64 || ${ARCH} == sparc64
WITHOUT_LIBJAVA= yes
.endif
+# FIXME: we are currently getting weird build failures on some 4.x and
+# 5.4 systems, which nobody has been able to track down yet. PR 81788.
+WITHOUT_LIBJAVA= yes
SRCDIR= ${WRKDIR}/gcc-${VERSIONSTRING}
WRKSRC= ${WRKDIR}/build
diff --git a/lang/gcc41/Makefile b/lang/gcc41/Makefile
index 963486b55264..6735891c34ca 100644
--- a/lang/gcc41/Makefile
+++ b/lang/gcc41/Makefile
@@ -54,6 +54,9 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
.if ${ARCH} == amd64 || ${ARCH} == ia64 || ${ARCH} == sparc64
WITHOUT_LIBJAVA= yes
.endif
+# FIXME: we are currently getting weird build failures on some 4.x and
+# 5.4 systems, which nobody has been able to track down yet. PR 81788.
+WITHOUT_LIBJAVA= yes
SRCDIR= ${WRKDIR}/gcc-${VERSIONSTRING}
WRKSRC= ${WRKDIR}/build
diff --git a/lang/gcc42/Makefile b/lang/gcc42/Makefile
index 963486b55264..6735891c34ca 100644
--- a/lang/gcc42/Makefile
+++ b/lang/gcc42/Makefile
@@ -54,6 +54,9 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
.if ${ARCH} == amd64 || ${ARCH} == ia64 || ${ARCH} == sparc64
WITHOUT_LIBJAVA= yes
.endif
+# FIXME: we are currently getting weird build failures on some 4.x and
+# 5.4 systems, which nobody has been able to track down yet. PR 81788.
+WITHOUT_LIBJAVA= yes
SRCDIR= ${WRKDIR}/gcc-${VERSIONSTRING}
WRKSRC= ${WRKDIR}/build
diff --git a/lang/gcc43/Makefile b/lang/gcc43/Makefile
index 963486b55264..6735891c34ca 100644
--- a/lang/gcc43/Makefile
+++ b/lang/gcc43/Makefile
@@ -54,6 +54,9 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
.if ${ARCH} == amd64 || ${ARCH} == ia64 || ${ARCH} == sparc64
WITHOUT_LIBJAVA= yes
.endif
+# FIXME: we are currently getting weird build failures on some 4.x and
+# 5.4 systems, which nobody has been able to track down yet. PR 81788.
+WITHOUT_LIBJAVA= yes
SRCDIR= ${WRKDIR}/gcc-${VERSIONSTRING}
WRKSRC= ${WRKDIR}/build
diff --git a/lang/gcc44/Makefile b/lang/gcc44/Makefile
index 963486b55264..6735891c34ca 100644
--- a/lang/gcc44/Makefile
+++ b/lang/gcc44/Makefile
@@ -54,6 +54,9 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
.if ${ARCH} == amd64 || ${ARCH} == ia64 || ${ARCH} == sparc64
WITHOUT_LIBJAVA= yes
.endif
+# FIXME: we are currently getting weird build failures on some 4.x and
+# 5.4 systems, which nobody has been able to track down yet. PR 81788.
+WITHOUT_LIBJAVA= yes
SRCDIR= ${WRKDIR}/gcc-${VERSIONSTRING}
WRKSRC= ${WRKDIR}/build
diff --git a/lang/gcc45/Makefile b/lang/gcc45/Makefile
index 963486b55264..6735891c34ca 100644
--- a/lang/gcc45/Makefile
+++ b/lang/gcc45/Makefile
@@ -54,6 +54,9 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
.if ${ARCH} == amd64 || ${ARCH} == ia64 || ${ARCH} == sparc64
WITHOUT_LIBJAVA= yes
.endif
+# FIXME: we are currently getting weird build failures on some 4.x and
+# 5.4 systems, which nobody has been able to track down yet. PR 81788.
+WITHOUT_LIBJAVA= yes
SRCDIR= ${WRKDIR}/gcc-${VERSIONSTRING}
WRKSRC= ${WRKDIR}/build
diff --git a/lang/gcc46/Makefile b/lang/gcc46/Makefile
index 963486b55264..6735891c34ca 100644
--- a/lang/gcc46/Makefile
+++ b/lang/gcc46/Makefile
@@ -54,6 +54,9 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
.if ${ARCH} == amd64 || ${ARCH} == ia64 || ${ARCH} == sparc64
WITHOUT_LIBJAVA= yes
.endif
+# FIXME: we are currently getting weird build failures on some 4.x and
+# 5.4 systems, which nobody has been able to track down yet. PR 81788.
+WITHOUT_LIBJAVA= yes
SRCDIR= ${WRKDIR}/gcc-${VERSIONSTRING}
WRKSRC= ${WRKDIR}/build
diff --git a/lang/gcc47/Makefile b/lang/gcc47/Makefile
index 963486b55264..6735891c34ca 100644
--- a/lang/gcc47/Makefile
+++ b/lang/gcc47/Makefile
@@ -54,6 +54,9 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
.if ${ARCH} == amd64 || ${ARCH} == ia64 || ${ARCH} == sparc64
WITHOUT_LIBJAVA= yes
.endif
+# FIXME: we are currently getting weird build failures on some 4.x and
+# 5.4 systems, which nobody has been able to track down yet. PR 81788.
+WITHOUT_LIBJAVA= yes
SRCDIR= ${WRKDIR}/gcc-${VERSIONSTRING}
WRKSRC= ${WRKDIR}/build
diff --git a/lang/gcc48/Makefile b/lang/gcc48/Makefile
index 963486b55264..6735891c34ca 100644
--- a/lang/gcc48/Makefile
+++ b/lang/gcc48/Makefile
@@ -54,6 +54,9 @@ CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
.if ${ARCH} == amd64 || ${ARCH} == ia64 || ${ARCH} == sparc64
WITHOUT_LIBJAVA= yes
.endif
+# FIXME: we are currently getting weird build failures on some 4.x and
+# 5.4 systems, which nobody has been able to track down yet. PR 81788.
+WITHOUT_LIBJAVA= yes
SRCDIR= ${WRKDIR}/gcc-${VERSIONSTRING}
WRKSRC= ${WRKDIR}/build