aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2018-06-03 12:44:04 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2018-06-03 12:44:04 +0000
commit036e3cbe0dd5d8e6011c89a905c18ee91e267305 (patch)
tree2cd987f58d7d1ad2e5520e6ca5831e34c11de98a
parentebb1ae8d2b7babbe87e606b64525c2927fc8e322 (diff)
downloadports-036e3cbe0dd5d8e6011c89a905c18ee91e267305.tar.gz
ports-036e3cbe0dd5d8e6011c89a905c18ee91e267305.zip
Notes
-rw-r--r--games/nxengine/Makefile2
-rw-r--r--graphics/cloudcompare/Makefile2
-rw-r--r--graphics/gmic/Makefile2
-rw-r--r--graphics/gwenview/Makefile2
-rw-r--r--graphics/maim/Makefile2
-rw-r--r--graphics/openfx-arena/Makefile2
-rw-r--r--graphics/sane-backends/Makefile2
-rw-r--r--graphics/skanlite/Makefile2
-rw-r--r--math/mathgl/Makefile2
-rw-r--r--misc/openmvg/Makefile2
-rw-r--r--multimedia/harvid/Makefile2
11 files changed, 11 insertions, 11 deletions
diff --git a/games/nxengine/Makefile b/games/nxengine/Makefile
index fdf4697d1a05..1466d099e2d7 100644
--- a/games/nxengine/Makefile
+++ b/games/nxengine/Makefile
@@ -22,7 +22,7 @@ LICENSE_PERMS_FREEWARE= dist-mirror pkg-mirror auto-accept
LICENSE_DISTFILES_GPLv3= ${DISTFILES:[3]}
LICENSE_DISTFILES_FREEWARE= ${DISTFILES:[2]:S/:data//}
-LIB_DEPENDS= libpng16.so:graphics/png
+LIB_DEPENDS= libpng.so:graphics/png
DESKTOP_ENTRIES="NXEngine" "" "${PORTNAME}" \
"${PORTNAME}" "Game;AdventureGame;" ""
diff --git a/graphics/cloudcompare/Makefile b/graphics/cloudcompare/Makefile
index be1bee75026d..71baed4ef6ce 100644
--- a/graphics/cloudcompare/Makefile
+++ b/graphics/cloudcompare/Makefile
@@ -65,7 +65,7 @@ PLUGINS_LIB_DEPENDS= libboost_system.so:devel/boost-libs \
libflann_cpp_s.so:math/flann \
libfreetype.so:print/freetype2 \
libpcl_people.so:graphics/pcl-pointclouds \
- libpng16.so:graphics/png \
+ libpng.so:graphics/png \
libtiff.so:graphics/tiff \
libvtkDomainsChemistry-6.2.so:math/vtk6
PLUGINS_IMPLIES= SHAPELIB
diff --git a/graphics/gmic/Makefile b/graphics/gmic/Makefile
index fe9fbc71526c..01872721e516 100644
--- a/graphics/gmic/Makefile
+++ b/graphics/gmic/Makefile
@@ -28,7 +28,7 @@ LIB_DEPENDS= libfftw3.so:math/fftw3 \
libomp.so:devel/openmp \
libopencv_core.so:graphics/opencv-core \
libopencv_video.so:graphics/opencv \
- libpng16.so:graphics/png \
+ libpng.so:graphics/png \
libtiff.so:graphics/tiff
USES= cmake:outsource compiler:c++11-lang jpeg pkgconfig
diff --git a/graphics/gwenview/Makefile b/graphics/gwenview/Makefile
index 4f399eae57e5..11d82be80068 100644
--- a/graphics/gwenview/Makefile
+++ b/graphics/gwenview/Makefile
@@ -11,7 +11,7 @@ BUILD_DEPENDS= ${LOCALBASE}/share/xsl/docbook/html/docbook.xsl:textproc/docbook-
docbook-xml>0:textproc/docbook-xml
LIB_DEPENDS= libexiv2.so:graphics/exiv2 \
liblcms2.so:graphics/lcms2 \
- libpng16.so:graphics/png
+ libpng.so:graphics/png
USES= cmake:outsource gettext jpeg pkgconfig kde:5 tar:xz
USE_KDE= activities auth baloo bookmarks codecs completion config \
diff --git a/graphics/maim/Makefile b/graphics/maim/Makefile
index 6a5607e3d22f..c5cf1eca3e88 100644
--- a/graphics/maim/Makefile
+++ b/graphics/maim/Makefile
@@ -13,7 +13,7 @@ LICENSE= GPLv3
BUILD_DEPENDS= ${LOCALBASE}/include/glm/glm.hpp:math/glm
LIB_DEPENDS= libImlib2.so:graphics/imlib2 \
libicuuc.so:devel/icu \
- libpng16.so:graphics/png \
+ libpng.so:graphics/png \
libslopy.so:x11/slop
USES= cmake jpeg
diff --git a/graphics/openfx-arena/Makefile b/graphics/openfx-arena/Makefile
index d9d5835002a9..3bea00653335 100644
--- a/graphics/openfx-arena/Makefile
+++ b/graphics/openfx-arena/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS= libOpenColorIO.so:graphics/opencolorio \
libpcre.so:devel/pcre \
libffi.so:devel/libffi \
libdrm.so:graphics/libdrm \
- libpng16.so:graphics/png \
+ libpng.so:graphics/png \
libharfbuzz.so:print/harfbuzz \
libgraphite2.so:graphics/graphite2 \
libicui18n.so:devel/icu \
diff --git a/graphics/sane-backends/Makefile b/graphics/sane-backends/Makefile
index 7244df07a0ae..b282360e5778 100644
--- a/graphics/sane-backends/Makefile
+++ b/graphics/sane-backends/Makefile
@@ -14,7 +14,7 @@ COMMENT= API for access to scanners, digitals camera, frame grabbers etc
LICENSE= GPLv2+
LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= libpng16.so:graphics/png \
+LIB_DEPENDS= libpng.so:graphics/png \
libtiff.so:graphics/tiff
USES= gmake jpeg libtool localbase pathfix pkgconfig
diff --git a/graphics/skanlite/Makefile b/graphics/skanlite/Makefile
index fc69e24e91be..7daf10b8dec6 100644
--- a/graphics/skanlite/Makefile
+++ b/graphics/skanlite/Makefile
@@ -12,7 +12,7 @@ LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/src/COPYING
LIB_DEPENDS= libKF5Sane.so:graphics/libksane \
- libpng16.so:graphics/png
+ libpng.so:graphics/png
USES= cmake:outsource gettext kde:5 tar:xz
USE_KDE= ecm auth config configwidgets codecs completion \
diff --git a/math/mathgl/Makefile b/math/mathgl/Makefile
index cd060eb677a9..dc80a4af0a9b 100644
--- a/math/mathgl/Makefile
+++ b/math/mathgl/Makefile
@@ -16,7 +16,7 @@ LIB_DEPENDS= libgif.so:graphics/giflib \
libhdf5.so:science/hdf5 \
libhpdf.so:print/libharu \
libltdl.so:devel/libltdl \
- libpng16.so:graphics/png \
+ libpng.so:graphics/png \
libsz.so:science/szip
USES= cmake:outsource jpeg gettext-runtime python:2.7
diff --git a/misc/openmvg/Makefile b/misc/openmvg/Makefile
index da4457c3a7e5..3225558c015b 100644
--- a/misc/openmvg/Makefile
+++ b/misc/openmvg/Makefile
@@ -16,7 +16,7 @@ ONLY_FOR_ARCHS= amd64 i386
ONLY_FOR_ARCHS_REASON= need to figure out which TARGET_ARCHITECTURE values correspond to other architectures, plus "generic" is broken
LIB_DEPENDS= libflann_cpp.so:math/flann \
- libpng16.so:graphics/png \
+ libpng.so:graphics/png \
libtiff.so:graphics/tiff
USES= cmake:outsource eigen:3 jpeg
diff --git a/multimedia/harvid/Makefile b/multimedia/harvid/Makefile
index 7667aec29fb6..d780a926da39 100644
--- a/multimedia/harvid/Makefile
+++ b/multimedia/harvid/Makefile
@@ -13,7 +13,7 @@ LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS= libavcodec.so:multimedia/ffmpeg \
- libpng16.so:graphics/png
+ libpng.so:graphics/png
USES= gmake jpeg localbase pkgconfig
USE_GITHUB= yes