aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPhilip M. Gollucci <pgollucci@FreeBSD.org>2009-12-16 03:10:54 +0000
committerPhilip M. Gollucci <pgollucci@FreeBSD.org>2009-12-16 03:10:54 +0000
commit21d657db3a51d5660a55210051f82a38b83da459 (patch)
tree1c8ce3b384cae3d0e8ac425bdabf0bd6779aff8f
parent929bae4a6f4bdae98f82674a684b038427bf333b (diff)
Notes
-rw-r--r--databases/mysql-editor/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/databases/mysql-editor/Makefile b/databases/mysql-editor/Makefile
index 170b6eb2d314..7ac39df8b599 100644
--- a/databases/mysql-editor/Makefile
+++ b/databases/mysql-editor/Makefile
@@ -16,11 +16,10 @@ MAINTAINER= mi@aldan.algebra.com
COMMENT= CGI scripts in Perl to edit your MySQL tables
BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/DBI.pm:${PORTSDIR}/databases/p5-DBI
-RUN_DEPENDS= ${CGI_BIN}:${PORTSDIR}/${APACHE_PORT} \
- ${BUILD_DEPENDS}
+RUN_DEPENDS= ${BUILD_DEPENDS}
-NO_BUILD= True
-APACHE_COMPAT= True
+USE_APACHE= 1.3
+NO_BUILD= yes
USE_PERL5= yes
CGI_BIN= ${LOCALBASE}/www/cgi-bin
@@ -32,7 +31,7 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/dat.conf ${CGI_BIN}/mysql-editor/dat.conf.sample
.if !defined(NOPORTDOCS)
${MKDIR} ${PREFIX}/share/doc/mysql-editor
- ${INSTALL_DATA} ${WRKSRC}/readme.html ${PREFIX}/share/doc/mysql-editor
+ ${INSTALL_DATA} ${WRKSRC}/readme.html ${DOCSDIR}/
.endif
.include <bsd.port.mk>