aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2012-01-21 21:09:53 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2012-01-21 21:09:53 +0000
commit956a6b714ef438ff6d4ccd55888e67571d05d0fe (patch)
tree3f6fe9273f5993771154ccddb060597d64c611b9
parent531fa0bb11ecf053b6079596d52f8e607d217d71 (diff)
Notes
-rw-r--r--devel/mdds/Makefile11
-rw-r--r--devel/mdds/pkg-plist42
2 files changed, 27 insertions, 26 deletions
diff --git a/devel/mdds/Makefile b/devel/mdds/Makefile
index 69e9b4c65853..47cc91177029 100644
--- a/devel/mdds/Makefile
+++ b/devel/mdds/Makefile
@@ -7,6 +7,7 @@
PORTNAME= mdds
PORTVERSION= 0.5.4
+PORTREVISION= 1
CATEGORIES= devel
MASTER_SITES= GOOGLE_CODE
DISTNAME= ${PORTNAME}_${PORTVERSION}
@@ -22,10 +23,10 @@ USE_BZIP2= yes
NO_BUILD= yes
do-install:
- @${MKDIR} ${PREFIX}/mdds
- @${MKDIR} ${PREFIX}/mdds/hash_container
- @${INSTALL_DATA} ${WRKSRC}/include/mdds/*.hpp ${PREFIX}/mdds
- @${INSTALL_DATA} ${WRKSRC}/include/mdds/*.inl ${PREFIX}/mdds
- @${INSTALL_DATA} ${WRKSRC}/include/mdds/hash_container/*.hpp ${PREFIX}/mdds/hash_container
+ @${MKDIR} ${PREFIX}/include/mdds
+ @${MKDIR} ${PREFIX}/include//mdds/hash_container
+ @${INSTALL_DATA} ${WRKSRC}/include/mdds/*.hpp ${PREFIX}/include/mdds
+ @${INSTALL_DATA} ${WRKSRC}/include/mdds/*.inl ${PREFIX}/include/mdds
+ @${INSTALL_DATA} ${WRKSRC}/include/mdds/hash_container/*.hpp ${PREFIX}/include/mdds/hash_container
.include <bsd.port.mk>
diff --git a/devel/mdds/pkg-plist b/devel/mdds/pkg-plist
index 3be3713915f1..2fd159249ab5 100644
--- a/devel/mdds/pkg-plist
+++ b/devel/mdds/pkg-plist
@@ -1,21 +1,21 @@
-mdds/flat_segment_tree.hpp
-mdds/flat_segment_tree_def.inl
-mdds/flat_segment_tree_itr.hpp
-mdds/global.hpp
-mdds/hash_container/map.hpp
-mdds/mixed_type_matrix.hpp
-mdds/mixed_type_matrix_def.inl
-mdds/mixed_type_matrix_element.hpp
-mdds/mixed_type_matrix_flag_storage.hpp
-mdds/mixed_type_matrix_storage.hpp
-mdds/mixed_type_matrix_storage_filled_linear.inl
-mdds/mixed_type_matrix_storage_filled_nested_array.inl
-mdds/mixed_type_matrix_storage_sparse.inl
-mdds/node.hpp
-mdds/point_quad_tree.hpp
-mdds/quad_node.hpp
-mdds/rectangle_set.hpp
-mdds/rectangle_set_def.inl
-mdds/segment_tree.hpp
-@dirrmtry mdds/hash_container
-@dirrmtry mdds
+include/mdds/flat_segment_tree.hpp
+include/mdds/flat_segment_tree_def.inl
+include/mdds/flat_segment_tree_itr.hpp
+include/mdds/global.hpp
+include/mdds/hash_container/map.hpp
+include/mdds/mixed_type_matrix.hpp
+include/mdds/mixed_type_matrix_def.inl
+include/mdds/mixed_type_matrix_element.hpp
+include/mdds/mixed_type_matrix_flag_storage.hpp
+include/mdds/mixed_type_matrix_storage.hpp
+include/mdds/mixed_type_matrix_storage_filled_linear.inl
+include/mdds/mixed_type_matrix_storage_filled_nested_array.inl
+include/mdds/mixed_type_matrix_storage_sparse.inl
+include/mdds/node.hpp
+include/mdds/point_quad_tree.hpp
+include/mdds/quad_node.hpp
+include/mdds/rectangle_set.hpp
+include/mdds/rectangle_set_def.inl
+include/mdds/segment_tree.hpp
+@dirrmtry include/mdds/hash_container
+@dirrmtry include/mdds