aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2012-07-27 13:46:04 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2012-07-27 13:46:04 +0000
commit9a07d271c00c4b6bc31c481c6b37c2c8fcdbac32 (patch)
tree0c32cb252cfd46899eb92a20119dc159a8f9f9f2
parentcc154a621b214b5f9c6f2fd04a945cc63dcbdef7 (diff)
downloadports-9a07d271c00c4b6bc31c481c6b37c2c8fcdbac32.tar.gz
ports-9a07d271c00c4b6bc31c481c6b37c2c8fcdbac32.zip
Notes
-rw-r--r--x11-wm/compizconfig-backend-gconf/Makefile1
-rw-r--r--x11-wm/compizconfig-python/Makefile1
-rw-r--r--x11-wm/devilspie/Makefile1
-rw-r--r--x11-wm/emerald/Makefile1
-rw-r--r--x11-wm/libcompizconfig/Makefile1
-rw-r--r--x11-wm/pager/Makefile1
6 files changed, 6 insertions, 0 deletions
diff --git a/x11-wm/compizconfig-backend-gconf/Makefile b/x11-wm/compizconfig-backend-gconf/Makefile
index 6d328c0dde36..6c6c5732cc8f 100644
--- a/x11-wm/compizconfig-backend-gconf/Makefile
+++ b/x11-wm/compizconfig-backend-gconf/Makefile
@@ -21,6 +21,7 @@ USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_LDCONFIG= yes
+USE_PKGCONFIG= yes
USE_AUTOTOOLS= libtool
USE_GNOME= gnomehack glib20 gconf2
diff --git a/x11-wm/compizconfig-python/Makefile b/x11-wm/compizconfig-python/Makefile
index acf412768a98..70e8db7461b9 100644
--- a/x11-wm/compizconfig-python/Makefile
+++ b/x11-wm/compizconfig-python/Makefile
@@ -23,6 +23,7 @@ USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_PYTHON= -2.7
+USE_PKGCONFIG= build
USE_GNOME= gnomehack glib20
USE_AUTOTOOLS= libtool
diff --git a/x11-wm/devilspie/Makefile b/x11-wm/devilspie/Makefile
index c4f68dda136e..9704c7dd5d27 100644
--- a/x11-wm/devilspie/Makefile
+++ b/x11-wm/devilspie/Makefile
@@ -18,6 +18,7 @@ USE_GNOME= libwnck
USE_GETTEXT= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
+USE_PKGCONFIG= build
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/x11-wm/emerald/Makefile b/x11-wm/emerald/Makefile
index 1a30d255fb12..5e709c0f074f 100644
--- a/x11-wm/emerald/Makefile
+++ b/x11-wm/emerald/Makefile
@@ -26,6 +26,7 @@ USE_GNOME= gnomehack gtk20 libwnck pango
USE_XORG= xrender
USE_GETTEXT= yes
USE_LDCONFIG= yes
+USE_PKGCONFIG= build
USE_AUTOTOOLS= libtool
MAN1= emerald.1 \
diff --git a/x11-wm/libcompizconfig/Makefile b/x11-wm/libcompizconfig/Makefile
index 5602143f35d8..466d7cfcdbe7 100644
--- a/x11-wm/libcompizconfig/Makefile
+++ b/x11-wm/libcompizconfig/Makefile
@@ -20,6 +20,7 @@ USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_GMAKE= yes
USE_LDCONFIG= yes
+USE_PKGCONFIG= build
USE_AUTOTOOLS= libtool
USE_GNOME= gnomehack intltool libxml2
diff --git a/x11-wm/pager/Makefile b/x11-wm/pager/Makefile
index d00d9b68b3d6..dac52fbac4dd 100644
--- a/x11-wm/pager/Makefile
+++ b/x11-wm/pager/Makefile
@@ -21,6 +21,7 @@ RUN_DEPENDS= sawfish:${PORTSDIR}/x11-wm/sawfish
USE_XZ= yes
USE_GNOME= gtk20
USE_GMAKE= yes
+USE_PKGCONFIG= yes
GNU_CONFIGURE= yes
PLIST_FILES= lib/sawfish/sawfishpager \