aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2002-10-23 18:20:20 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2002-10-23 18:20:20 +0000
commita92e1d2ce225da5e61391d4007a8dd5951ac2ac5 (patch)
tree9102a89876bc9563faeebe36caddaa9228f08dcd
parentad36aa3bfb32ad9eae0795ef2e6352e5c919466b (diff)
downloadports-a92e1d2ce225da5e61391d4007a8dd5951ac2ac5.tar.gz
ports-a92e1d2ce225da5e61391d4007a8dd5951ac2ac5.zip
Notes
-rw-r--r--www/mozilla-devel/Makefile2
-rw-r--r--www/seamonkey/Makefile2
-rw-r--r--www/seamonkey2/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/www/mozilla-devel/Makefile b/www/mozilla-devel/Makefile
index 92bbd15b7958..fe579f36ec17 100644
--- a/www/mozilla-devel/Makefile
+++ b/www/mozilla-devel/Makefile
@@ -160,7 +160,7 @@ do-install:
if [ ! -d ${PREFIX}/lib/browser_plugins ]; then \
${MKDIR} ${PREFIX}/lib/browser_plugins ; \
fi
- if [ ! -L ${PREFIX}/lib/browser_plugins/libjavaplugin_oji.so ]; then
+ if [ ! -L ${PREFIX}/lib/browser_plugins/libjavaplugin_oji.so ]; then \
${LN} -sf ${LOCALBASE}/jdk1.3.1/jre/plugin/i386/ns600/libjavaplugin_oji.so \
${PREFIX}/lib/browser_plugins/libjavaplugin_oji.so ; \
fi
diff --git a/www/seamonkey/Makefile b/www/seamonkey/Makefile
index 92bbd15b7958..fe579f36ec17 100644
--- a/www/seamonkey/Makefile
+++ b/www/seamonkey/Makefile
@@ -160,7 +160,7 @@ do-install:
if [ ! -d ${PREFIX}/lib/browser_plugins ]; then \
${MKDIR} ${PREFIX}/lib/browser_plugins ; \
fi
- if [ ! -L ${PREFIX}/lib/browser_plugins/libjavaplugin_oji.so ]; then
+ if [ ! -L ${PREFIX}/lib/browser_plugins/libjavaplugin_oji.so ]; then \
${LN} -sf ${LOCALBASE}/jdk1.3.1/jre/plugin/i386/ns600/libjavaplugin_oji.so \
${PREFIX}/lib/browser_plugins/libjavaplugin_oji.so ; \
fi
diff --git a/www/seamonkey2/Makefile b/www/seamonkey2/Makefile
index 92bbd15b7958..fe579f36ec17 100644
--- a/www/seamonkey2/Makefile
+++ b/www/seamonkey2/Makefile
@@ -160,7 +160,7 @@ do-install:
if [ ! -d ${PREFIX}/lib/browser_plugins ]; then \
${MKDIR} ${PREFIX}/lib/browser_plugins ; \
fi
- if [ ! -L ${PREFIX}/lib/browser_plugins/libjavaplugin_oji.so ]; then
+ if [ ! -L ${PREFIX}/lib/browser_plugins/libjavaplugin_oji.so ]; then \
${LN} -sf ${LOCALBASE}/jdk1.3.1/jre/plugin/i386/ns600/libjavaplugin_oji.so \
${PREFIX}/lib/browser_plugins/libjavaplugin_oji.so ; \
fi