aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2010-06-01 20:14:44 +0000
committerPav Lucistnik <pav@FreeBSD.org>2010-06-01 20:14:44 +0000
commitb0e525e0a19292ae272700d66414708042a3c3ec (patch)
treebbb2650861f9b273084ae64a1ed44761abcf8a56
parent5ec5dedef3f47707a7be5f09b2b4d60c5af63eb3 (diff)
Notes
-rw-r--r--devel/py-qt4-script/Makefile4
-rw-r--r--devel/py-qt4-scripttools/Makefile4
-rw-r--r--multimedia/py-qt4-phonon/Makefile4
-rw-r--r--net/py-qt4-network/Makefile4
-rw-r--r--textproc/py-qt4-xml/Makefile4
-rw-r--r--x11-toolkits/py-qt4-gui/Makefile4
6 files changed, 24 insertions, 0 deletions
diff --git a/devel/py-qt4-script/Makefile b/devel/py-qt4-script/Makefile
index b373f634bd68..d4ebce61f87c 100644
--- a/devel/py-qt4-script/Makefile
+++ b/devel/py-qt4-script/Makefile
@@ -65,6 +65,10 @@ PLIST_SUB+= SIP=""
ARGS+= --trace
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not configure on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}
diff --git a/devel/py-qt4-scripttools/Makefile b/devel/py-qt4-scripttools/Makefile
index c898fb7d0c57..a592783251e6 100644
--- a/devel/py-qt4-scripttools/Makefile
+++ b/devel/py-qt4-scripttools/Makefile
@@ -66,6 +66,10 @@ PLIST_SUB+= SIP=""
ARGS+= --trace
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not configure on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}
diff --git a/multimedia/py-qt4-phonon/Makefile b/multimedia/py-qt4-phonon/Makefile
index 1d04af2e7a9b..c3aa30230739 100644
--- a/multimedia/py-qt4-phonon/Makefile
+++ b/multimedia/py-qt4-phonon/Makefile
@@ -65,6 +65,10 @@ PLIST_SUB+= SIP=""
ARGS+= --trace
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not configure on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}
diff --git a/net/py-qt4-network/Makefile b/net/py-qt4-network/Makefile
index 5328f99ba2ea..c2331d0440fe 100644
--- a/net/py-qt4-network/Makefile
+++ b/net/py-qt4-network/Makefile
@@ -65,6 +65,10 @@ PLIST_SUB+= SIP=""
ARGS+= --trace
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not configure on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}
diff --git a/textproc/py-qt4-xml/Makefile b/textproc/py-qt4-xml/Makefile
index f5683621bddc..6034d5891aec 100644
--- a/textproc/py-qt4-xml/Makefile
+++ b/textproc/py-qt4-xml/Makefile
@@ -65,6 +65,10 @@ PLIST_SUB+= SIP=""
ARGS+= --trace
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not configure on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}
diff --git a/x11-toolkits/py-qt4-gui/Makefile b/x11-toolkits/py-qt4-gui/Makefile
index 29ef10f2349c..d1aff01bb432 100644
--- a/x11-toolkits/py-qt4-gui/Makefile
+++ b/x11-toolkits/py-qt4-gui/Makefile
@@ -69,6 +69,10 @@ ARGS+= --trace
BROKEN= Does not compile on sparc64
.endif
+.if ${OSVERSION} < 700000
+BROKEN= does not configure on 6.X
+.endif
+
do-configure:
cd ${WRKSRC} && ${SETENV} ${CONFIGURE_ENV}\
${PYTHON_CMD} configure.py ${ARGS}