aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicola Vitale <nivit@FreeBSD.org>2009-03-03 17:17:28 +0000
committerNicola Vitale <nivit@FreeBSD.org>2009-03-03 17:17:28 +0000
commit720437ee4857395bc6b49bea745822aa84c0b27e (patch)
treecd16fdb12696aafdd4d90486d7b2bfce087a84af
parent094f104acab25233ae02bd13070cb4fcf54edd6c (diff)
downloadports-720437ee4857395bc6b49bea745822aa84c0b27e.tar.gz
ports-720437ee4857395bc6b49bea745822aa84c0b27e.zip
Notes
-rw-r--r--java/eclipse-aptana/Makefile27
-rw-r--r--java/eclipse-aptana/distinfo6
-rw-r--r--java/eclipse-aptana/pkg-plist107
-rw-r--r--java/eclipse-aptana2/Makefile27
-rw-r--r--java/eclipse-aptana2/distinfo6
-rw-r--r--java/eclipse-aptana2/pkg-plist107
6 files changed, 226 insertions, 54 deletions
diff --git a/java/eclipse-aptana/Makefile b/java/eclipse-aptana/Makefile
index d22a2e09f18c..5686ec72d742 100644
--- a/java/eclipse-aptana/Makefile
+++ b/java/eclipse-aptana/Makefile
@@ -6,11 +6,11 @@
#
PORTNAME= aptana
-PORTVERSION= 1.2.1.020234
+PORTVERSION= 1.2.2.022571
#PORTREVISION= 0
PORTEPOCH= 1
CATEGORIES= java devel
-MASTER_SITES= http://update.aptana.com/install/studio/3.2/
+MASTER_SITES= http://release.aptana.com/update/studio/3.2/
PKGNAMEPREFIX= eclipse-
DISTNAME= aptana_update_${PORTVERSION:E}
@@ -19,8 +19,6 @@ COMMENT= Aptana Web Development Tools (Eclipse plugin)
RUN_DEPENDS= ${LOCALBASE}/bin/eclipse:${PORTSDIR}/java/eclipse
-JAVA_OS= native
-JAVA_VENDOR= bsdjava
JAVA_VERSION= 1.5+
NO_BUILD= yes
@@ -29,26 +27,7 @@ NO_WRKSUBDIR= yes
USE_JAVA= yes
USE_ZIP= yes
-post-extract:
- @cd ${WRKDIR}; \
- ${MKDIR} ${WRKDIR}/eclipse; \
- DIRS=$$(${FIND} . -type d -mindepth 1 -not -name eclipse); \
- for DIR in $${DIRS}; do \
- FILES=$$(${FIND} $${DIR} -type f -name "*.jar"); \
- ${MKDIR} ${WRKDIR}/eclipse/$${DIR}; \
- for FILE in $${FILES}; do \
- JARDIR=$$(${BASENAME} $${DIR})/$$(${BASENAME} $${FILE} .jar); \
- ${UNZIP_CMD} -o $${FILE} -d ${WRKDIR}/eclipse/$${JARDIR}; \
- done; \
- done;
-
do-install:
- @cd ${WRKDIR} && ${CP} -R eclipse ${PREFIX}/;
-
-post-install:
- @cd ${WRKDIR}; \
- ${ECHO_CMD} "@comment pkg-plist automatically generated" >> ${TMPPLIST}; \
- ${FIND} -s eclipse -type f -exec ${ECHO_CMD} {} ";" >> ${TMPPLIST}; \
- ${FIND} -s eclipse -type d | ${SORT} -r | ${GREP} -vE '^eclipse$$|^eclipse/plugins$$|^eclipse/features$$' | ${SED} -ne 's,^,@dirrm ,p' >> ${TMPPLIST};
+ @(cd ${WRKDIR} && ${CP} -R features ${PREFIX}/eclipse && ${CP} -R plugins ${PREFIX}/eclipse;)
.include <bsd.port.mk>
diff --git a/java/eclipse-aptana/distinfo b/java/eclipse-aptana/distinfo
index d67fabe11b27..7c1f2c324901 100644
--- a/java/eclipse-aptana/distinfo
+++ b/java/eclipse-aptana/distinfo
@@ -1,3 +1,3 @@
-MD5 (aptana_update_020234.zip) = ef3e42aba4fc3d9732d5d749b9c05bde
-SHA256 (aptana_update_020234.zip) = 7b3f33f4b5e3e849942fc64972c9b436a275853edb1ede0482cca20fa878b6f4
-SIZE (aptana_update_020234.zip) = 128707818
+MD5 (aptana_update_022571.zip) = b3a644349910947a77e0d1e4cbc7cbfd
+SHA256 (aptana_update_022571.zip) = d1088e5d696eb152b07a6878a547bad03614c27ada176845e3fea51adcaecc52
+SIZE (aptana_update_022571.zip) = 129462798
diff --git a/java/eclipse-aptana/pkg-plist b/java/eclipse-aptana/pkg-plist
new file mode 100644
index 000000000000..c1777f8312b1
--- /dev/null
+++ b/java/eclipse-aptana/pkg-plist
@@ -0,0 +1,107 @@
+@comment $FreeBSD$
+eclipse/features/com.adobe.spry.1.6_1.6.0.00003.jar
+eclipse/features/com.aptana.ide.feature.editor.css_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.editor.html_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.editor.js_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.editors_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.framework.jaxer_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.frameworks_1.1.7.022571.jar
+eclipse/features/com.aptana.ide.feature.professional_1.2.2.000000_200902270055.jar
+eclipse/features/com.aptana.ide.feature.rcp_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.server.cloud_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.svn_1.4.2.jar
+eclipse/features/com.aptana.ide.feature.syncing.ftp_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.xul_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature_1.2.2.022571.jar
+eclipse/features/com.extjs.ext.2.2_2.2.0.0004.jar
+eclipse/features/com.jquery.1.2_1.2.6.00002.jar
+eclipse/features/com.mochikit.1.4_1.4.0.00006.jar
+eclipse/features/com.ms.ajax.3.5_3.5.21022.9.jar
+eclipse/features/com.yahoo.yui.2.6_2.6.0.00002.jar
+eclipse/features/net.mootools.1.11_1.11.1.00005.jar
+eclipse/features/org.aflax.1.0_1.0.0.00004.jar
+eclipse/features/org.dojotoolkit.dojo.1.2_1.2.0.00001.jar
+eclipse/features/org.eclipse.eclipsemonkey_1.2.2.022571.jar
+eclipse/features/org.openrico.rico.2.0_2.0.0.00002.jar
+eclipse/features/org.prototypejs.prototype.1.6_1.6.0.00003.jar
+eclipse/features/org.scriptaculous.1.8_1.8.1.00001.jar
+eclipse/plugins/com.adobe.spry.1.6_1.6.0.00003.jar
+eclipse/plugins/com.aptana.ide.branding_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.core.ui_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.core.win32_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.core_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.db.ui_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.debug.core.ie_1.1.12.000000_200902270055.jar
+eclipse/plugins/com.aptana.ide.debug.core_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.debug.ui_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.documentation_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editor.css_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editor.html_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editor.js_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editor.text_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editor.xml_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editors.codeassist_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editors_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.epl_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.extras_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.framework.jaxer.server.linux_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.framework.jaxer.server.macosx_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.framework.jaxer.server.win32_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.framework.jaxer_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.internet.proxy_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.interpreters_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.intro_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.io.file_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.jface.text.source_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.js.docgen_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.lexer_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.libraries.jetty_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.libraries_1.2.2.18698.jar
+eclipse/plugins/com.aptana.ide.logging_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.parsing_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.professional.licensing_1.2.2.000000_200902270055.jar
+eclipse/plugins/com.aptana.ide.professional_1.2.2.000000_200902270055.jar
+eclipse/plugins/com.aptana.ide.rcp.main_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.rcp_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.samples_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.scripting_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.search.epl_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.search_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server.cloud_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server.core_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server.jetty_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server.portal_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server.ui_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.snippets_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.ssh_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.svn_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.syncing.professional_1.2.2.000000_200902270055.jar
+eclipse/plugins/com.aptana.ide.syncing_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.update_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.xul_1.2.2.022571.jar
+eclipse/plugins/com.extjs.ext.2.2_2.2.0.0004.jar
+eclipse/plugins/com.jquery.1.2_1.2.6.00002.jar
+eclipse/plugins/com.mochikit.1.4_1.4.0.00006.jar
+eclipse/plugins/com.ms.ajax.3.5_3.5.21022.9.jar
+eclipse/plugins/com.mysql.driver_0.5.12.jar
+eclipse/plugins/com.yahoo.yui.2.6_2.6.0.00002.jar
+eclipse/plugins/net.mootools.1.11_1.11.0.00005.jar
+eclipse/plugins/org.aflax.1.0_1.0.0.00003.jar
+eclipse/plugins/org.dojotoolkit.dojo.1.2_1.2.0.00001.jar
+eclipse/plugins/org.eclipse.atf.mozilla.ide.core_0.2.1.v200703161053.jar
+eclipse/plugins/org.eclipse.atf.mozilla.swt.browser.carbon.macosx_0.2.1.v200703161053.jar
+eclipse/plugins/org.eclipse.atf.mozilla.swt.browser.win32.win32.x86_0.2.1.v200703161053.jar
+eclipse/plugins/org.eclipse.atf.mozilla.swt.browser_0.2.1.v200703161053.jar
+eclipse/plugins/org.eclipse.eclipsemonkey.doms_1.2.2.022571.jar
+eclipse/plugins/org.eclipse.eclipsemonkey.lang.javascript_1.2.2.022571.jar
+eclipse/plugins/org.eclipse.eclipsemonkey.ui_1.2.2.022571.jar
+eclipse/plugins/org.eclipse.eclipsemonkey_1.2.2.022571.jar
+eclipse/plugins/org.mozilla.rhino_1.6.7.jar
+eclipse/plugins/org.mozilla.xpcom_1.8.1.3-20070320.jar
+eclipse/plugins/org.mozilla.xulrunner.carbon.macosx_1.8.1.3-20070404.jar
+eclipse/plugins/org.mozilla.xulrunner.win32.win32.x86_1.8.1.3-20070404.jar
+eclipse/plugins/org.openrico.rico.2.0_2.0.0.00002.jar
+eclipse/plugins/org.prototypejs.prototype.1.6_1.6.0.00001.jar
+eclipse/plugins/org.scriptaculous.1.8_1.8.0.00001.jar
+eclipse/plugins/org.sqlite.driver_0.4.5.jar
diff --git a/java/eclipse-aptana2/Makefile b/java/eclipse-aptana2/Makefile
index d22a2e09f18c..5686ec72d742 100644
--- a/java/eclipse-aptana2/Makefile
+++ b/java/eclipse-aptana2/Makefile
@@ -6,11 +6,11 @@
#
PORTNAME= aptana
-PORTVERSION= 1.2.1.020234
+PORTVERSION= 1.2.2.022571
#PORTREVISION= 0
PORTEPOCH= 1
CATEGORIES= java devel
-MASTER_SITES= http://update.aptana.com/install/studio/3.2/
+MASTER_SITES= http://release.aptana.com/update/studio/3.2/
PKGNAMEPREFIX= eclipse-
DISTNAME= aptana_update_${PORTVERSION:E}
@@ -19,8 +19,6 @@ COMMENT= Aptana Web Development Tools (Eclipse plugin)
RUN_DEPENDS= ${LOCALBASE}/bin/eclipse:${PORTSDIR}/java/eclipse
-JAVA_OS= native
-JAVA_VENDOR= bsdjava
JAVA_VERSION= 1.5+
NO_BUILD= yes
@@ -29,26 +27,7 @@ NO_WRKSUBDIR= yes
USE_JAVA= yes
USE_ZIP= yes
-post-extract:
- @cd ${WRKDIR}; \
- ${MKDIR} ${WRKDIR}/eclipse; \
- DIRS=$$(${FIND} . -type d -mindepth 1 -not -name eclipse); \
- for DIR in $${DIRS}; do \
- FILES=$$(${FIND} $${DIR} -type f -name "*.jar"); \
- ${MKDIR} ${WRKDIR}/eclipse/$${DIR}; \
- for FILE in $${FILES}; do \
- JARDIR=$$(${BASENAME} $${DIR})/$$(${BASENAME} $${FILE} .jar); \
- ${UNZIP_CMD} -o $${FILE} -d ${WRKDIR}/eclipse/$${JARDIR}; \
- done; \
- done;
-
do-install:
- @cd ${WRKDIR} && ${CP} -R eclipse ${PREFIX}/;
-
-post-install:
- @cd ${WRKDIR}; \
- ${ECHO_CMD} "@comment pkg-plist automatically generated" >> ${TMPPLIST}; \
- ${FIND} -s eclipse -type f -exec ${ECHO_CMD} {} ";" >> ${TMPPLIST}; \
- ${FIND} -s eclipse -type d | ${SORT} -r | ${GREP} -vE '^eclipse$$|^eclipse/plugins$$|^eclipse/features$$' | ${SED} -ne 's,^,@dirrm ,p' >> ${TMPPLIST};
+ @(cd ${WRKDIR} && ${CP} -R features ${PREFIX}/eclipse && ${CP} -R plugins ${PREFIX}/eclipse;)
.include <bsd.port.mk>
diff --git a/java/eclipse-aptana2/distinfo b/java/eclipse-aptana2/distinfo
index d67fabe11b27..7c1f2c324901 100644
--- a/java/eclipse-aptana2/distinfo
+++ b/java/eclipse-aptana2/distinfo
@@ -1,3 +1,3 @@
-MD5 (aptana_update_020234.zip) = ef3e42aba4fc3d9732d5d749b9c05bde
-SHA256 (aptana_update_020234.zip) = 7b3f33f4b5e3e849942fc64972c9b436a275853edb1ede0482cca20fa878b6f4
-SIZE (aptana_update_020234.zip) = 128707818
+MD5 (aptana_update_022571.zip) = b3a644349910947a77e0d1e4cbc7cbfd
+SHA256 (aptana_update_022571.zip) = d1088e5d696eb152b07a6878a547bad03614c27ada176845e3fea51adcaecc52
+SIZE (aptana_update_022571.zip) = 129462798
diff --git a/java/eclipse-aptana2/pkg-plist b/java/eclipse-aptana2/pkg-plist
new file mode 100644
index 000000000000..c1777f8312b1
--- /dev/null
+++ b/java/eclipse-aptana2/pkg-plist
@@ -0,0 +1,107 @@
+@comment $FreeBSD$
+eclipse/features/com.adobe.spry.1.6_1.6.0.00003.jar
+eclipse/features/com.aptana.ide.feature.editor.css_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.editor.html_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.editor.js_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.editors_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.framework.jaxer_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.frameworks_1.1.7.022571.jar
+eclipse/features/com.aptana.ide.feature.professional_1.2.2.000000_200902270055.jar
+eclipse/features/com.aptana.ide.feature.rcp_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.server.cloud_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.svn_1.4.2.jar
+eclipse/features/com.aptana.ide.feature.syncing.ftp_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature.xul_1.2.2.022571.jar
+eclipse/features/com.aptana.ide.feature_1.2.2.022571.jar
+eclipse/features/com.extjs.ext.2.2_2.2.0.0004.jar
+eclipse/features/com.jquery.1.2_1.2.6.00002.jar
+eclipse/features/com.mochikit.1.4_1.4.0.00006.jar
+eclipse/features/com.ms.ajax.3.5_3.5.21022.9.jar
+eclipse/features/com.yahoo.yui.2.6_2.6.0.00002.jar
+eclipse/features/net.mootools.1.11_1.11.1.00005.jar
+eclipse/features/org.aflax.1.0_1.0.0.00004.jar
+eclipse/features/org.dojotoolkit.dojo.1.2_1.2.0.00001.jar
+eclipse/features/org.eclipse.eclipsemonkey_1.2.2.022571.jar
+eclipse/features/org.openrico.rico.2.0_2.0.0.00002.jar
+eclipse/features/org.prototypejs.prototype.1.6_1.6.0.00003.jar
+eclipse/features/org.scriptaculous.1.8_1.8.1.00001.jar
+eclipse/plugins/com.adobe.spry.1.6_1.6.0.00003.jar
+eclipse/plugins/com.aptana.ide.branding_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.core.ui_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.core.win32_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.core_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.db.ui_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.debug.core.ie_1.1.12.000000_200902270055.jar
+eclipse/plugins/com.aptana.ide.debug.core_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.debug.ui_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.documentation_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editor.css_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editor.html_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editor.js_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editor.text_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editor.xml_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editors.codeassist_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.editors_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.epl_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.extras_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.framework.jaxer.server.linux_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.framework.jaxer.server.macosx_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.framework.jaxer.server.win32_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.framework.jaxer_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.internet.proxy_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.interpreters_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.intro_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.io.file_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.jface.text.source_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.js.docgen_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.lexer_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.libraries.jetty_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.libraries_1.2.2.18698.jar
+eclipse/plugins/com.aptana.ide.logging_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.parsing_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.professional.licensing_1.2.2.000000_200902270055.jar
+eclipse/plugins/com.aptana.ide.professional_1.2.2.000000_200902270055.jar
+eclipse/plugins/com.aptana.ide.rcp.main_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.rcp_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.samples_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.scripting_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.search.epl_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.search_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server.cloud_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server.core_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server.jetty_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server.portal_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server.ui_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.server_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.snippets_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.ssh_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.svn_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.syncing.professional_1.2.2.000000_200902270055.jar
+eclipse/plugins/com.aptana.ide.syncing_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.update_1.2.2.022571.jar
+eclipse/plugins/com.aptana.ide.xul_1.2.2.022571.jar
+eclipse/plugins/com.extjs.ext.2.2_2.2.0.0004.jar
+eclipse/plugins/com.jquery.1.2_1.2.6.00002.jar
+eclipse/plugins/com.mochikit.1.4_1.4.0.00006.jar
+eclipse/plugins/com.ms.ajax.3.5_3.5.21022.9.jar
+eclipse/plugins/com.mysql.driver_0.5.12.jar
+eclipse/plugins/com.yahoo.yui.2.6_2.6.0.00002.jar
+eclipse/plugins/net.mootools.1.11_1.11.0.00005.jar
+eclipse/plugins/org.aflax.1.0_1.0.0.00003.jar
+eclipse/plugins/org.dojotoolkit.dojo.1.2_1.2.0.00001.jar
+eclipse/plugins/org.eclipse.atf.mozilla.ide.core_0.2.1.v200703161053.jar
+eclipse/plugins/org.eclipse.atf.mozilla.swt.browser.carbon.macosx_0.2.1.v200703161053.jar
+eclipse/plugins/org.eclipse.atf.mozilla.swt.browser.win32.win32.x86_0.2.1.v200703161053.jar
+eclipse/plugins/org.eclipse.atf.mozilla.swt.browser_0.2.1.v200703161053.jar
+eclipse/plugins/org.eclipse.eclipsemonkey.doms_1.2.2.022571.jar
+eclipse/plugins/org.eclipse.eclipsemonkey.lang.javascript_1.2.2.022571.jar
+eclipse/plugins/org.eclipse.eclipsemonkey.ui_1.2.2.022571.jar
+eclipse/plugins/org.eclipse.eclipsemonkey_1.2.2.022571.jar
+eclipse/plugins/org.mozilla.rhino_1.6.7.jar
+eclipse/plugins/org.mozilla.xpcom_1.8.1.3-20070320.jar
+eclipse/plugins/org.mozilla.xulrunner.carbon.macosx_1.8.1.3-20070404.jar
+eclipse/plugins/org.mozilla.xulrunner.win32.win32.x86_1.8.1.3-20070404.jar
+eclipse/plugins/org.openrico.rico.2.0_2.0.0.00002.jar
+eclipse/plugins/org.prototypejs.prototype.1.6_1.6.0.00001.jar
+eclipse/plugins/org.scriptaculous.1.8_1.8.0.00001.jar
+eclipse/plugins/org.sqlite.driver_0.4.5.jar