aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Marino <marino@FreeBSD.org>2015-01-19 17:43:57 +0000
committerJohn Marino <marino@FreeBSD.org>2015-01-19 17:43:57 +0000
commit087ad79318f2e6be39d755ee79509a2c7bed0a55 (patch)
tree2de266baa80c894b2c04ac7a20fc7a6191f569b4
parentecf51d54a713576647d15d66f9db7d71f60450ac (diff)
Notes
-rw-r--r--biology/velvet/Makefile1
-rw-r--r--graphics/apngasm/Makefile2
-rw-r--r--graphics/xaos/Makefile1
-rw-r--r--news/slrn/Makefile2
4 files changed, 6 insertions, 0 deletions
diff --git a/biology/velvet/Makefile b/biology/velvet/Makefile
index f49cdca0428b..ddf53f4a7136 100644
--- a/biology/velvet/Makefile
+++ b/biology/velvet/Makefile
@@ -15,6 +15,7 @@ ALL_TARGET= default
MAXKMERLENGTH?= 31
VELVET_CATEGORIES?= 2
+MAKE_JOBS_UNSAFE= yes
MAKE_ENV+= MAXKMERLENGTH=${MAXKMERLENGTH} CATEGORIES=${VELVET_CATEGORIES}
USES= perl5 gmake shebangfix tar:tgz
diff --git a/graphics/apngasm/Makefile b/graphics/apngasm/Makefile
index e736dcaa7dc5..d027ebe18cf1 100644
--- a/graphics/apngasm/Makefile
+++ b/graphics/apngasm/Makefile
@@ -28,6 +28,8 @@ STATIC_BUILD_DEPENDS= ${LOCALBASE}/lib/libpng.a:${PORTSDIR}/graphics/png
STATIC_MAKE_ENV= STATIC=1
STATIC_LIB_DEPENDS_OFF= libpng.so:${PORTSDIR}/graphics/png
+MAKE_JOBS_UNSAFE= yes
+
do-install:
(cd ${WRKSRC} && ${INSTALL_PROGRAM} ${PORTNAME} \
${STAGEDIR}${PREFIX}/bin)
diff --git a/graphics/xaos/Makefile b/graphics/xaos/Makefile
index 41442d341c65..af82b2b92ee0 100644
--- a/graphics/xaos/Makefile
+++ b/graphics/xaos/Makefile
@@ -49,6 +49,7 @@ INFO= xaos
PLIST_SUB+= XAOSDIR="share/XaoS"
+MAKE_JOBS_UNSAFE= yes
DESKTOP_ENTRIES= "XaoS" "" "${PREFIX}/share/pixmaps/xaos.png" \
"xaos" "" false
diff --git a/news/slrn/Makefile b/news/slrn/Makefile
index 683152667a26..c750c3e79a5c 100644
--- a/news/slrn/Makefile
+++ b/news/slrn/Makefile
@@ -21,6 +21,8 @@ CONFIGURE_ARGS+=--disable-inews --with-slrnpull \
ALL_TARGET= all
+MAKE_JOBS_UNSAFE= yes
+
OPTIONS_DEFINE= NLS SSL DEVIEW DOCS
OPTIONS_DEFAULT=NLS SSL
OPTIONS_SUB= yes