aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2013-11-12 16:16:34 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2013-11-12 16:16:34 +0000
commit96be7115eb25428980dc71e9a7e15b7f38be633a (patch)
treea6c5164fec70e38abb44255acc746969b7740d65
parent9aa32615c89ada5938ad1e1fe8dba2403e916a96 (diff)
Notes
-rw-r--r--audio/festalon/Makefile11
1 files changed, 4 insertions, 7 deletions
diff --git a/audio/festalon/Makefile b/audio/festalon/Makefile
index a47159a87a62..ed94ada72857 100644
--- a/audio/festalon/Makefile
+++ b/audio/festalon/Makefile
@@ -17,7 +17,6 @@ LICENSE= GPLv2
LIB_DEPENDS+= samplerate:${PORTSDIR}/audio/libsamplerate
USES= pkgconfig
-NO_STAGE= yes
USE_AUTOTOOLS= libtool
USE_BZIP2= yes
@@ -41,16 +40,14 @@ PLIST_FILES= bin/festalon
PORTDOCS= README
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/src/${PORTNAME} ${PREFIX}/bin/${PORTNAME}
+ ${INSTALL_PROGRAM} ${WRKSRC}/src/${PORTNAME} \
+ ${STAGEDIR}${PREFIX}/bin/${PORTNAME}
.if ${PORT_OPTIONS:MDOCS}
- ${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/README ${DOCSDIR}
+ ${MKDIR} ${STAGEDIR}${DOCSDIR}
+ ${INSTALL_DATA} ${WRKSRC}/README ${STAGEDIR}${DOCSDIR}
.endif
.endif
-post-install:
- @${CAT} ${PKGMESSAGE}
-
.include <bsd.port.mk>