aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2009-09-16 14:29:28 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2009-09-16 14:29:28 +0000
commit489e49edbd0e261864ef8b6e0a4364b64db4d1c2 (patch)
treee1cd5f9206a65c6b7a3e9b758e0ef9bfadfef373
parent4464cbd6e123ed9111b77d1da38e5c7c02e12676 (diff)
downloadports-489e49edbd0e261864ef8b6e0a4364b64db4d1c2.tar.gz
ports-489e49edbd0e261864ef8b6e0a4364b64db4d1c2.zip
Notes
-rw-r--r--astro/prune/Makefile8
-rw-r--r--graphics/graphviz/Makefile2
2 files changed, 3 insertions, 7 deletions
diff --git a/astro/prune/Makefile b/astro/prune/Makefile
index 5ceecd305cb6..7a6397fa1df6 100644
--- a/astro/prune/Makefile
+++ b/astro/prune/Makefile
@@ -7,7 +7,7 @@
PORTNAME= prune
PORTVERSION= 7
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= astro java
MASTER_SITES= http://activityworkshop.net/software/prune/ \
http://mirror.amdmi3.ru/distfiles/
@@ -18,8 +18,6 @@ EXTRACT_ONLY= # empty
MAINTAINER= amdmi3@FreeBSD.org
COMMENT= Application for viewing, editing and converting GPS coordinate data
-CONFLICTS= graphviz-[0-9]*
-
NO_WRKSUBDIR= yes
NO_BUILD= yes
@@ -29,11 +27,11 @@ JAVA_VERSION= 1.5+
SUB_FILES= prune.sh
SUB_LIST= JARNAME=${DISTNAME}
-PLIST_FILES= bin/prune ${JAVAJARDIR:C,${PREFIX}/?,,}/${DISTNAME}
+PLIST_FILES= bin/prune${PORTVERSION} ${JAVAJARDIR:C,${PREFIX}/?,,}/${DISTNAME}
do-install:
${MKDIR} ${JAVAJARDIR}/
${INSTALL_DATA} ${DISTDIR}/${DISTNAME} ${JAVAJARDIR}/
- ${INSTALL_SCRIPT} ${WRKDIR}/prune.sh ${PREFIX}/bin/prune
+ ${INSTALL_SCRIPT} ${WRKDIR}/prune.sh ${PREFIX}/bin/prune${PORTVERSION}
.include <bsd.port.mk>
diff --git a/graphics/graphviz/Makefile b/graphics/graphviz/Makefile
index cff2e3e7a62c..1ac7570fdd0e 100644
--- a/graphics/graphviz/Makefile
+++ b/graphics/graphviz/Makefile
@@ -21,8 +21,6 @@ LIB_DEPENDS+= jpeg.10:${PORTSDIR}/graphics/jpeg \
expat.6:${PORTSDIR}/textproc/expat2 \
gd.4:${PORTSDIR}/graphics/gd
-CONFLICTS= prune-[0-9]*
-
USE_BISON= build
USE_GMAKE= yes
USE_AUTOTOOLS= libltdl:22 libtool:22