aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2019-10-09 11:53:57 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2019-10-09 11:53:57 +0000
commit7eab0ea11d1e3d80a0d15e738c94fb9b872c5e75 (patch)
treec625fc542d5afaaedd505512bffd4f4a7a46ae3c
parent5a8fddcb2ac8332a1d5a51a1b5755564b27cd06e (diff)
Notes
-rw-r--r--lang/python/Makefile2
-rw-r--r--lang/python2/Makefile2
-rw-r--r--lang/python27/Makefile2
-rw-r--r--lang/python3/Makefile2
-rw-r--r--lang/python35/Makefile2
-rw-r--r--lang/python36/Makefile2
-rw-r--r--lang/python37/Makefile2
-rw-r--r--lang/ruby24/Makefile2
-rw-r--r--lang/ruby25/Makefile2
-rw-r--r--lang/ruby26/Makefile2
10 files changed, 10 insertions, 10 deletions
diff --git a/lang/python/Makefile b/lang/python/Makefile
index ec54870421d8..c5f58a38899a 100644
--- a/lang/python/Makefile
+++ b/lang/python/Makefile
@@ -5,7 +5,7 @@ PORTNAME= python
PORTVERSION= ${PYTHON_DEFAULT}
PORTREVISION= 3
PORTEPOCH= 2
-CATEGORIES= lang python ipv6
+CATEGORIES= lang python
MASTER_SITES= # empty
DISTFILES= # empty
EXTRACT_ONLY= # empty
diff --git a/lang/python2/Makefile b/lang/python2/Makefile
index a4cd08bf7962..04e3cad456ea 100644
--- a/lang/python2/Makefile
+++ b/lang/python2/Makefile
@@ -3,7 +3,7 @@
PORTNAME= python2
PORTVERSION= ${PYTHON_MAJOR_VER}
PORTREVISION= 3
-CATEGORIES= lang python ipv6
+CATEGORIES= lang python
MASTER_SITES= # empty
DISTFILES= # empty
EXTRACT_ONLY= # empty
diff --git a/lang/python27/Makefile b/lang/python27/Makefile
index adcc27ce687d..6ecb0882b96c 100644
--- a/lang/python27/Makefile
+++ b/lang/python27/Makefile
@@ -3,7 +3,7 @@
PORTNAME= python
PORTVERSION= ${PYTHON_PORTVERSION}
PORTREVISION= 1
-CATEGORIES= lang python ipv6
+CATEGORIES= lang python
MASTER_SITES= PYTHON/ftp/python/${PORTVERSION}
PKGNAMESUFFIX= 27
DISTNAME= Python-${PORTVERSION}
diff --git a/lang/python3/Makefile b/lang/python3/Makefile
index ed9d051f8a84..bbf572d6dccf 100644
--- a/lang/python3/Makefile
+++ b/lang/python3/Makefile
@@ -3,7 +3,7 @@
PORTNAME= python3
PORTVERSION= ${PYTHON_MAJOR_VER}
PORTREVISION= 3
-CATEGORIES= lang python ipv6
+CATEGORIES= lang python
MASTER_SITES=
DISTFILES=
EXTRACT_ONLY=
diff --git a/lang/python35/Makefile b/lang/python35/Makefile
index 219ffc27b761..981b9a5f8118 100644
--- a/lang/python35/Makefile
+++ b/lang/python35/Makefile
@@ -4,7 +4,7 @@
PORTNAME= python
PORTVERSION= ${PYTHON_PORTVERSION}
PORTREVISION= 2
-CATEGORIES= lang python ipv6
+CATEGORIES= lang python
MASTER_SITES= PYTHON/ftp/python/${PORTVERSION}
PKGNAMESUFFIX= ${PYTHON_SUFFIX}
DISTNAME= Python-${PORTVERSION}
diff --git a/lang/python36/Makefile b/lang/python36/Makefile
index 85aaa4dd1288..81c827a9994a 100644
--- a/lang/python36/Makefile
+++ b/lang/python36/Makefile
@@ -3,7 +3,7 @@
PORTNAME= python
PORTVERSION= ${PYTHON_PORTVERSION}
-CATEGORIES= lang python ipv6
+CATEGORIES= lang python
MASTER_SITES= PYTHON/ftp/python/${PORTVERSION}
PKGNAMESUFFIX= ${PYTHON_SUFFIX}
DISTNAME= Python-${PORTVERSION}
diff --git a/lang/python37/Makefile b/lang/python37/Makefile
index a3f04f2ebf91..8d67478e446d 100644
--- a/lang/python37/Makefile
+++ b/lang/python37/Makefile
@@ -3,7 +3,7 @@
PORTNAME= python
PORTVERSION= ${PYTHON_PORTVERSION}
-CATEGORIES= lang python ipv6
+CATEGORIES= lang python
MASTER_SITES= PYTHON/ftp/python/${PORTVERSION}
PKGNAMESUFFIX= ${PYTHON_SUFFIX}
DISTNAME= Python-${PORTVERSION}
diff --git a/lang/ruby24/Makefile b/lang/ruby24/Makefile
index 846f2abcc03a..aaad35c69e60 100644
--- a/lang/ruby24/Makefile
+++ b/lang/ruby24/Makefile
@@ -5,7 +5,7 @@ PORTNAME= ruby
PORTVERSION= ${RUBY_PORTVERSION}
PORTREVISION= ${RUBY_PORTREVISION}
PORTEPOCH= ${RUBY_PORTEPOCH}
-CATEGORIES= lang ruby ipv6
+CATEGORIES= lang ruby
MASTER_SITES= RUBY/${MASTER_SITE_SUBDIR_RUBY}
DISTNAME= ${RUBY_DISTNAME}
DIST_SUBDIR= ruby
diff --git a/lang/ruby25/Makefile b/lang/ruby25/Makefile
index 5232117994ba..84f5685c8d7b 100644
--- a/lang/ruby25/Makefile
+++ b/lang/ruby25/Makefile
@@ -5,7 +5,7 @@ PORTNAME= ruby
PORTVERSION= ${RUBY_PORTVERSION}
PORTREVISION= ${RUBY_PORTREVISION}
PORTEPOCH= ${RUBY_PORTEPOCH}
-CATEGORIES= lang ruby ipv6
+CATEGORIES= lang ruby
MASTER_SITES= RUBY/${MASTER_SITE_SUBDIR_RUBY}
DISTNAME= ${RUBY_DISTNAME}
DIST_SUBDIR= ruby
diff --git a/lang/ruby26/Makefile b/lang/ruby26/Makefile
index 5ed02c051d17..8975df79b7b1 100644
--- a/lang/ruby26/Makefile
+++ b/lang/ruby26/Makefile
@@ -5,7 +5,7 @@ PORTNAME= ruby
PORTVERSION= ${RUBY_PORTVERSION}
PORTREVISION= ${RUBY_PORTREVISION}
PORTEPOCH= ${RUBY_PORTEPOCH}
-CATEGORIES= lang ruby ipv6
+CATEGORIES= lang ruby
MASTER_SITES= RUBY/${MASTER_SITE_SUBDIR_RUBY}
DISTNAME= ${RUBY_DISTNAME}
DIST_SUBDIR= ruby