aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2008-02-01 11:23:28 +0000
committerMark Linimon <linimon@FreeBSD.org>2008-02-01 11:23:28 +0000
commita5f8fe9c333518bffe9ce66eb47b96ae1d06faf4 (patch)
treee1f8fc61e5b222f7ec9b8cac0431b8ba7b479551
parent9abe91d1a02eb790c2e1bc9c73a9d16fe8571e14 (diff)
downloadports-a5f8fe9c333518bffe9ce66eb47b96ae1d06faf4.tar.gz
ports-a5f8fe9c333518bffe9ce66eb47b96ae1d06faf4.zip
Notes
-rw-r--r--emulators/mame-devel/Makefile4
-rw-r--r--emulators/mame/Makefile4
-rw-r--r--emulators/mess/Makefile8
-rw-r--r--emulators/sdlmame-devel/Makefile4
-rw-r--r--emulators/sdlmame/Makefile4
-rw-r--r--emulators/sdlmess/Makefile8
6 files changed, 30 insertions, 2 deletions
diff --git a/emulators/mame-devel/Makefile b/emulators/mame-devel/Makefile
index d6a571494c1d..599dafc0adf6 100644
--- a/emulators/mame-devel/Makefile
+++ b/emulators/mame-devel/Makefile
@@ -52,4 +52,8 @@ post-install:
USE_GCC= 4.2+
.endif
+.if ${ARCH} == "sparc64"
+BROKEN= Does not compile
+.endif
+
.include <bsd.port.post.mk>
diff --git a/emulators/mame/Makefile b/emulators/mame/Makefile
index d6a571494c1d..599dafc0adf6 100644
--- a/emulators/mame/Makefile
+++ b/emulators/mame/Makefile
@@ -52,4 +52,8 @@ post-install:
USE_GCC= 4.2+
.endif
+.if ${ARCH} == "sparc64"
+BROKEN= Does not compile
+.endif
+
.include <bsd.port.post.mk>
diff --git a/emulators/mess/Makefile b/emulators/mess/Makefile
index 9b7217a878d2..83e50fe45e65 100644
--- a/emulators/mess/Makefile
+++ b/emulators/mess/Makefile
@@ -45,4 +45,10 @@ post-install:
@${CAT} ${PKGMESSAGE}
@${ECHO_CMD}
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "sparc64"
+BROKEN= Does not compile
+.endif
+
+.include <bsd.port.post.mk>
diff --git a/emulators/sdlmame-devel/Makefile b/emulators/sdlmame-devel/Makefile
index d6a571494c1d..599dafc0adf6 100644
--- a/emulators/sdlmame-devel/Makefile
+++ b/emulators/sdlmame-devel/Makefile
@@ -52,4 +52,8 @@ post-install:
USE_GCC= 4.2+
.endif
+.if ${ARCH} == "sparc64"
+BROKEN= Does not compile
+.endif
+
.include <bsd.port.post.mk>
diff --git a/emulators/sdlmame/Makefile b/emulators/sdlmame/Makefile
index d6a571494c1d..599dafc0adf6 100644
--- a/emulators/sdlmame/Makefile
+++ b/emulators/sdlmame/Makefile
@@ -52,4 +52,8 @@ post-install:
USE_GCC= 4.2+
.endif
+.if ${ARCH} == "sparc64"
+BROKEN= Does not compile
+.endif
+
.include <bsd.port.post.mk>
diff --git a/emulators/sdlmess/Makefile b/emulators/sdlmess/Makefile
index 9b7217a878d2..83e50fe45e65 100644
--- a/emulators/sdlmess/Makefile
+++ b/emulators/sdlmess/Makefile
@@ -45,4 +45,10 @@ post-install:
@${CAT} ${PKGMESSAGE}
@${ECHO_CMD}
-.include <bsd.port.mk>
+.include <bsd.port.pre.mk>
+
+.if ${ARCH} == "sparc64"
+BROKEN= Does not compile
+.endif
+
+.include <bsd.port.post.mk>