aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2002-12-01 23:56:26 +0000
committerKris Kennaway <kris@FreeBSD.org>2002-12-01 23:56:26 +0000
commitb0a4a1243fb6124774f569a611b80b862876c861 (patch)
treef69fd6d1803496a045b8168afbccee4e1821496c
parent31e308c5503469afb0e0c247c2305f6e37489642 (diff)
BROKEN: does not compile on 5.x
Notes
Notes: svn path=/head/; revision=71282
-rw-r--r--devel/flux/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/devel/flux/Makefile b/devel/flux/Makefile
index 254bb778acdb..fccbca58fff7 100644
--- a/devel/flux/Makefile
+++ b/devel/flux/Makefile
@@ -20,6 +20,12 @@ USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
REGEX= "s@EXTRA_DIST \+@EXTRA_DIST @g"
+.include <bsd.port.pre.mk>
+
+.if ${OSVERSION} > 500000
+BROKEN= "Does not compile"
+.endif
+
pre-configure:
.for M in examples include src util
@${REINPLACE_CMD} -e ${REGEX} ${WRKSRC}/${M}/Makefile.am
@@ -48,4 +54,4 @@ post-install:
.endfor
.endif
-.include <bsd.port.mk>
+.include <bsd.port.post.mk>