aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2014-03-03 23:30:56 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2014-03-03 23:30:56 +0000
commitd2699e867eb558749065d7c447b45b6d073919ce (patch)
tree17e4a5d6336c7711b1da353345d807bdf6865e82
parenteef1328a37395638f9427f52041b5c702d34e207 (diff)
downloadports-d2699e867eb558749065d7c447b45b6d073919ce.tar.gz
ports-d2699e867eb558749065d7c447b45b6d073919ce.zip
Notes
-rw-r--r--devel/pure-gen/Makefile2
-rw-r--r--emulators/catapult/Makefile2
-rw-r--r--emulators/openmsx/Makefile2
-rw-r--r--math/openblas/Makefile2
-rw-r--r--multimedia/libav/Makefile2
-rw-r--r--sysutils/grub2-bhyve/Makefile2
-rw-r--r--x11-fm/worker/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/devel/pure-gen/Makefile b/devel/pure-gen/Makefile
index 09a2d02e1ad6..0df03e9f06d4 100644
--- a/devel/pure-gen/Makefile
+++ b/devel/pure-gen/Makefile
@@ -20,7 +20,7 @@ NO_STAGE= yes
CC= gcc
USES= pure:ffi
-USE_GCC= 4.6+
+USE_GCC= yes
MAN1= ${PORTNAME}.1
diff --git a/emulators/catapult/Makefile b/emulators/catapult/Makefile
index a36b750de667..6fc3c5decf0d 100644
--- a/emulators/catapult/Makefile
+++ b/emulators/catapult/Makefile
@@ -18,7 +18,7 @@ RUN_DEPENDS= openmsx:${PORTSDIR}/emulators/openmsx
OPTIONS_DEFINE= DEBUG DOCS
USES= gmake pkgconfig
-USE_GCC= 4.6+
+USE_GCC= yes
USE_CXXSTD= gnu++0x
USE_GNOME= gtk20 libxml2
USE_WX= 2.8+
diff --git a/emulators/openmsx/Makefile b/emulators/openmsx/Makefile
index 59327699f635..48c5c9027527 100644
--- a/emulators/openmsx/Makefile
+++ b/emulators/openmsx/Makefile
@@ -24,7 +24,7 @@ MAKE_ARGS+= INSTALL_BINARY_DIR=${PREFIX}/bin \
MAKEFILE= GNUmakefile
USES= gmake tcl
-USE_GCC= 4.6+
+USE_GCC= yes
USE_GL= glew
USE_SDL= sdl ttf
USE_PYTHON= yes
diff --git a/math/openblas/Makefile b/math/openblas/Makefile
index 4841a4c327bb..cebd036c7c87 100644
--- a/math/openblas/Makefile
+++ b/math/openblas/Makefile
@@ -25,7 +25,7 @@ LARGE_FILE= large.tgz
TIMING_FILE= timing.tgz
USES= fortran gmake perl5
-USE_GCC= 4.6+
+USE_GCC= yes
USE_LDCONFIG= yes
USE_PERL5= build
diff --git a/multimedia/libav/Makefile b/multimedia/libav/Makefile
index e2a91b564afe..b06d4d00ba9a 100644
--- a/multimedia/libav/Makefile
+++ b/multimedia/libav/Makefile
@@ -160,7 +160,7 @@ CONFIGURE_ARGS+= --extra-cflags=-m32
.endif
.if ${OSVERSION} < 900000
-USE_GCC= 4.6+
+USE_GCC= yes
.endif
.if ${HAVE_SDL:Msdl}
diff --git a/sysutils/grub2-bhyve/Makefile b/sysutils/grub2-bhyve/Makefile
index 6f950a346834..45c80d2ce5e7 100644
--- a/sysutils/grub2-bhyve/Makefile
+++ b/sysutils/grub2-bhyve/Makefile
@@ -16,7 +16,7 @@ BUILD_DEPENDS= ${LOCALBASE}/bin/flex:${PORTSDIR}/textproc/flex \
ONLY_FOR_ARCHS= amd64
SSP_UNSAFE= yes
-USE_GCC= 4.6+
+USE_GCC= yes
USE_GITHUB= yes
GH_ACCOUNT= grehan-freebsd
GH_COMMIT= aa0717f
diff --git a/x11-fm/worker/Makefile b/x11-fm/worker/Makefile
index 6aebf348d375..6f692f229d5d 100644
--- a/x11-fm/worker/Makefile
+++ b/x11-fm/worker/Makefile
@@ -17,7 +17,7 @@ RUN_DEPENDS+= bash:${PORTSDIR}/shells/bash
GNU_CONFIGURE= yes
USE_XORG= x11
USE_BZIP2= yes
-USE_GCC= 4.6+
+USE_GCC= yes
USES= shebangfix
SHEBANG_FILES= ${WRKSRC}/scripts/*.sh \