aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2011-06-19 21:25:44 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2011-06-19 21:25:44 +0000
commit95c1e39c9389874bcc36caf04629f4360263229f (patch)
tree0bd14daa1f7f3a815eeb46c5fe89ce8ce14341b0
parent65509f1f9ec9aec8a73f114c20240e07bc47e861 (diff)
downloadports-95c1e39c9389874bcc36caf04629f4360263229f.tar.gz
ports-95c1e39c9389874bcc36caf04629f4360263229f.zip
Notes
-rw-r--r--irc/bitlbee/Makefile2
-rw-r--r--irc/minbif/Makefile4
-rw-r--r--net-im/pidgin-birthday-reminder/Makefile3
-rw-r--r--net-im/pidgin-bs/Makefile4
-rw-r--r--net-im/pidgin-fetion/Makefile3
-rw-r--r--net-im/pidgin-hotkeys/Makefile4
-rw-r--r--net-im/pidgin-libnotify/Makefile4
-rw-r--r--net-im/pidgin-msn-pecan/Makefile4
-rw-r--r--net-im/pidgin-pidgimpd/Makefile4
-rw-r--r--net-im/pidgin-privacy-please/Makefile3
-rw-r--r--net-im/pidgin-sipe/Makefile3
-rw-r--r--net-im/telepathy-haze/Makefile4
-rw-r--r--net/online-desktop/Makefile4
-rw-r--r--security/pidgin-encryption/Makefile4
14 files changed, 27 insertions, 23 deletions
diff --git a/irc/bitlbee/Makefile b/irc/bitlbee/Makefile
index a060ff46ac3c..9bb86f2fd9f9 100644
--- a/irc/bitlbee/Makefile
+++ b/irc/bitlbee/Makefile
@@ -106,7 +106,7 @@ CONFIGURE_ARGS+=--twitter=0
.if defined(WITH_LIBPURPLE)
CONFIGURE_ARGS+=--purple=1
-LIB_DEPENDS+= purple.7:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS+= purple.8:${PORTSDIR}/net-im/libpurple
.else
CONFIGURE_ARGS+=--purple=0
.endif
diff --git a/irc/minbif/Makefile b/irc/minbif/Makefile
index 751ab6a0d764..dffbc89b1918 100644
--- a/irc/minbif/Makefile
+++ b/irc/minbif/Makefile
@@ -7,14 +7,14 @@
PORTNAME= minbif
PORTVERSION= 1.0.3
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= irc net-im
MASTER_SITES= http://minbif.im/attachments/download/50/
MAINTAINER= ports@FreeBSD.org
COMMENT= An IRC to instant messaging gateway
-LIB_DEPENDS= purple.7:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS= purple.8:${PORTSDIR}/net-im/libpurple
USERS= minbif
GROUPS= minbif
diff --git a/net-im/pidgin-birthday-reminder/Makefile b/net-im/pidgin-birthday-reminder/Makefile
index 75af83f65370..6d3e2a9df950 100644
--- a/net-im/pidgin-birthday-reminder/Makefile
+++ b/net-im/pidgin-birthday-reminder/Makefile
@@ -7,13 +7,14 @@
PORTNAME= pidgin-birthday-reminder
PORTVERSION= 1.7
+PORTREVISION= 1
CATEGORIES= net-im
MASTER_SITES= http://launchpadlibrarian.net/56075754/
MAINTAINER= avl@FreeBSD.org
COMMENT= The birthday reminder for Pidgin
-LIB_DEPENDS= purple.7:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS= purple.8:${PORTSDIR}/net-im/libpurple
BUILD_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
RUN_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
diff --git a/net-im/pidgin-bs/Makefile b/net-im/pidgin-bs/Makefile
index b9e1caf4f4d8..cf3f76cd0982 100644
--- a/net-im/pidgin-bs/Makefile
+++ b/net-im/pidgin-bs/Makefile
@@ -7,7 +7,7 @@
PORTNAME= pidgin-bs
PORTVERSION= 1.3.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= net-im
MASTER_SITES= SF/${PORTNAME}/bot-sentry/${PORTVERSION}
DISTNAME= bot-sentry-${PORTVERSION}
@@ -15,7 +15,7 @@ DISTNAME= bot-sentry-${PORTVERSION}
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= Pidgin plugin to prevent instant message spam
-LIB_DEPENDS= purple.7:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS= purple.8:${PORTSDIR}/net-im/libpurple
RUN_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
GNU_CONFIGURE= yes
diff --git a/net-im/pidgin-fetion/Makefile b/net-im/pidgin-fetion/Makefile
index db38f6b63573..e695eef058e8 100644
--- a/net-im/pidgin-fetion/Makefile
+++ b/net-im/pidgin-fetion/Makefile
@@ -7,6 +7,7 @@
PORTNAME= fetion
PORTVERSION= 0.98.5.2
+PORTREVISION= 1
CATEGORIES= net-im
MASTER_SITES= http://www.logvinov.ru/files/dist/fetion/ \
LOCAL/avl
@@ -15,7 +16,7 @@ PKGNAMEPREFIX= pidgin-
MAINTAINER= avl@FreeBSD.org
COMMENT= Fetion protocol plugin for libpurple
-LIB_DEPENDS= purple.7:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS= purple.8:${PORTSDIR}/net-im/libpurple
MAKE_JOBS_SAFE= yes
diff --git a/net-im/pidgin-hotkeys/Makefile b/net-im/pidgin-hotkeys/Makefile
index 1eb6c552c72e..3a5c6ada8ca9 100644
--- a/net-im/pidgin-hotkeys/Makefile
+++ b/net-im/pidgin-hotkeys/Makefile
@@ -7,14 +7,14 @@
PORTNAME= pidgin-hotkeys
PORTVERSION= 0.2.4
-PORTREVISION= 12
+PORTREVISION= 13
CATEGORIES= net-im
MASTER_SITES= SF
MAINTAINER= garga@FreeBSD.org
COMMENT= A pidgin plugin that allows user to assign global hotkeys
-LIB_DEPENDS= purple.7:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS= purple.8:${PORTSDIR}/net-im/libpurple
BUILD_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
RUN_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
diff --git a/net-im/pidgin-libnotify/Makefile b/net-im/pidgin-libnotify/Makefile
index ef4d41ab6a00..85624d107862 100644
--- a/net-im/pidgin-libnotify/Makefile
+++ b/net-im/pidgin-libnotify/Makefile
@@ -7,7 +7,7 @@
PORTNAME= libnotify
PORTVERSION= 0.14
-PORTREVISION= 6
+PORTREVISION= 7
CATEGORIES= net-im
MASTER_SITES= SF/gaim-${PORTNAME}/pidgin-${PORTNAME}/pidgin-${PORTNAME}-${PORTVERSION}
PKGNAMEPREFIX= pidgin-
@@ -19,7 +19,7 @@ COMMENT= This plugin adds a libnotify interface to Pidgin
BUILD_DEPENDS= ${LOCALBASE}/bin/pidgin:${PORTSDIR}/net-im/pidgin \
${LOCALBASE}/libdata/pkgconfig/libnotify.pc:${PORTSDIR}/devel/libnotify
LIB_DEPENDS= notify.1:${PORTSDIR}/devel/libnotify \
- purple.7:${PORTSDIR}/net-im/libpurple
+ purple.8:${PORTSDIR}/net-im/libpurple
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
diff --git a/net-im/pidgin-msn-pecan/Makefile b/net-im/pidgin-msn-pecan/Makefile
index e10f299e51c8..565302130d14 100644
--- a/net-im/pidgin-msn-pecan/Makefile
+++ b/net-im/pidgin-msn-pecan/Makefile
@@ -7,7 +7,7 @@
PORTNAME= msn-pecan
PORTVERSION= 0.1.0.r1
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= net-im
MASTER_SITES= ${MASTER_SITE_GOOGLE_CODE}
PKGNAMEPREFIX= pidgin-
@@ -16,7 +16,7 @@ DISTNAME= ${PORTNAME}-${PORTVERSION:S/.r/-rc/}
MAINTAINER= hrkfdn@gmail.com
COMMENT= Alternative MSN protocol plugin for libpurple
-LIB_DEPENDS= purple.7:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS= purple.8:${PORTSDIR}/net-im/libpurple
PROJECTHOST= msn-pecan
USE_BZIP2= yes
diff --git a/net-im/pidgin-pidgimpd/Makefile b/net-im/pidgin-pidgimpd/Makefile
index 7e0d477d6d64..8cfa570e0b93 100644
--- a/net-im/pidgin-pidgimpd/Makefile
+++ b/net-im/pidgin-pidgimpd/Makefile
@@ -7,7 +7,7 @@
PORTNAME= pidgimpd
PORTVERSION= 1.1.1
-PORTREVISION= 4
+PORTREVISION= 5
CATEGORIES= net-im audio
MASTER_SITES= http://ayeon.org/projects/pidgimpd/
PKGNAMEPREFIX= pidgin-
@@ -15,7 +15,7 @@ PKGNAMEPREFIX= pidgin-
MAINTAINER= hrkfdn@gmail.com
COMMENT= PidgiMPD is a Pidgin plugin for monitoring/controlling MPD
-LIB_DEPENDS= purple.7:${PORTSDIR}/net-im/libpurple \
+LIB_DEPENDS= purple.8:${PORTSDIR}/net-im/libpurple \
mpd.3:${PORTSDIR}/audio/libmpd
BUILD_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
RUN_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
diff --git a/net-im/pidgin-privacy-please/Makefile b/net-im/pidgin-privacy-please/Makefile
index f8a36be1b448..ee88f7cbbfcb 100644
--- a/net-im/pidgin-privacy-please/Makefile
+++ b/net-im/pidgin-privacy-please/Makefile
@@ -7,13 +7,14 @@
PORTNAME= pidgin-privacy-please
PORTVERSION= 0.6.4
+PORTREVISION= 1
CATEGORIES= net-im
MASTER_SITES= GOOGLE_CODE
MAINTAINER= ehaupt@FreeBSD.org
COMMENT= A privacy plugin for the pidgin instant messenger
-LIB_DEPENDS= purple.7:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS= purple.8:${PORTSDIR}/net-im/libpurple
BUILD_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
RUN_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
diff --git a/net-im/pidgin-sipe/Makefile b/net-im/pidgin-sipe/Makefile
index 568f97149606..01ce5303de35 100644
--- a/net-im/pidgin-sipe/Makefile
+++ b/net-im/pidgin-sipe/Makefile
@@ -7,13 +7,14 @@
PORTNAME= pidgin-sipe
PORTVERSION= 1.11.2
+PORTREVISION= 1
CATEGORIES= net-im
MASTER_SITES= SF/sipe/sipe/${DISTNAME}
MAINTAINER= john.c.prather@gmail.com
COMMENT= A plugin for Pidgin to provide LCS/OCS connectivity
-LIB_DEPENDS= purple.7:${PORTSDIR}/net-im/libpurple
+LIB_DEPENDS= purple.8:${PORTSDIR}/net-im/libpurple
RUN_DEPENDS= pidgin:${PORTSDIR}/net-im/pidgin
GNU_CONFIGURE= yes
diff --git a/net-im/telepathy-haze/Makefile b/net-im/telepathy-haze/Makefile
index 7df40c124c7a..7a63e76a4d1b 100644
--- a/net-im/telepathy-haze/Makefile
+++ b/net-im/telepathy-haze/Makefile
@@ -7,7 +7,7 @@
PORTNAME= haze
PORTVERSION= 0.4.0
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= net-im
MASTER_SITES= http://telepathy.freedesktop.org/releases/telepathy-haze/
PKGNAMEPREFIX= telepathy-
@@ -17,7 +17,7 @@ MAINTAINER= gnome@FreeBSD.org
COMMENT= Libpurple connection manager for telepathy
BUILD_DEPENDS= xsltproc:${PORTSDIR}/textproc/libxslt
-LIB_DEPENDS= purple.7:${PORTSDIR}/net-im/libpurple \
+LIB_DEPENDS= purple.8:${PORTSDIR}/net-im/libpurple \
idn.17:${PORTSDIR}/dns/libidn \
telepathy-glib.0:${PORTSDIR}/net-im/telepathy-glib
diff --git a/net/online-desktop/Makefile b/net/online-desktop/Makefile
index e652dc109e7b..ae1b918df104 100644
--- a/net/online-desktop/Makefile
+++ b/net/online-desktop/Makefile
@@ -7,7 +7,7 @@
PORTNAME= online-desktop
PORTVERSION= 0.3.2
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= net gnome
MASTER_SITES= GNOME
@@ -24,7 +24,7 @@ LIB_DEPENDS= dbus-1.3:${PORTSDIR}/devel/dbus \
dbus-glib-1.2:${PORTSDIR}/devel/dbus-glib \
nspr4.1:${PORTSDIR}/devel/nspr \
nss3.1:${PORTSDIR}/security/nss \
- purple.7:${PORTSDIR}/net-im/libpurple
+ purple.8:${PORTSDIR}/net-im/libpurple
RUN_DEPENDS= ${LOCALBASE}/libexec/desktop-data-engine:${PORTSDIR}/net/desktop-data-model \
${LOCALBASE}/bin/bigboard:${PORTSDIR}/misc/bigboard \
${LOCALBASE}/bin/purple-remote:${PORTSDIR}/net-im/libpurple \
diff --git a/security/pidgin-encryption/Makefile b/security/pidgin-encryption/Makefile
index 682526ab033a..924fc26db4d1 100644
--- a/security/pidgin-encryption/Makefile
+++ b/security/pidgin-encryption/Makefile
@@ -7,7 +7,7 @@
PORTNAME= pidgin
PORTVERSION= 3.0
-PORTREVISION= 13
+PORTREVISION= 14
CATEGORIES= security
MASTER_SITES= SF/${PORTNAME}-encrypt/Releases/${PORTVERSION}
PKGNAMESUFFIX= -encryption
@@ -17,7 +17,7 @@ MAINTAINER= perlfu@gmail.com
COMMENT= Encryption Plugin for the Pidgin instant messenger client
BUILD_DEPENDS= ${LOCALBASE}/bin/pidgin:${PORTSDIR}/net-im/pidgin
-LIB_DEPENDS= purple.7:${PORTSDIR}/net-im/libpurple \
+LIB_DEPENDS= purple.8:${PORTSDIR}/net-im/libpurple \
nss3:${PORTSDIR}/security/nss
USE_GMAKE= yes