aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2007-10-01 05:23:51 +0000
committerMark Linimon <linimon@FreeBSD.org>2007-10-01 05:23:51 +0000
commita1652d92aa0f910deaca8344dcd6ef3bf4ca9cf1 (patch)
tree5465142872967ec7dc483308b87124c7ad59cef5
parent7556d36a26e99f2c4e9a67005b547ceb9d81eb0b (diff)
downloadports-a1652d92aa0f910deaca8344dcd6ef3bf4ca9cf1.tar.gz
ports-a1652d92aa0f910deaca8344dcd6ef3bf4ca9cf1.zip
Notes
-rw-r--r--databases/mysql-editor/Makefile1
-rw-r--r--mail/dkfilter/Makefile1
-rw-r--r--mail/dkimproxy/Makefile1
-rw-r--r--mail/pronto/Makefile2
-rw-r--r--net-mgmt/nedi/Makefile1
-rw-r--r--net-mgmt/net-snmp-tkmib/Makefile1
6 files changed, 7 insertions, 0 deletions
diff --git a/databases/mysql-editor/Makefile b/databases/mysql-editor/Makefile
index 02a4513237fc..170b6eb2d314 100644
--- a/databases/mysql-editor/Makefile
+++ b/databases/mysql-editor/Makefile
@@ -21,6 +21,7 @@ RUN_DEPENDS= ${CGI_BIN}:${PORTSDIR}/${APACHE_PORT} \
NO_BUILD= True
APACHE_COMPAT= True
+USE_PERL5= yes
CGI_BIN= ${LOCALBASE}/www/cgi-bin
diff --git a/mail/dkfilter/Makefile b/mail/dkfilter/Makefile
index 6ed38749a7d1..6f4285257eef 100644
--- a/mail/dkfilter/Makefile
+++ b/mail/dkfilter/Makefile
@@ -22,6 +22,7 @@ BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Crypt/OpenSSL/RSA.pm:${PORTSDIR}/securi
RUN_DEPENDS= ${BUILD_DEPENDS}
GNU_CONFIGURE= yes
+USE_PERL5= yes
USE_RC_SUBR= dkfilter_in dkfilter_out
DKFILTER_USERNAME?= dkfilter
diff --git a/mail/dkimproxy/Makefile b/mail/dkimproxy/Makefile
index 4fe086c7e97b..f636e0bf64d5 100644
--- a/mail/dkimproxy/Makefile
+++ b/mail/dkimproxy/Makefile
@@ -18,6 +18,7 @@ BUILD_DEPENDS= ${SITE_PERL}/Mail/DKIM.pm:${PORTSDIR}/mail/p5-Mail-DKIM \
RUN_DEPENDS= ${BUILD_DEPENDS}
GNU_CONFIGURE= yes
+USE_PERL5= yes
USE_RC_SUBR= dkimproxy_in dkimproxy_out
DKIMPY_USERNAME?= dkimproxy
diff --git a/mail/pronto/Makefile b/mail/pronto/Makefile
index 12c205fadfaa..f99eafd2ca60 100644
--- a/mail/pronto/Makefile
+++ b/mail/pronto/Makefile
@@ -35,4 +35,6 @@ BUILD_DEPENDS+= ${SITE_PERL}/${PERL_ARCH}/Mysql.pm:${PORTSDIR}/databases/p5-Mysq
RUN_DEPENDS= ${BUILD_DEPENDS}
+USE_PERL5= yes
+
.include <bsd.port.mk>
diff --git a/net-mgmt/nedi/Makefile b/net-mgmt/nedi/Makefile
index 1fc8c7413099..538e743d7b03 100644
--- a/net-mgmt/nedi/Makefile
+++ b/net-mgmt/nedi/Makefile
@@ -22,6 +22,7 @@ RUN_DEPENDS= ${SITE_PERL}/Net/SNMP.pm:${PORTSDIR}/net-mgmt/p5-Net-SNMP \
WRKSRC= ${WRKDIR}/${PORTNAME}
NO_BUILD= yes
+USE_PERL5= yes
# The options part is copied from databases/phpmyadmin
# and looks this way, because we have to USE_PHP
diff --git a/net-mgmt/net-snmp-tkmib/Makefile b/net-mgmt/net-snmp-tkmib/Makefile
index d737c40ed58c..f59c63bd3f7a 100644
--- a/net-mgmt/net-snmp-tkmib/Makefile
+++ b/net-mgmt/net-snmp-tkmib/Makefile
@@ -21,6 +21,7 @@ RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Tk.pm:${PORTSDIR}/x11-toolkits/p5-Tk \
WRKSRC= ${WRKDIR}/ucd-snmp-${PORTVERSION}
NO_BUILD= yes
+USE_PERL5= yes
PLIST_FILES= bin/tkmib
do-install: