aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2015-06-14 20:23:09 +0000
committerAlex Dupre <ale@FreeBSD.org>2015-06-14 20:23:09 +0000
commitc8918d2ca8c21344751ec46a75d3208aa0f9e0f9 (patch)
treeb8c573ce6049050a5e508f246162c0175bc8a1b6
parent7cb0fb4cf9631754a7ff52b3b7b48df6c84c0643 (diff)
downloadports-c8918d2ca8c21344751ec46a75d3208aa0f9e0f9.tar.gz
ports-c8918d2ca8c21344751ec46a75d3208aa0f9e0f9.zip
Notes
-rw-r--r--databases/php5-pdo_sqlite/Makefile1
-rw-r--r--databases/php5-sqlite3/Makefile1
-rw-r--r--databases/php55-pdo_sqlite/Makefile1
-rw-r--r--databases/php55-sqlite3/Makefile1
-rw-r--r--graphics/php55-gd/Makefile1
-rw-r--r--graphics/php55-gd/files/patch-libgd_webpimg.c29
-rw-r--r--graphics/php56-gd/Makefile1
-rw-r--r--graphics/php56-gd/files/patch-libgd_webpimg.c29
-rw-r--r--lang/php5/Makefile2
-rw-r--r--lang/php5/distinfo4
-rw-r--r--lang/php55/Makefile2
-rw-r--r--lang/php55/distinfo4
-rw-r--r--lang/php56/Makefile2
-rw-r--r--lang/php56/distinfo4
-rw-r--r--security/php5-mcrypt/Makefile1
-rw-r--r--security/php55-mcrypt/Makefile1
-rw-r--r--textproc/php5-pspell/Makefile1
-rw-r--r--textproc/php55-pspell/Makefile1
18 files changed, 9 insertions, 77 deletions
diff --git a/databases/php5-pdo_sqlite/Makefile b/databases/php5-pdo_sqlite/Makefile
index 5ffec75e2b6f..6437973cf370 100644
--- a/databases/php5-pdo_sqlite/Makefile
+++ b/databases/php5-pdo_sqlite/Makefile
@@ -1,7 +1,6 @@
# Created by: Alex Dupre <ale@FreeBSD.org>
# $FreeBSD$
-PORTREVISION= 1
CATEGORIES= databases
MASTERDIR= ${.CURDIR}/../../lang/php5
diff --git a/databases/php5-sqlite3/Makefile b/databases/php5-sqlite3/Makefile
index 8e9c7dcb7fb0..eef67834ea4d 100644
--- a/databases/php5-sqlite3/Makefile
+++ b/databases/php5-sqlite3/Makefile
@@ -1,7 +1,6 @@
# Created by: Alex Dupre <ale@FreeBSD.org>
# $FreeBSD$
-PORTREVISION= 1
CATEGORIES= databases
MASTERDIR= ${.CURDIR}/../../lang/php5
diff --git a/databases/php55-pdo_sqlite/Makefile b/databases/php55-pdo_sqlite/Makefile
index 1cc1e1fa04cd..b0546cc6c8fd 100644
--- a/databases/php55-pdo_sqlite/Makefile
+++ b/databases/php55-pdo_sqlite/Makefile
@@ -1,7 +1,6 @@
# Created by: Alex Dupre <ale@FreeBSD.org>
# $FreeBSD$
-PORTREVISION= 1
CATEGORIES= databases
MASTERDIR= ${.CURDIR}/../../lang/php55
diff --git a/databases/php55-sqlite3/Makefile b/databases/php55-sqlite3/Makefile
index 7f9daeb64dd7..28efa9176b92 100644
--- a/databases/php55-sqlite3/Makefile
+++ b/databases/php55-sqlite3/Makefile
@@ -1,7 +1,6 @@
# Created by: Alex Dupre <ale@FreeBSD.org>
# $FreeBSD$
-PORTREVISION= 1
CATEGORIES= databases
MASTERDIR= ${.CURDIR}/../../lang/php55
diff --git a/graphics/php55-gd/Makefile b/graphics/php55-gd/Makefile
index 624b80b64de9..6d549ce17dce 100644
--- a/graphics/php55-gd/Makefile
+++ b/graphics/php55-gd/Makefile
@@ -1,7 +1,6 @@
# Created by: Alex Dupre <ale@FreeBSD.org>
# $FreeBSD$
-PORTREVISION= 1
CATEGORIES= graphics
MASTERDIR= ${.CURDIR}/../../lang/php55
diff --git a/graphics/php55-gd/files/patch-libgd_webpimg.c b/graphics/php55-gd/files/patch-libgd_webpimg.c
deleted file mode 100644
index d1d74cd0e7a6..000000000000
--- a/graphics/php55-gd/files/patch-libgd_webpimg.c
+++ /dev/null
@@ -1,29 +0,0 @@
-Adjust to libvpx 1.4.0 until the code is removed.
-
-https://chromium.googlesource.com/webm/libvpx/+/9cdaa3d%5E!/
-https://bitbucket.org/libgd/gd-libgd/commits/824a3aa
-
---- libgd/webpimg.c.orig 2013-06-25 09:58:23 UTC
-+++ libgd/webpimg.c
-@@ -711,14 +711,14 @@ static WebPResult VPXEncode(const uint8*
- codec_ctl(&enc, VP8E_SET_STATIC_THRESHOLD, 0);
- codec_ctl(&enc, VP8E_SET_TOKEN_PARTITIONS, 2);
-
-- vpx_img_wrap(&img, IMG_FMT_I420,
-+ vpx_img_wrap(&img, VPX_IMG_FMT_I420,
- y_width, y_height, 16, (uint8*)(Y));
-- img.planes[PLANE_Y] = (uint8*)(Y);
-- img.planes[PLANE_U] = (uint8*)(U);
-- img.planes[PLANE_V] = (uint8*)(V);
-- img.stride[PLANE_Y] = y_stride;
-- img.stride[PLANE_U] = uv_stride;
-- img.stride[PLANE_V] = uv_stride;
-+ img.planes[VPX_PLANE_Y] = (uint8*)(Y);
-+ img.planes[VPX_PLANE_U] = (uint8*)(U);
-+ img.planes[VPX_PLANE_V] = (uint8*)(V);
-+ img.stride[VPX_PLANE_Y] = y_stride;
-+ img.stride[VPX_PLANE_U] = uv_stride;
-+ img.stride[VPX_PLANE_V] = uv_stride;
-
- res = vpx_codec_encode(&enc, &img, 0, 1, 0, VPX_DL_BEST_QUALITY);
-
diff --git a/graphics/php56-gd/Makefile b/graphics/php56-gd/Makefile
index 4979a92bb137..4746215748f7 100644
--- a/graphics/php56-gd/Makefile
+++ b/graphics/php56-gd/Makefile
@@ -1,7 +1,6 @@
# Created by: Alex Dupre <ale@FreeBSD.org>
# $FreeBSD$
-PORTREVISION= 1
CATEGORIES= graphics
MASTERDIR= ${.CURDIR}/../../lang/php56
diff --git a/graphics/php56-gd/files/patch-libgd_webpimg.c b/graphics/php56-gd/files/patch-libgd_webpimg.c
deleted file mode 100644
index d1d74cd0e7a6..000000000000
--- a/graphics/php56-gd/files/patch-libgd_webpimg.c
+++ /dev/null
@@ -1,29 +0,0 @@
-Adjust to libvpx 1.4.0 until the code is removed.
-
-https://chromium.googlesource.com/webm/libvpx/+/9cdaa3d%5E!/
-https://bitbucket.org/libgd/gd-libgd/commits/824a3aa
-
---- libgd/webpimg.c.orig 2013-06-25 09:58:23 UTC
-+++ libgd/webpimg.c
-@@ -711,14 +711,14 @@ static WebPResult VPXEncode(const uint8*
- codec_ctl(&enc, VP8E_SET_STATIC_THRESHOLD, 0);
- codec_ctl(&enc, VP8E_SET_TOKEN_PARTITIONS, 2);
-
-- vpx_img_wrap(&img, IMG_FMT_I420,
-+ vpx_img_wrap(&img, VPX_IMG_FMT_I420,
- y_width, y_height, 16, (uint8*)(Y));
-- img.planes[PLANE_Y] = (uint8*)(Y);
-- img.planes[PLANE_U] = (uint8*)(U);
-- img.planes[PLANE_V] = (uint8*)(V);
-- img.stride[PLANE_Y] = y_stride;
-- img.stride[PLANE_U] = uv_stride;
-- img.stride[PLANE_V] = uv_stride;
-+ img.planes[VPX_PLANE_Y] = (uint8*)(Y);
-+ img.planes[VPX_PLANE_U] = (uint8*)(U);
-+ img.planes[VPX_PLANE_V] = (uint8*)(V);
-+ img.stride[VPX_PLANE_Y] = y_stride;
-+ img.stride[VPX_PLANE_U] = uv_stride;
-+ img.stride[VPX_PLANE_V] = uv_stride;
-
- res = vpx_codec_encode(&enc, &img, 0, 1, 0, VPX_DL_BEST_QUALITY);
-
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index 9e1bb26ad554..d07e005687ce 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= php5
-PORTVERSION= 5.4.41
+PORTVERSION= 5.4.42
PORTREVISION?= 0
CATEGORIES?= lang devel www
MASTER_SITES= PHP/distributions
diff --git a/lang/php5/distinfo b/lang/php5/distinfo
index 4d04c1ab9cea..06affa1039a2 100644
--- a/lang/php5/distinfo
+++ b/lang/php5/distinfo
@@ -1,4 +1,4 @@
-SHA256 (php-5.4.41.tar.bz2) = 5bc4b45a1280ff80a3cf5b8563716f325cfd0121d7fd25aa54d56ff38b3b8272
-SIZE (php-5.4.41.tar.bz2) = 12487089
+SHA256 (php-5.4.42.tar.bz2) = 6285b2e64bfaa69e5d983d7d981b4f254f5259ad3fd591ca832722a4cc1ae0f9
+SIZE (php-5.4.42.tar.bz2) = 12708394
SHA256 (php-5.4.x-mail-header.patch) = 005ae1cd8ed17c72d7b09dee9c4466e8b16d4ecba7fe11276731ed6ff9fbb344
SIZE (php-5.4.x-mail-header.patch) = 3379
diff --git a/lang/php55/Makefile b/lang/php55/Makefile
index 45c9cc8470d3..fd6158dd914b 100644
--- a/lang/php55/Makefile
+++ b/lang/php55/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= php55
-PORTVERSION= 5.5.25
+PORTVERSION= 5.5.26
PORTREVISION?= 0
CATEGORIES?= lang devel www
MASTER_SITES= PHP/distributions
diff --git a/lang/php55/distinfo b/lang/php55/distinfo
index e8a63790843b..fb3a2938faa2 100644
--- a/lang/php55/distinfo
+++ b/lang/php55/distinfo
@@ -1,4 +1,4 @@
-SHA256 (php-5.5.25.tar.bz2) = 68df37e725ddd05675c0df906041038127938ecc52113a54d10e1e4029262c63
-SIZE (php-5.5.25.tar.bz2) = 13422002
+SHA256 (php-5.5.26.tar.bz2) = 816afffdb03ff4c542bc172a2f77f9c69b817df82d60cce05c1b4f578c2c926e
+SIZE (php-5.5.26.tar.bz2) = 13671379
SHA256 (php-5.5.x-mail-header.patch) = b0b5a7c961b2052eb14d9528e76155cbeaa881fb9b4a49f452f9dab07b6fb1c4
SIZE (php-5.5.x-mail-header.patch) = 3379
diff --git a/lang/php56/Makefile b/lang/php56/Makefile
index 8f94db0b7f5a..8819e08e3380 100644
--- a/lang/php56/Makefile
+++ b/lang/php56/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= php56
-PORTVERSION= 5.6.9
+PORTVERSION= 5.6.10
PORTREVISION?= 0
CATEGORIES?= lang devel www
MASTER_SITES= PHP/distributions
diff --git a/lang/php56/distinfo b/lang/php56/distinfo
index b2c9e8bd3fb5..151bdfa68d25 100644
--- a/lang/php56/distinfo
+++ b/lang/php56/distinfo
@@ -1,4 +1,4 @@
-SHA256 (php-5.6.9.tar.bz2) = 19d3b87b7b8bba3be24cf6d757d16b723a98881c3af8d15469fd25501e9abcb9
-SIZE (php-5.6.9.tar.bz2) = 14037070
+SHA256 (php-5.6.10.tar.bz2) = 0a579c81c724ea41815eee0caa8ea7d8eeb302458519d8cc4fc5b055577c8c45
+SIZE (php-5.6.10.tar.bz2) = 14080915
SHA256 (php-5.5.x-mail-header.patch) = b0b5a7c961b2052eb14d9528e76155cbeaa881fb9b4a49f452f9dab07b6fb1c4
SIZE (php-5.5.x-mail-header.patch) = 3379
diff --git a/security/php5-mcrypt/Makefile b/security/php5-mcrypt/Makefile
index 719f81c735d4..0bfe722f97aa 100644
--- a/security/php5-mcrypt/Makefile
+++ b/security/php5-mcrypt/Makefile
@@ -1,7 +1,6 @@
# Created by: Alex Dupre <ale@FreeBSD.org>
# $FreeBSD$
-PORTREVISION= 1
CATEGORIES= security
MASTERDIR= ${.CURDIR}/../../lang/php5
diff --git a/security/php55-mcrypt/Makefile b/security/php55-mcrypt/Makefile
index 0d6e8a523525..be47403f2d36 100644
--- a/security/php55-mcrypt/Makefile
+++ b/security/php55-mcrypt/Makefile
@@ -1,7 +1,6 @@
# Created by: Alex Dupre <ale@FreeBSD.org>
# $FreeBSD$
-PORTREVISION= 1
CATEGORIES= security
MASTERDIR= ${.CURDIR}/../../lang/php55
diff --git a/textproc/php5-pspell/Makefile b/textproc/php5-pspell/Makefile
index 398098bf0a29..c56566ef160b 100644
--- a/textproc/php5-pspell/Makefile
+++ b/textproc/php5-pspell/Makefile
@@ -1,7 +1,6 @@
# Created by: Alex Dupre <ale@FreeBSD.org>
# $FreeBSD$
-PORTREVISION= 1
CATEGORIES= textproc
MASTERDIR= ${.CURDIR}/../../lang/php5
diff --git a/textproc/php55-pspell/Makefile b/textproc/php55-pspell/Makefile
index 0d9c21bb74e6..36d27eec6153 100644
--- a/textproc/php55-pspell/Makefile
+++ b/textproc/php55-pspell/Makefile
@@ -1,7 +1,6 @@
# Created by: Alex Dupre <ale@FreeBSD.org>
# $FreeBSD$
-PORTREVISION= 1
CATEGORIES= textproc
MASTERDIR= ${.CURDIR}/../../lang/php55