aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark Murray <markm@FreeBSD.org>2002-11-05 08:23:18 +0000
committerMark Murray <markm@FreeBSD.org>2002-11-05 08:23:18 +0000
commitd1b7d59c8a7e636664597da00fee3f02be8008e7 (patch)
tree5796b29764b8e50b39446b132ce3eaececdf640e
parent1bd37a7c065c3d761ce089bd3c90289124760470 (diff)
downloadports-d1b7d59c8a7e636664597da00fee3f02be8008e7.tar.gz
ports-d1b7d59c8a7e636664597da00fee3f02be8008e7.zip
Notes
-rw-r--r--emulators/linux_base-8/Makefile4
-rw-r--r--emulators/linux_base-rh-9/Makefile4
-rw-r--r--emulators/linux_base-suse-9.1/Makefile4
-rw-r--r--emulators/linux_base-suse-9.2/Makefile4
-rw-r--r--emulators/linux_base-suse-9.3/Makefile4
-rw-r--r--emulators/linux_base/Makefile4
6 files changed, 12 insertions, 12 deletions
diff --git a/emulators/linux_base-8/Makefile b/emulators/linux_base-8/Makefile
index c35ed4efdbf1..9a81e19b44ce 100644
--- a/emulators/linux_base-8/Makefile
+++ b/emulators/linux_base-8/Makefile
@@ -118,7 +118,7 @@ pre-install:
do-install:
@${MKDIR} ${LINUXBASE}/${DBPATH}
@${MKDIR} ${LINUXBASE}/var/tmp ${LINUXBASE}/lib
- @cd ${LINUXBASE}/lib && ${LN} -s libtermcap.so.2.0.8 libtermcap.so.2
+ @cd ${LINUXBASE}/lib && ${LN} -sf libtermcap.so.2.0.8 libtermcap.so.2
@${RPM} --initdb --root ${LINUXBASE} --dbpath ${DBPATH}
#
# Make sure we have a /dev/null in the chrooted environment.
@@ -157,7 +157,7 @@ do-install:
@for F in ${REMOVE_FILES}; do \
${RM} -f ${LINUXBASE}/$$F; \
done
- @${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
+ @${LN} -sf /var/tmp ${LINUXBASE}/usr/tmp
post-install:
@${ECHO} ''
diff --git a/emulators/linux_base-rh-9/Makefile b/emulators/linux_base-rh-9/Makefile
index c35ed4efdbf1..9a81e19b44ce 100644
--- a/emulators/linux_base-rh-9/Makefile
+++ b/emulators/linux_base-rh-9/Makefile
@@ -118,7 +118,7 @@ pre-install:
do-install:
@${MKDIR} ${LINUXBASE}/${DBPATH}
@${MKDIR} ${LINUXBASE}/var/tmp ${LINUXBASE}/lib
- @cd ${LINUXBASE}/lib && ${LN} -s libtermcap.so.2.0.8 libtermcap.so.2
+ @cd ${LINUXBASE}/lib && ${LN} -sf libtermcap.so.2.0.8 libtermcap.so.2
@${RPM} --initdb --root ${LINUXBASE} --dbpath ${DBPATH}
#
# Make sure we have a /dev/null in the chrooted environment.
@@ -157,7 +157,7 @@ do-install:
@for F in ${REMOVE_FILES}; do \
${RM} -f ${LINUXBASE}/$$F; \
done
- @${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
+ @${LN} -sf /var/tmp ${LINUXBASE}/usr/tmp
post-install:
@${ECHO} ''
diff --git a/emulators/linux_base-suse-9.1/Makefile b/emulators/linux_base-suse-9.1/Makefile
index c35ed4efdbf1..9a81e19b44ce 100644
--- a/emulators/linux_base-suse-9.1/Makefile
+++ b/emulators/linux_base-suse-9.1/Makefile
@@ -118,7 +118,7 @@ pre-install:
do-install:
@${MKDIR} ${LINUXBASE}/${DBPATH}
@${MKDIR} ${LINUXBASE}/var/tmp ${LINUXBASE}/lib
- @cd ${LINUXBASE}/lib && ${LN} -s libtermcap.so.2.0.8 libtermcap.so.2
+ @cd ${LINUXBASE}/lib && ${LN} -sf libtermcap.so.2.0.8 libtermcap.so.2
@${RPM} --initdb --root ${LINUXBASE} --dbpath ${DBPATH}
#
# Make sure we have a /dev/null in the chrooted environment.
@@ -157,7 +157,7 @@ do-install:
@for F in ${REMOVE_FILES}; do \
${RM} -f ${LINUXBASE}/$$F; \
done
- @${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
+ @${LN} -sf /var/tmp ${LINUXBASE}/usr/tmp
post-install:
@${ECHO} ''
diff --git a/emulators/linux_base-suse-9.2/Makefile b/emulators/linux_base-suse-9.2/Makefile
index c35ed4efdbf1..9a81e19b44ce 100644
--- a/emulators/linux_base-suse-9.2/Makefile
+++ b/emulators/linux_base-suse-9.2/Makefile
@@ -118,7 +118,7 @@ pre-install:
do-install:
@${MKDIR} ${LINUXBASE}/${DBPATH}
@${MKDIR} ${LINUXBASE}/var/tmp ${LINUXBASE}/lib
- @cd ${LINUXBASE}/lib && ${LN} -s libtermcap.so.2.0.8 libtermcap.so.2
+ @cd ${LINUXBASE}/lib && ${LN} -sf libtermcap.so.2.0.8 libtermcap.so.2
@${RPM} --initdb --root ${LINUXBASE} --dbpath ${DBPATH}
#
# Make sure we have a /dev/null in the chrooted environment.
@@ -157,7 +157,7 @@ do-install:
@for F in ${REMOVE_FILES}; do \
${RM} -f ${LINUXBASE}/$$F; \
done
- @${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
+ @${LN} -sf /var/tmp ${LINUXBASE}/usr/tmp
post-install:
@${ECHO} ''
diff --git a/emulators/linux_base-suse-9.3/Makefile b/emulators/linux_base-suse-9.3/Makefile
index c35ed4efdbf1..9a81e19b44ce 100644
--- a/emulators/linux_base-suse-9.3/Makefile
+++ b/emulators/linux_base-suse-9.3/Makefile
@@ -118,7 +118,7 @@ pre-install:
do-install:
@${MKDIR} ${LINUXBASE}/${DBPATH}
@${MKDIR} ${LINUXBASE}/var/tmp ${LINUXBASE}/lib
- @cd ${LINUXBASE}/lib && ${LN} -s libtermcap.so.2.0.8 libtermcap.so.2
+ @cd ${LINUXBASE}/lib && ${LN} -sf libtermcap.so.2.0.8 libtermcap.so.2
@${RPM} --initdb --root ${LINUXBASE} --dbpath ${DBPATH}
#
# Make sure we have a /dev/null in the chrooted environment.
@@ -157,7 +157,7 @@ do-install:
@for F in ${REMOVE_FILES}; do \
${RM} -f ${LINUXBASE}/$$F; \
done
- @${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
+ @${LN} -sf /var/tmp ${LINUXBASE}/usr/tmp
post-install:
@${ECHO} ''
diff --git a/emulators/linux_base/Makefile b/emulators/linux_base/Makefile
index c35ed4efdbf1..9a81e19b44ce 100644
--- a/emulators/linux_base/Makefile
+++ b/emulators/linux_base/Makefile
@@ -118,7 +118,7 @@ pre-install:
do-install:
@${MKDIR} ${LINUXBASE}/${DBPATH}
@${MKDIR} ${LINUXBASE}/var/tmp ${LINUXBASE}/lib
- @cd ${LINUXBASE}/lib && ${LN} -s libtermcap.so.2.0.8 libtermcap.so.2
+ @cd ${LINUXBASE}/lib && ${LN} -sf libtermcap.so.2.0.8 libtermcap.so.2
@${RPM} --initdb --root ${LINUXBASE} --dbpath ${DBPATH}
#
# Make sure we have a /dev/null in the chrooted environment.
@@ -157,7 +157,7 @@ do-install:
@for F in ${REMOVE_FILES}; do \
${RM} -f ${LINUXBASE}/$$F; \
done
- @${LN} -s /var/tmp ${LINUXBASE}/usr/tmp
+ @${LN} -sf /var/tmp ${LINUXBASE}/usr/tmp
post-install:
@${ECHO} ''