aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Rees <crees@FreeBSD.org>2011-06-12 13:57:25 +0000
committerChris Rees <crees@FreeBSD.org>2011-06-12 13:57:25 +0000
commitda66f0fcffb7ad794185e896be0185fa9189b57a (patch)
tree7ae696def8303f47c3cd2a90accba39c2a256a93
parent0f253da1bcc2a0ca100b82b53b1e29efa67ed773 (diff)
downloadports-da66f0fcffb7ad794185e896be0185fa9189b57a.tar.gz
ports-da66f0fcffb7ad794185e896be0185fa9189b57a.zip
Notes
-rw-r--r--www/tomcat7/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/www/tomcat7/Makefile b/www/tomcat7/Makefile
index 6361acc1ccf7..2345c780c6ec 100644
--- a/www/tomcat7/Makefile
+++ b/www/tomcat7/Makefile
@@ -28,7 +28,7 @@ USE_RC_SUBR= ${APP_SHORTNAME}
TOMCAT_SUBDIR?= ${DISTNAME:R}
TOMCAT_HOME= ${PREFIX}/${TOMCAT_SUBDIR}
-CONF_FILES= catalina.policy catalina.properties context.xml logging.properties server.xml tomcat-users.xml web.xml
+TOMCAT_CONF_FILES= catalina.policy catalina.properties context.xml logging.properties server.xml tomcat-users.xml web.xml
CONF_EXT= sample
PLIST_SUB= T=${TOMCAT_SUBDIR} CONF_EXT=${CONF_EXT} \
WWWOWN=${WWWOWN} WWWGRP=${WWWGRP}
@@ -47,7 +47,7 @@ pre-patch:
post-patch:
@${FIND} ${WRKSRC} -name '*.bat' -delete
-.for f in ${CONF_FILES}
+.for f in ${TOMCAT_CONF_FILES}
@${MV} ${WRKSRC}/conf/${f} ${WRKSRC}/conf/${f}.${CONF_EXT}
.endfor
@@ -61,7 +61,7 @@ do-install:
@${CP} -R ${WRKSRC}/* ${TOMCAT_HOME}
@${ECHO_MSG} " [ DONE ]"
-.for f in ${CONF_FILES}
+.for f in ${TOMCAT_CONF_FILES}
. if !exists(${TOMCAT_HOME}/conf/${f})
@${CP} ${TOMCAT_HOME}/conf/${f}.${CONF_EXT} ${TOMCAT_HOME}/conf/${f}
. else