aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJung-uk Kim <jkim@FreeBSD.org>2011-07-11 22:35:12 +0000
committerJung-uk Kim <jkim@FreeBSD.org>2011-07-11 22:35:12 +0000
commit5a0f2d37a68c79908366232a341dee48a7522701 (patch)
treeb1b242dfc60a88a50c5e16fc44a2321138d2023b
parentef2e46bff5b333d44fbea216360d37568586ba24 (diff)
downloadports-5a0f2d37a68c79908366232a341dee48a7522701.tar.gz
ports-5a0f2d37a68c79908366232a341dee48a7522701.zip
Notes
-rw-r--r--java/icedtea-web/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/java/icedtea-web/Makefile b/java/icedtea-web/Makefile
index 9f6691f21eb7..b9ef5dff4948 100644
--- a/java/icedtea-web/Makefile
+++ b/java/icedtea-web/Makefile
@@ -20,7 +20,7 @@ JAVA_VENDOR= openjdk
USE_XORG= x11
OPTIONS= PLUGIN "Enable the browser plug-in" on \
- RHINO "Enable support for Proxy Auto Config files" off \
+ RHINO "Add support for Proxy Auto Config files" off \
TEST "Add support for running regression test" off
MAN1= javaws.1
@@ -64,6 +64,7 @@ CONFIGURE_ARGS+=--disable-plugin
.if defined(WITH_RHINO)
CONFIGURE_ARGS+=--with-rhino=${JAVASHAREDIR}/rhino/rhino.jar
+BUILD_DEPENDS+= ${JAVASHAREDIR}/rhino/rhino.jar:${PORTSDIR}/lang/rhino
RUN_DEPENDS+= ${JAVASHAREDIR}/rhino/rhino.jar:${PORTSDIR}/lang/rhino
.else
CONFIGURE_ARGS+=--with-rhino=no