aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDmitry Marakasov <amdmi3@FreeBSD.org>2016-05-19 10:57:35 +0000
committerDmitry Marakasov <amdmi3@FreeBSD.org>2016-05-19 10:57:35 +0000
commit652069fa2d41d4e7ba90b21951ee7e5d5a398890 (patch)
treec65810bd94349ec035fb6c6094972297fe4a11ba
parent1f8b48b772b2d0ac0ed48a8259d2117ea3236a90 (diff)
downloadports-652069fa2d41d4e7ba90b21951ee7e5d5a398890.tar.gz
ports-652069fa2d41d4e7ba90b21951ee7e5d5a398890.zip
Notes
-rw-r--r--archivers/file-roller/Makefile2
-rw-r--r--cad/qcad/Makefile2
-rw-r--r--databases/mariadb101-client/Makefile2
-rw-r--r--databases/py-sqlite3/Makefile2
-rw-r--r--databases/speedtables/Makefile2
-rw-r--r--devel/arm-none-eabi-gdb/Makefile2
-rw-r--r--devel/gcc-msp430-ti-toolchain/Makefile2
-rw-r--r--devel/linux-c6-devtools/Makefile4
-rw-r--r--devel/p5-Tie-Simple/Makefile2
-rw-r--r--devel/py-dateutil/Makefile2
-rw-r--r--editors/vile/Makefile2
-rw-r--r--emulators/qemu-cheri/Makefile2
-rw-r--r--ftp/proftpd/Makefile2
-rw-r--r--games/asc/Makefile2
-rw-r--r--games/hs-scroll/Makefile2
-rw-r--r--games/libretro-cores/Makefile6
-rw-r--r--japanese/jls/Makefile2
-rw-r--r--lang/beignet/Makefile2
-rw-r--r--mail/opensmtpd-extras-filter-clamav/Makefile2
-rw-r--r--mail/opensmtpd-extras-filter-spamassassin/Makefile2
-rw-r--r--mail/p5-Email-Abstract/Makefile2
-rw-r--r--mail/postfix211/Makefile2
-rw-r--r--multimedia/py3-gstreamer1/Makefile2
-rw-r--r--net/asterisk13/Makefile2
-rw-r--r--net/tn5250j/Makefile2
-rw-r--r--science/afni/files/Makefile12
-rw-r--r--sysutils/libcdio/Makefile2
-rw-r--r--sysutils/sas3ircu/Makefile2
-rw-r--r--www/nginx-devel/Makefile4
-rw-r--r--www/nginx/Makefile4
-rw-r--r--www/p5-pQuery/Makefile2
-rw-r--r--www/py-pyjwt/Makefile2
32 files changed, 42 insertions, 42 deletions
diff --git a/archivers/file-roller/Makefile b/archivers/file-roller/Makefile
index 532621ea41d4..11ecbfa43d17 100644
--- a/archivers/file-roller/Makefile
+++ b/archivers/file-roller/Makefile
@@ -17,7 +17,7 @@ RUN_DEPENDS= gtar:archivers/gtar \
zipinfo:archivers/unzip
# Port unzip is desired, but specify the uniquely named zipinfo to ensure
-# archivers/unzip is pulled in. Using "unzip" is satisfied by base unzip
+# archivers/unzip is pulled in. Using "unzip" is satisfied by base unzip
PORTSCOUT= limitw:1,even
diff --git a/cad/qcad/Makefile b/cad/qcad/Makefile
index 96ae81db46d2..3f2dda1a6b86 100644
--- a/cad/qcad/Makefile
+++ b/cad/qcad/Makefile
@@ -41,7 +41,7 @@ RESDIR= ${WRKSRC}/release
.endif
SHRLIBS= qcadcore qcadecmaapi qcadentity qcadgrid qcadgui qcadoperations \
- qcadsnap qcadspatialindex qcadstemmer spatialindexnavel qcadzip
+ qcadsnap qcadspatialindex qcadstemmer spatialindexnavel qcadzip
STALIBS= dxflib stemmer
SHRDIR= fonts libraries patterns plugins scripts ts
#QSCRIPTS should not be installed to avoid conflicts with texlive-base
diff --git a/databases/mariadb101-client/Makefile b/databases/mariadb101-client/Makefile
index 902f67d403a7..fd2ef1f70e3f 100644
--- a/databases/mariadb101-client/Makefile
+++ b/databases/mariadb101-client/Makefile
@@ -26,7 +26,7 @@ post-install:
${STRIP_CMD} ${STAGEDIR}${PREFIX}/bin/${b}
. endfor
${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/mysql/libmysqlclient.so.18
-. for b in dialog.so mysql_clear_password.so
+. for b in dialog.so mysql_clear_password.so
${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/mysql/plugin/${b}
. endfor
# Fix https://mariadb.atlassian.net/browse/MDEV-9388
diff --git a/databases/py-sqlite3/Makefile b/databases/py-sqlite3/Makefile
index 688bc9e4aa0d..23cf3fea9931 100644
--- a/databases/py-sqlite3/Makefile
+++ b/databases/py-sqlite3/Makefile
@@ -11,7 +11,7 @@ DISTNAME= Python-${PORTVERSION}
DIST_SUBDIR= python
MAINTAINER= python@FreeBSD.org
-COMMENT= Standard Python binding to the SQLite3 library (Python ${PYTHON_VER})
+COMMENT= Standard Python binding to the SQLite3 library (Python ${PYTHON_VER})
LICENSE= PSFL
LICENSE_FILE= ${WRKDIR}/Python-${PORTVERSION}/LICENSE
diff --git a/databases/speedtables/Makefile b/databases/speedtables/Makefile
index 0ad3455e66c2..7f50455a4384 100644
--- a/databases/speedtables/Makefile
+++ b/databases/speedtables/Makefile
@@ -33,7 +33,7 @@ CASSANDRA_CONFIGURE_ON= --with-casstcl=${LOCALBASE}
CASSANDRA_LIB_DEPENDS= libcasstcl.so:databases/casstcl
post-configure:
- ${CHMOD} a+x ${WRKSRC}/ctable_server/sttp
+ ${CHMOD} a+x ${WRKSRC}/ctable_server/sttp
post-install:
${MKDIR} ${STAGEDIR}${DOCSDIR}
cd ${WRKSRC}/ctables/docs/manual && \
diff --git a/devel/arm-none-eabi-gdb/Makefile b/devel/arm-none-eabi-gdb/Makefile
index f7d8bb657297..0b3ed13b68c9 100644
--- a/devel/arm-none-eabi-gdb/Makefile
+++ b/devel/arm-none-eabi-gdb/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= imp@FreeBSD.org
COMMENT= GNU GDB for the arm bare metal target
LIB_DEPENDS= libexpat.so:textproc/expat2
-USES= gmake tar:xz iconv gmake libtool
+USES= gmake tar:xz iconv gmake libtool
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --target=arm-none-eabi --program-prefix=arm-none-eabi- --disable-nls \
diff --git a/devel/gcc-msp430-ti-toolchain/Makefile b/devel/gcc-msp430-ti-toolchain/Makefile
index 70c668285958..69dfa13e3b38 100644
--- a/devel/gcc-msp430-ti-toolchain/Makefile
+++ b/devel/gcc-msp430-ti-toolchain/Makefile
@@ -112,7 +112,7 @@ pre-extract:
post-patch:
@${RM} -rf ${WRKSRC}/tcl ${WRKSRC}/tk ${WRKSRC}/itcl \
${WRKSRC}/libgui
-
+
post-patch-PURE-off:
@${RM} -rf ${WRKSRC}/gmp ${WRKSRC}/mpfr ${WRKSRC}/mpc
diff --git a/devel/linux-c6-devtools/Makefile b/devel/linux-c6-devtools/Makefile
index ae8214ccfc93..fab8554b5aa7 100644
--- a/devel/linux-c6-devtools/Makefile
+++ b/devel/linux-c6-devtools/Makefile
@@ -43,10 +43,10 @@ post-install:
. if defined(OVERRIDE_LINUX_BASE_PORT) && ${OVERRIDE_LINUX_BASE_PORT} == "c6_64"
${LN} -sf ${LINUXBASE}/lib64/libgcc_s.so.1 \
${STAGEDIR}${PREFIX}/usr/lib/gcc/x86_64-redhat-linux/4.4.4/libgcc_s.so
-
+
${LN} -sf ${LINUXBASE}/lib/libgcc_s.so.1 \
${STAGEDIR}${PREFIX}/usr/lib/gcc/x86_64-redhat-linux/4.4.4/32/libgcc_s.so
-
+
. else
${LN} -sf ${LINUXBASE}/lib/libgcc_s.so.1 \
${STAGEDIR}${PREFIX}/usr/lib/gcc/i686-redhat-linux/4.4.4/libgcc_s.so
diff --git a/devel/p5-Tie-Simple/Makefile b/devel/p5-Tie-Simple/Makefile
index b1ea832f490a..65b9f3ebbdc1 100644
--- a/devel/p5-Tie-Simple/Makefile
+++ b/devel/p5-Tie-Simple/Makefile
@@ -13,7 +13,7 @@ COMMENT= Variable ties made easier: much, much, much easier
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-NO_ARCH= yes
+NO_ARCH= yes
USE_PERL5= configure
USES= perl5
diff --git a/devel/py-dateutil/Makefile b/devel/py-dateutil/Makefile
index 002feb651599..4f83b17acf4e 100644
--- a/devel/py-dateutil/Makefile
+++ b/devel/py-dateutil/Makefile
@@ -19,7 +19,7 @@ USES= python dos2unix
USE_GITHUB= yes
USE_PYTHON= autoplist distutils
-NO_ARCH= yes
+NO_ARCH= yes
do-test:
@cd ${WRKSRC} && ${PYTHON_CMD} ${PYDISTUTILS_SETUP} test
diff --git a/editors/vile/Makefile b/editors/vile/Makefile
index b64f97bbb346..5b8f6a2b993b 100644
--- a/editors/vile/Makefile
+++ b/editors/vile/Makefile
@@ -9,7 +9,7 @@ MASTER_SITES= ftp://dickey.his.com/vile/current/ \
http://invisible-mirror.net/archives/vile/current/
PATCH_SITES= ${MASTER_SITES:S,vile/current/,vile/patches/,g}
-#PATCHFILES=
+#PATCHFILES=
MAINTAINER= ports@FreeBSD.org
COMMENT= VI Like Emacs -- console version
diff --git a/emulators/qemu-cheri/Makefile b/emulators/qemu-cheri/Makefile
index d689326bf2a5..e74223324769 100644
--- a/emulators/qemu-cheri/Makefile
+++ b/emulators/qemu-cheri/Makefile
@@ -1,4 +1,4 @@
-# $FreeBSD$
+# $FreeBSD$
PORTNAME= qemu
PORTVERSION= 0.d${SNAPDATE}
diff --git a/ftp/proftpd/Makefile b/ftp/proftpd/Makefile
index f76252fbcebe..96008fdd46b1 100644
--- a/ftp/proftpd/Makefile
+++ b/ftp/proftpd/Makefile
@@ -152,7 +152,7 @@ PCRE_LIB_DEPENDS= libpcre.so:devel/pcre
MEMCACHE_LIB_DEPENDS= libmemcached.so:databases/libmemcached
MEMCACHE_CONFIGURE_ENABLE= memcache
MEMCACHE_VARS= MODULES+="mod_memcache mod_tls_memcache" \
- LIBS+="-L${LOCALBASE}/lib -lmemcached -lmemcachedutil"
+ LIBS+="-L${LOCALBASE}/lib -lmemcached -lmemcachedutil"
.include <bsd.port.options.mk>
diff --git a/games/asc/Makefile b/games/asc/Makefile
index 1ae9b0aac866..f002c52f12bb 100644
--- a/games/asc/Makefile
+++ b/games/asc/Makefile
@@ -24,7 +24,7 @@ LIB_DEPENDS= libvorbis.so:audio/libvorbis \
libexpat.so:textproc/expat2 \
libloki.so:devel/loki
-USES= compiler:c++11-lib gmake libtool lua perl5 pkgconfig tar:bzip2
+USES= compiler:c++11-lib gmake libtool lua perl5 pkgconfig tar:bzip2
USE_CXXSTD= c++11
USE_SDL= image mixer sound sdl
USE_WX= 3.0
diff --git a/games/hs-scroll/Makefile b/games/hs-scroll/Makefile
index 855e4ddf5cb2..c6a6b032c34c 100644
--- a/games/hs-scroll/Makefile
+++ b/games/hs-scroll/Makefile
@@ -10,7 +10,7 @@ COMMENT= A roguelike game
LICENSE= GPLv2
-PKGNAMEPREFIX=
+PKGNAMEPREFIX=
USE_CABAL= IfElse case-insensitive data-default monad-loops mtl \
optparse-applicative ncurses random text vector
diff --git a/games/libretro-cores/Makefile b/games/libretro-cores/Makefile
index 3edbadd5f8c2..d567943380cd 100644
--- a/games/libretro-cores/Makefile
+++ b/games/libretro-cores/Makefile
@@ -85,9 +85,9 @@ CORE_DIRS= ${ALL_CORES:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\2,}
.for A in ${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\5,:S/,/ /g}
PLIST_FILES+= libexec/libretro/${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,}_${A}_libretro.so
.endfor
-GIT_REV+= GIT_REV_${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,}=$$(git ls-remote https://github.com/${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\1,}/${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\2,}.git | ${GREP} HEAD | ${SED} -E "s/^(.......).*/\\1/g") &&
-GIT_REV_ECHO+= echo "GIT_REV_${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,}=$${GIT_REV_${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,}}" &&
-GIT_REV_CHANGE+= if [ "${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\4,}" != "$${GIT_REV_${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,}}" ]; then echo "upstream revision changed: core=${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,} old=${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\4,} new=$${GIT_REV_${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,}}"; fi &&
+GIT_REV+= GIT_REV_${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,}=$$(git ls-remote https://github.com/${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\1,}/${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\2,}.git | ${GREP} HEAD | ${SED} -E "s/^(.......).*/\\1/g") &&
+GIT_REV_ECHO+= echo "GIT_REV_${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,}=$${GIT_REV_${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,}}" &&
+GIT_REV_CHANGE+= if [ "${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\4,}" != "$${GIT_REV_${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,}}" ]; then echo "upstream revision changed: core=${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,} old=${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\4,} new=$${GIT_REV_${CORE:C,^([^:]*):([^:]*):([^:]*):([^:]*):([^:]*),\3,}}"; fi &&
.endfor
PLIST_FILES:= ${PLIST_FILES:S/_x_libretro/_libretro/}
diff --git a/japanese/jls/Makefile b/japanese/jls/Makefile
index bd7e5b10b3d0..05f2339cd0a2 100644
--- a/japanese/jls/Makefile
+++ b/japanese/jls/Makefile
@@ -27,5 +27,5 @@ pre-patch:
post-patch:
@${REINPLACE_CMD} -e 's|-ltermcap|-lncurses|g' ${WRKSRC}/Makefile
-
+
.include <bsd.port.mk>
diff --git a/lang/beignet/Makefile b/lang/beignet/Makefile
index 9360bec693bd..0b41aad025fd 100644
--- a/lang/beignet/Makefile
+++ b/lang/beignet/Makefile
@@ -38,7 +38,7 @@ BROKEN_FreeBSD_9= Beignet is only supported on FreeBSD 10.1 and newer
#TESTS_DESC= Build and run the test suite
EXTRA_PATCHES= ${PATCHDIR}/llvm37-68b5180:-p1 \
- ${PATCHDIR}/llvm37-27522f9:-p1
+ ${PATCHDIR}/llvm37-27522f9:-p1
.include <bsd.port.options.mk>
diff --git a/mail/opensmtpd-extras-filter-clamav/Makefile b/mail/opensmtpd-extras-filter-clamav/Makefile
index 5fbcde3ffd85..d8247997bd3a 100644
--- a/mail/opensmtpd-extras-filter-clamav/Makefile
+++ b/mail/opensmtpd-extras-filter-clamav/Makefile
@@ -30,5 +30,5 @@ post-patch:
-e 's/127.0.0.1/${FILTER_CLAMAV_HOST}/' \
-e 's/783/${FILTER_CLAMAV_PORT}/' \
${WRKSRC}/extras/wip/filters/filter-clamav/filter-clamav.8
-
+
.include "${MASTERDIR}/Makefile"
diff --git a/mail/opensmtpd-extras-filter-spamassassin/Makefile b/mail/opensmtpd-extras-filter-spamassassin/Makefile
index de1e2b5f9d25..45d6fd89d5c9 100644
--- a/mail/opensmtpd-extras-filter-spamassassin/Makefile
+++ b/mail/opensmtpd-extras-filter-spamassassin/Makefile
@@ -28,5 +28,5 @@ post-patch:
-e 's/127.0.0.1/${FILTER_SPAMASSASSIN_HOST}/' \
-e 's/783/${FILTER_SPAMASSASSIN_PORT}/' \
${WRKSRC}/extras/wip/filters/filter-spamassassin/filter-spamassassin.8
-
+
.include "${MASTERDIR}/Makefile"
diff --git a/mail/p5-Email-Abstract/Makefile b/mail/p5-Email-Abstract/Makefile
index ed461cfacf7d..5ca37ad1a317 100644
--- a/mail/p5-Email-Abstract/Makefile
+++ b/mail/p5-Email-Abstract/Makefile
@@ -26,5 +26,5 @@ USE_PERL5= configure
BUILD_DEPENDS+= p5-Module-Pluggable>1.5:devel/p5-Module-Pluggable
RUN_DEPENDS+= p5-Module-Pluggable>1.5:devel/p5-Module-Pluggable
.endif
-
+
.include <bsd.port.post.mk>
diff --git a/mail/postfix211/Makefile b/mail/postfix211/Makefile
index 59e18e39bad4..db3d3f3555cf 100644
--- a/mail/postfix211/Makefile
+++ b/mail/postfix211/Makefile
@@ -28,7 +28,7 @@ PORTSCOUT= limit:^2\.11\.
VDAVERSION= 2.10.0
CONFLICTS_INSTALL?= courier-0.* opensmtpd-[0-9]* \
sendmail-8.* sendmail+*-8.* smail-3.* zmailer-2.* \
- postfix2?-* postfix-3.* postfix-current-*
+ postfix2?-* postfix-3.* postfix-current-*
USERS= postfix
GROUPS= mail maildrop postfix
diff --git a/multimedia/py3-gstreamer1/Makefile b/multimedia/py3-gstreamer1/Makefile
index 136c21f07eee..d89bca4b2f1a 100644
--- a/multimedia/py3-gstreamer1/Makefile
+++ b/multimedia/py3-gstreamer1/Makefile
@@ -27,7 +27,7 @@ LIBS+= -L${LOCALBASE}/lib
INSTALL_TARGET= install-strip
.include <bsd.port.pre.mk>
-
+
.if ${PYTHON_REL} < 3500
PYOEXTENSION= pyo
.else
diff --git a/net/asterisk13/Makefile b/net/asterisk13/Makefile
index 911287e1879b..7a942c37211a 100644
--- a/net/asterisk13/Makefile
+++ b/net/asterisk13/Makefile
@@ -69,7 +69,7 @@ OPTIONS_DEFAULT_i386= DAHDI GCC XMPP
OPTIONS_DEFAULT_amd64= DAHDI GCC XMPP
OPTIONS_DEFAULT_sparc64= DAHDI GCC XMPP
OPTIONS_DEFAULT_powerpc= GCC XMPP
-OPTIONS_DEFAULT_armv6= BASE
+OPTIONS_DEFAULT_armv6= BASE
OPTIONS_GROUP= CODECS
OPTIONS_GROUP_CODECS= GSM NEWG711 SPEEX VORBIS
diff --git a/net/tn5250j/Makefile b/net/tn5250j/Makefile
index e60c8eda1389..f824aad81bbc 100644
--- a/net/tn5250j/Makefile
+++ b/net/tn5250j/Makefile
@@ -44,7 +44,7 @@ SUB_LIST= JYTHON_JAR=${JYTHON_JAR}
OPTIONS_DEFINE= DOCS
.include <bsd.port.pre.mk>
-
+
.if ${JAVA_PORT_VERSION:M1.8.*}
BROKEN= Does not build with JDK 1.8
.endif
diff --git a/science/afni/files/Makefile b/science/afni/files/Makefile
index 124f70fc9155..db7e4f4a4f40 100644
--- a/science/afni/files/Makefile
+++ b/science/afni/files/Makefile
@@ -2,7 +2,7 @@
#
# This Makefile is tested with FreeBSD 5.x
#
-# Contributed by:
+# Contributed by:
# Jason W. Bacon
# Medical College of Wisconsin
# bacon@smithers.neuro.mcw.edu
@@ -10,14 +10,14 @@
# Before compiling afni, install the following packages:
#
# open-motif
-#
+#
# To compile SUMA you will also need the following packages:
#
# libiconv
# gettext
# gmake
#
-# Note: SUMA has display problems on FreeBSD 4.8 and below that I
+# Note: SUMA has display problems on FreeBSD 4.8 and below that I
# have not found time to resolve. I believe they are related
# to the version of the GL libraries that ship with 4.x.
#
@@ -25,7 +25,7 @@
# and under FreeBSD 5.1.
#
# Note: The SUMA build process (as of Aug, 2003) requires GNU make,
-# which is ${LOCALBASE}/bin/gmake on BSD systems.
+# which is ${LOCALBASE}/bin/gmake on BSD systems.
# Be sure the MAKE macro below is set to gmake.
#
# Note: Compilation of netcdf-3.5.0 may fail due to m4's lack of
@@ -100,9 +100,9 @@ LLIBS = -lmri -lf2c -lXm -lXp -lXpm -lXext -lXmu -lXt -lX11 -lm $(LZLIB) $(LGIF
# vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv
# For suma (NO STATIC LINKING OF GL libs)
-SUMA_INCLUDE_PATH = -I${LOCALBASE}/include/glib-2.0 -I${LOCALBASE}/lib/glib-2.0/include -I${LOCALBASE}/include -I./ -I../ -I../niml/ -Igts/src
+SUMA_INCLUDE_PATH = -I${LOCALBASE}/include/glib-2.0 -I${LOCALBASE}/lib/glib-2.0/include -I${LOCALBASE}/include -I./ -I../ -I../niml/ -Igts/src
SUMA_LINK_PATH = -L/usr/lib -L${LOCALBASE}/lib -L../
-#use -lGLw if you have libGLw.a or libGLw.so* or
+#use -lGLw if you have libGLw.a or libGLw.so* or
# -lMesaGLw if you have Mesa's version (libMesaGLw*) of libGLw
SUMA_LINK_LIB = -lXm -lGLw -lGLU -lGL -lXmu -lXp -lXt -lXext -lX11 -lm $(LZLIB) -lxml2 -lexpat
SUMA_MAKEFILE_NAME = SUMA_Makefile
diff --git a/sysutils/libcdio/Makefile b/sysutils/libcdio/Makefile
index 031fe8107680..0c293ad1c033 100644
--- a/sysutils/libcdio/Makefile
+++ b/sysutils/libcdio/Makefile
@@ -24,7 +24,7 @@ LDFLAGS+= -L${LOCALBASE}/lib ${ICONV_LIB}
INFO= libcdio
CPE_VENDOR= gnu
-INSTALL_TARGET=install-strip
+INSTALL_TARGET=install-strip
.include <bsd.port.pre.mk>
diff --git a/sysutils/sas3ircu/Makefile b/sysutils/sas3ircu/Makefile
index 8c33e96928f0..77c81c888580 100644
--- a/sysutils/sas3ircu/Makefile
+++ b/sysutils/sas3ircu/Makefile
@@ -3,7 +3,7 @@
PORTNAME= sas3ircu
PORTVERSION= 11.00.00.00
CATEGORIES= sysutils
-MASTER_SITES=
+MASTER_SITES=
DISTNAME= SAS3IRCU_P10
LSI_SITES= http://docs.avagotech.com/docs-and-downloads/host-bus-adapters/host-bus-adapters-common-files/sas_sata_12g_p10/
diff --git a/www/nginx-devel/Makefile b/www/nginx-devel/Makefile
index 8b5fe801acfe..279678e3ad81 100644
--- a/www/nginx-devel/Makefile
+++ b/www/nginx-devel/Makefile
@@ -163,7 +163,7 @@ MAIL_POP3_DESC= Enable POP3 proxy module
MAIL_SMTP_DESC= Enable SMTP proxy module
MAIL_SSL_DESC= Enable mail_ssl module
HTTPV2_DESC= Enable HTTP/2 protocol support (SSL req.)
-NJS_DESC= Enable http_javascript module
+NJS_DESC= Enable http_javascript module
STREAM_DESC= Enable stream module
STREAM_SSL_DESC= Enable stream_ssl module (SSL req.)
THREADS_DESC= Enable threads support
@@ -499,7 +499,7 @@ CONFIGURE_ARGS+=--with-http_flv_module
.endif
.if ${PORT_OPTIONS:MHTTP_JSON_STATUS}
-NGINX_JSON_STATUS_VERSION= 1d2f303
+NGINX_JSON_STATUS_VERSION= 1d2f303
GH_ACCOUNT+= nginx-modules:json_status
GH_PROJECT+= ngx_http_json_status_module:json_status
GH_TAGNAME+= ${NGINX_JSON_STATUS_VERSION}:json_status
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 164113769f45..e9d01ae6d0c7 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -163,7 +163,7 @@ MAIL_POP3_DESC= Enable POP3 proxy module
MAIL_SMTP_DESC= Enable SMTP proxy module
MAIL_SSL_DESC= Enable mail_ssl module
HTTPV2_DESC= Enable HTTP/2 protocol support (SSL req.)
-NJS_DESC= Enable http_javascript module
+NJS_DESC= Enable http_javascript module
STREAM_DESC= Enable stream module
STREAM_SSL_DESC= Enable stream_ssl module (SSL req.)
THREADS_DESC= Enable threads support
@@ -499,7 +499,7 @@ CONFIGURE_ARGS+=--with-http_flv_module
.endif
.if ${PORT_OPTIONS:MHTTP_JSON_STATUS}
-NGINX_JSON_STATUS_VERSION= 1d2f303
+NGINX_JSON_STATUS_VERSION= 1d2f303
GH_ACCOUNT+= nginx-modules:json_status
GH_PROJECT+= ngx_http_json_status_module:json_status
GH_TAGNAME+= ${NGINX_JSON_STATUS_VERSION}:json_status
diff --git a/www/p5-pQuery/Makefile b/www/p5-pQuery/Makefile
index ba3b185b16f3..2f7353722eb7 100644
--- a/www/p5-pQuery/Makefile
+++ b/www/p5-pQuery/Makefile
@@ -14,7 +14,7 @@ LICENSE= ART10 GPLv1
LICENSE_COMB= dual
LICENSE_FILE_GPLv1= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= p5-HTML-Tree>=0:www/p5-HTML-Tree
+BUILD_DEPENDS= p5-HTML-Tree>=0:www/p5-HTML-Tree
RUN_DEPENDS= ${BUILD_DEPENDS}
USES= perl5
diff --git a/www/py-pyjwt/Makefile b/www/py-pyjwt/Makefile
index 2c81047fdbf4..733b1a76823a 100644
--- a/www/py-pyjwt/Makefile
+++ b/www/py-pyjwt/Makefile
@@ -14,7 +14,7 @@ LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/LICENSE
# Some tests are skipped without pycrypto, but its not
-# referenced as a requirement anymore.
+# referenced as a requirement anymore.
TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}pytest>0:devel/py-pytest \
${PYTHON_PKGNAMEPREFIX}cryptography>0:security/py-cryptography \
${PYTHON_PKGNAMEPREFIX}pycrypto>=0:security/py-pycrypto