aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2010-04-20 03:44:01 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2010-04-20 03:44:01 +0000
commit882b1ce821dac73d2de69499dff104d65ac58e03 (patch)
tree3b16265d354ca84afecc3c4dc0b24da07e30d822
parent5adaf216a77214f165593dff833b05752ebdf75d (diff)
downloadports-882b1ce821dac73d2de69499dff104d65ac58e03.tar.gz
ports-882b1ce821dac73d2de69499dff104d65ac58e03.zip
Notes
-rw-r--r--www/node/Makefile4
-rw-r--r--www/node/pkg-plist9
-rw-r--r--www/node04/Makefile4
-rw-r--r--www/node04/pkg-plist9
4 files changed, 12 insertions, 14 deletions
diff --git a/www/node/Makefile b/www/node/Makefile
index 6d6b61957b08..2edd3b4f9fcf 100644
--- a/www/node/Makefile
+++ b/www/node/Makefile
@@ -7,7 +7,7 @@
PORTNAME= node
PORTVERSION= 0.1.91
-PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://nodejs.org/dist/
DISTNAME= ${PORTNAME}-v${PORTVERSION}
@@ -28,13 +28,11 @@ CONFIGURE_ARGS= --prefix=${PREFIX_RELDEST}
PREFIX_RELDEST= ${PREFIX:S,^${DESTDIR},,}
MAN1= ${PORTNAME}.1
-MANCOMPRESSED= yes
do-build:
@(cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PYTHON_CMD} tools/waf-light --jobs=${MAKE_JOBS_NUMBER} build)
post-install:
${INSTALL_MAN} ${WRKSRC}/doc/${PORTNAME}.1 ${PREFIX}/man/man1
- ${GZIP_CMD} ${PREFIX}/man/man1/${PORTNAME}.1
.include <bsd.port.mk>
diff --git a/www/node/pkg-plist b/www/node/pkg-plist
index 902834af74ea..c0000c3108a9 100644
--- a/www/node/pkg-plist
+++ b/www/node/pkg-plist
@@ -2,17 +2,18 @@
bin/node-repl
bin/node-waf
bin/node
+include/node/config.h
include/node/eio.h
include/node/ev.h
-include/node/v8-debug.h
-include/node/v8.h
include/node/evcom.h
-include/node/config.h
include/node/node.h
-include/node/node_object_wrap.h
include/node/node_events.h
include/node/node_net.h
+include/node/node_object_wrap.h
include/node/node_version.h
+include/node/v8.h
+include/node/v8-debug.h
+include/node/v8-profiler.h
lib/node/wafadmin/Build.py
lib/node/wafadmin/Configure.py
lib/node/wafadmin/Constants.py
diff --git a/www/node04/Makefile b/www/node04/Makefile
index 6d6b61957b08..2edd3b4f9fcf 100644
--- a/www/node04/Makefile
+++ b/www/node04/Makefile
@@ -7,7 +7,7 @@
PORTNAME= node
PORTVERSION= 0.1.91
-PORTREVISION= 0
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://nodejs.org/dist/
DISTNAME= ${PORTNAME}-v${PORTVERSION}
@@ -28,13 +28,11 @@ CONFIGURE_ARGS= --prefix=${PREFIX_RELDEST}
PREFIX_RELDEST= ${PREFIX:S,^${DESTDIR},,}
MAN1= ${PORTNAME}.1
-MANCOMPRESSED= yes
do-build:
@(cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PYTHON_CMD} tools/waf-light --jobs=${MAKE_JOBS_NUMBER} build)
post-install:
${INSTALL_MAN} ${WRKSRC}/doc/${PORTNAME}.1 ${PREFIX}/man/man1
- ${GZIP_CMD} ${PREFIX}/man/man1/${PORTNAME}.1
.include <bsd.port.mk>
diff --git a/www/node04/pkg-plist b/www/node04/pkg-plist
index 902834af74ea..c0000c3108a9 100644
--- a/www/node04/pkg-plist
+++ b/www/node04/pkg-plist
@@ -2,17 +2,18 @@
bin/node-repl
bin/node-waf
bin/node
+include/node/config.h
include/node/eio.h
include/node/ev.h
-include/node/v8-debug.h
-include/node/v8.h
include/node/evcom.h
-include/node/config.h
include/node/node.h
-include/node/node_object_wrap.h
include/node/node_events.h
include/node/node_net.h
+include/node/node_object_wrap.h
include/node/node_version.h
+include/node/v8.h
+include/node/v8-debug.h
+include/node/v8-profiler.h
lib/node/wafadmin/Build.py
lib/node/wafadmin/Configure.py
lib/node/wafadmin/Constants.py