aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2015-01-05 17:33:45 +0000
committerSunpoet Po-Chuan Hsieh <sunpoet@FreeBSD.org>2015-01-05 17:33:45 +0000
commit5f4c9a64874c2b7ad8dbb443eddb1961db96301e (patch)
treec72a1286932e527490e256b8246e53344f4d6049
parentb0b2d1d29122bcdaedc90bf159828501473139b2 (diff)
downloadports-5f4c9a64874c2b7ad8dbb443eddb1961db96301e.tar.gz
ports-5f4c9a64874c2b7ad8dbb443eddb1961db96301e.zip
Notes
-rw-r--r--www/npm/Makefile2
-rw-r--r--www/npm/distinfo4
-rw-r--r--www/npm/pkg-plist10
3 files changed, 13 insertions, 3 deletions
diff --git a/www/npm/Makefile b/www/npm/Makefile
index f7a38243bbd1..4a3759c96348 100644
--- a/www/npm/Makefile
+++ b/www/npm/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= npm
-PORTVERSION= 2.1.16
+PORTVERSION= 2.1.17
CATEGORIES= www
MASTER_SITES= LOCAL/sunpoet
diff --git a/www/npm/distinfo b/www/npm/distinfo
index e3b299299f6e..6e0a187bda4a 100644
--- a/www/npm/distinfo
+++ b/www/npm/distinfo
@@ -1,2 +1,2 @@
-SHA256 (npm-2.1.16.tar.xz) = af4438f4e3235b41f2ad569b4eb9cf6e7dfd7610ee14fef6427f6760d9f7d773
-SIZE (npm-2.1.16.tar.xz) = 1960932
+SHA256 (npm-2.1.17.tar.xz) = 3d47be2c702fe3352ac42a1c84a91470f855b7580a5006fe166773687a200de9
+SIZE (npm-2.1.17.tar.xz) = 2020736
diff --git a/www/npm/pkg-plist b/www/npm/pkg-plist
index 520448ec08f6..c1fae0379738 100644
--- a/www/npm/pkg-plist
+++ b/www/npm/pkg-plist
@@ -1040,6 +1040,12 @@ lib/node_modules/npm/node_modules/nopt/examples/my-program.js
lib/node_modules/npm/node_modules/nopt/lib/nopt.js
lib/node_modules/npm/node_modules/nopt/package.json
lib/node_modules/npm/node_modules/nopt/test/basic.js
+lib/node_modules/npm/node_modules/normalize-git-url/.npmignore
+lib/node_modules/npm/node_modules/normalize-git-url/CHANGELOG.md
+lib/node_modules/npm/node_modules/normalize-git-url/README.md
+lib/node_modules/npm/node_modules/normalize-git-url/normalize-git-url.js
+lib/node_modules/npm/node_modules/normalize-git-url/package.json
+lib/node_modules/npm/node_modules/normalize-git-url/test/basic.js
lib/node_modules/npm/node_modules/normalize-package-data/.npmignore
lib/node_modules/npm/node_modules/normalize-package-data/.travis.yml
lib/node_modules/npm/node_modules/normalize-package-data/AUTHORS
@@ -1825,6 +1831,7 @@ lib/node_modules/npm/test/fixtures/config/malformed
lib/node_modules/npm/test/fixtures/config/multi-ca
lib/node_modules/npm/test/fixtures/config/package.json
lib/node_modules/npm/test/fixtures/config/userconfig
+lib/node_modules/npm/test/fixtures/scoped-underscore-1.3.1.tgz
lib/node_modules/npm/test/packages/npm-test-array-bin/README
lib/node_modules/npm/test/packages/npm-test-array-bin/bin/array-bin
lib/node_modules/npm/test/packages/npm-test-array-bin/package.json
@@ -1938,6 +1945,7 @@ lib/node_modules/npm/test/tap/ignore-shrinkwrap/package.json
lib/node_modules/npm/test/tap/init-interrupt.js
lib/node_modules/npm/test/tap/install-at-locally.js
lib/node_modules/npm/test/tap/install-at-locally/package@1.2.3/package.json
+lib/node_modules/npm/test/tap/install-bad-man.js
lib/node_modules/npm/test/tap/install-cli-production.js
lib/node_modules/npm/test/tap/install-cli-production/dependency/package.json
lib/node_modules/npm/test/tap/install-cli-production/dev-dependency/package.json
@@ -2057,6 +2065,7 @@ lib/node_modules/npm/test/tap/shrinkwrap-dev-dependency/package.json
lib/node_modules/npm/test/tap/shrinkwrap-empty-deps.js
lib/node_modules/npm/test/tap/shrinkwrap-empty-deps/package.json
lib/node_modules/npm/test/tap/shrinkwrap-local-dependency.js
+lib/node_modules/npm/test/tap/shrinkwrap-scoped-auth.js
lib/node_modules/npm/test/tap/shrinkwrap-shared-dev-dependency.js
lib/node_modules/npm/test/tap/shrinkwrap-shared-dev-dependency/desired-shrinkwrap-results.json
lib/node_modules/npm/test/tap/shrinkwrap-shared-dev-dependency/package.json
@@ -2081,6 +2090,7 @@ lib/node_modules/npm/test/tap/update-save/index.js
lib/node_modules/npm/test/tap/update-save/package.json
lib/node_modules/npm/test/tap/url-dependencies.js
lib/node_modules/npm/test/tap/url-dependencies/package.json
+lib/node_modules/npm/test/tap/version-git-not-clean.js
lib/node_modules/npm/test/tap/version-no-git.js
lib/node_modules/npm/test/tap/version-no-tags.js
lib/node_modules/npm/test/tap/version-update-shrinkwrap.js