aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGerald Pfeifer <gerald@FreeBSD.org>2003-12-04 16:21:49 +0000
committerGerald Pfeifer <gerald@FreeBSD.org>2003-12-04 16:21:49 +0000
commitc4fc4242f6d480cfa6c2dceed30d83f0b1f4800f (patch)
tree60b2040b15c510d9a7870cb9df1e314b57f702fd
parentadd774fd0335d703acb663b39d7c7fd00383b467 (diff)
downloadports-c4fc4242f6d480cfa6c2dceed30d83f0b1f4800f.tar.gz
ports-c4fc4242f6d480cfa6c2dceed30d83f0b1f4800f.zip
Notes
-rw-r--r--lang/gcc-ooo/Makefile2
-rw-r--r--lang/gcc/Makefile2
-rw-r--r--lang/gcc34/Makefile2
-rw-r--r--lang/gcc35/Makefile2
-rw-r--r--lang/gcc40/Makefile2
-rw-r--r--lang/gcc41/Makefile2
-rw-r--r--lang/gcc42/Makefile2
-rw-r--r--lang/gcc43/Makefile2
-rw-r--r--lang/gcc44/Makefile2
-rw-r--r--lang/gcc45/Makefile2
-rw-r--r--lang/gcc46/Makefile2
-rw-r--r--lang/gcc47/Makefile2
-rw-r--r--lang/gcc48/Makefile2
13 files changed, 13 insertions, 13 deletions
diff --git a/lang/gcc-ooo/Makefile b/lang/gcc-ooo/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc-ooo/Makefile
+++ b/lang/gcc-ooo/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc/Makefile b/lang/gcc/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc/Makefile
+++ b/lang/gcc/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc34/Makefile b/lang/gcc34/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc34/Makefile
+++ b/lang/gcc34/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc35/Makefile b/lang/gcc35/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc35/Makefile
+++ b/lang/gcc35/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc40/Makefile b/lang/gcc40/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc40/Makefile
+++ b/lang/gcc40/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc41/Makefile b/lang/gcc41/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc41/Makefile
+++ b/lang/gcc41/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc42/Makefile b/lang/gcc42/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc42/Makefile
+++ b/lang/gcc42/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc43/Makefile b/lang/gcc43/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc43/Makefile
+++ b/lang/gcc43/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc44/Makefile b/lang/gcc44/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc44/Makefile
+++ b/lang/gcc44/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc45/Makefile b/lang/gcc45/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc45/Makefile
+++ b/lang/gcc45/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc46/Makefile b/lang/gcc46/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc46/Makefile
+++ b/lang/gcc46/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc47/Makefile b/lang/gcc47/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc47/Makefile
+++ b/lang/gcc47/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}
diff --git a/lang/gcc48/Makefile b/lang/gcc48/Makefile
index 9ebfa30a7f13..4a1ccccbf787 100644
--- a/lang/gcc48/Makefile
+++ b/lang/gcc48/Makefile
@@ -41,7 +41,7 @@ NOMANCOMPRESS= yes # too hard to deal with differences on 5-cur and releng4
.include <bsd.port.pre.mk>
-#BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
+BROKEN= "Building libjava causes an Internal Compiler Error iff built within the ports tree"
CONFIGURE_TARGET= ${ARCH}-portbld-freebsd${OSREL}