aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-09-10 13:11:23 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-09-10 13:11:23 +0000
commitf57bc4af665126de839ff734a08e57726e84da84 (patch)
treeb47b12c2614f4db455f6a6733adce11a1cbba4b5
parentce4f70264ae0d02f294cd43745a43b45a8eb4a15 (diff)
downloadports-f57bc4af665126de839ff734a08e57726e84da84.tar.gz
ports-f57bc4af665126de839ff734a08e57726e84da84.zip
Notes
-rw-r--r--cad/astk-serveur/Makefile4
-rw-r--r--databases/dbh/Makefile4
-rw-r--r--databases/libgda5/Makefile2
-rw-r--r--databases/pglogical/Makefile4
-rw-r--r--devel/grumpy/Makefile4
-rw-r--r--devel/pth/Makefile4
-rw-r--r--devel/smack/Makefile4
-rw-r--r--devel/statcvs/Makefile4
-rw-r--r--emulators/mame/Makefile2
-rw-r--r--emulators/mtools/Makefile4
-rw-r--r--german/BBBike/Makefile2
-rw-r--r--graphics/OpenEXR/Makefile2
-rw-r--r--graphics/tgif/Makefile4
-rw-r--r--japanese/skkinput3/Makefile4
-rw-r--r--lang/gcc48/Makefile2
-rw-r--r--lang/gcc49/Makefile2
-rw-r--r--lang/gcc5/Makefile2
-rw-r--r--lang/gcc6-devel/Makefile2
-rw-r--r--lang/gcc6/Makefile2
-rw-r--r--lang/gcc7-devel/Makefile2
-rw-r--r--lang/gcc7/Makefile2
-rw-r--r--lang/gcc8-devel/Makefile2
-rw-r--r--lang/modula3/Makefile2
-rw-r--r--lang/smlnj/Makefile2
-rw-r--r--mail/cclient/Makefile2
-rw-r--r--mail/panda-cclient/Makefile2
-rw-r--r--news/leafnode/Makefile2
-rw-r--r--print/pdflib/Makefile4
-rw-r--r--science/cgnslib/Makefile8
-rw-r--r--sysutils/xcdroast/Makefile4
-rw-r--r--www/polipo/Makefile2
-rw-r--r--x11/rxvt-unicode/Makefile4
-rw-r--r--x11/xkbset/Makefile4
33 files changed, 50 insertions, 50 deletions
diff --git a/cad/astk-serveur/Makefile b/cad/astk-serveur/Makefile
index 5f7a8f80ace8..1081eb6bbc89 100644
--- a/cad/astk-serveur/Makefile
+++ b/cad/astk-serveur/Makefile
@@ -62,7 +62,7 @@ WRKCONF= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}/configuration
.if !defined(CLIENT_SEUL)
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}/ASTK_SERV
PATCHDIR= ${MASTERDIR}/files
-PLIST_SUB= ASTKDIR=${LINSTDIR}/ASTK_SERV SERV="" CLIENT="@comment "\
+PLIST_SUB+= ASTKDIR=${LINSTDIR}/ASTK_SERV SERV="" CLIENT="@comment "\
vaster=${vaster}
PATCH2RM= bin/as_run bin/parallel_cp etc/asrun etc/profile.sh \
asrun/config.py asrun/installation.py asrun/system.py \
@@ -90,7 +90,7 @@ TKPNG_VER= 0.9
TKPNG= tkpng${TKPNG_VER}
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:R}/ASTK_CLIENT
PATCHDIR= ${MASTERDIR}/files.client
-PLIST_SUB= ASTKDIR=${LINSTDIR}/ASTK_CLIENT SERV="@comment " CLIENT="" vaster="" \
+PLIST_SUB+= ASTKDIR=${LINSTDIR}/ASTK_CLIENT SERV="@comment " CLIENT="" vaster="" \
BWidget_DIR=${LINSTDIR}/ASTK_CLIENT/lib/BWidget-${BWidget_VER}
PATCH2RM= bin/astk bin/bsf etc/astkrc/outils lib/init.tcl lib/tkselecteur.tcl
.endif
diff --git a/databases/dbh/Makefile b/databases/dbh/Makefile
index d84b7abb74e2..9e8be08ad7dd 100644
--- a/databases/dbh/Makefile
+++ b/databases/dbh/Makefile
@@ -28,10 +28,10 @@ GTKDOC_DESC= Enable GTK html documentation
.if ${PORT_OPTIONS:MGTKDOC}
CONFIGURE_ARGS+= --enable-gtk-doc-html
-PLIST_SUB= GTKDOC=""
+PLIST_SUB+= GTKDOC=""
.else
CONFIGURE_ARGS+= --disable-gtk-doc-html
-PLIST_SUB= GTKDOC="@comment "
+PLIST_SUB+= GTKDOC="@comment "
.endif
post-patch:
diff --git a/databases/libgda5/Makefile b/databases/libgda5/Makefile
index 99ae80381e4d..f8634daddc40 100644
--- a/databases/libgda5/Makefile
+++ b/databases/libgda5/Makefile
@@ -37,7 +37,7 @@ CONFIGURE_ARGS= --without-oracle \
.include <bsd.port.options.mk>
VERSION= 5.0
-PLIST_SUB= VERSION=${VERSION}
+PLIST_SUB+= VERSION=${VERSION}
.if ${LIBGDA5_SLAVE}!="no"
USE_GNOME+= libgda5
diff --git a/databases/pglogical/Makefile b/databases/pglogical/Makefile
index f7fef5b17873..3b1229bdfbeb 100644
--- a/databases/pglogical/Makefile
+++ b/databases/pglogical/Makefile
@@ -29,9 +29,9 @@ DOCS_PORTDOCS= *
.include <bsd.port.pre.mk>
.if ${PGSQL_VER:M9.4}
-PLIST_SUB= PGSQL94=""
+PLIST_SUB+= PGSQL94=""
.else
-PLIST_SUB= PGSQL94="@comment "
+PLIST_SUB+= PGSQL94="@comment "
.endif
# FFI
diff --git a/devel/grumpy/Makefile b/devel/grumpy/Makefile
index 9c560a3fa4ba..798e07de84f1 100644
--- a/devel/grumpy/Makefile
+++ b/devel/grumpy/Makefile
@@ -21,10 +21,10 @@ BINARY_ALIAS= python=${PYTHON_CMD}
.include <bsd.port.options.mk>
.if ${ARCH} == "amd64"
-PLIST_SUB= ARCH=amd64
+PLIST_SUB+= ARCH=amd64
.endif
.if ${ARCH} == "i386"
-PLIST_SUB= ARCH=386
+PLIST_SUB+= ARCH=386
.endif
do-install:
diff --git a/devel/pth/Makefile b/devel/pth/Makefile
index 76bbfe1ebbb7..2c7099871807 100644
--- a/devel/pth/Makefile
+++ b/devel/pth/Makefile
@@ -30,10 +30,10 @@ CONFLICTS?= pth-hard-2.*
.if ${PKGNAMESUFFIX} == "-hard"
CONFIGURE_ARGS+= --enable-syscall-hard --disable-syscall-soft
-PLIST_SUB= PTHREAD="@comment "
+PLIST_SUB+= PTHREAD="@comment "
.else
CONFIGURE_ARGS+= --enable-syscall-soft --enable-pthread
-PLIST_SUB= PTHREAD=""
+PLIST_SUB+= PTHREAD=""
.endif
post-patch:
diff --git a/devel/smack/Makefile b/devel/smack/Makefile
index aa72c2fb7741..6e14293f6c47 100644
--- a/devel/smack/Makefile
+++ b/devel/smack/Makefile
@@ -28,11 +28,11 @@ OPTIONS_DEFINE= EXAMPLES
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MEXAMPLES}
-PLIST_SUB= EXAMPLES=""
+PLIST_SUB+= EXAMPLES=""
CMAKE_ARGS= -DENABLE_EXAMPLES=ON
.else
CMAKE_ARGS= -DENABLE_EXAMPLES=OFF
-PLIST_SUB= EXAMPLES="@comment "
+PLIST_SUB+= EXAMPLES="@comment "
.endif
.include <bsd.port.mk>
diff --git a/devel/statcvs/Makefile b/devel/statcvs/Makefile
index 7a3e74ae9704..00a4445ec6b8 100644
--- a/devel/statcvs/Makefile
+++ b/devel/statcvs/Makefile
@@ -39,9 +39,9 @@ DOCS_ALL_TARGET=javadoc
.include <bsd.port.pre.mk>
.if ${JAVA_PORT_VERSION} == "1.6.0"
-PLIST_SUB= JDK6=""
+PLIST_SUB+= JDK6=""
.else
-PLIST_SUB= JDK6="@comment "
+PLIST_SUB+= JDK6="@comment "
.endif
do-install:
diff --git a/emulators/mame/Makefile b/emulators/mame/Makefile
index 84a97a673120..1bcf8c1d021d 100644
--- a/emulators/mame/Makefile
+++ b/emulators/mame/Makefile
@@ -62,7 +62,7 @@ EMULATOR= ${MSUBTARGET}64
.else
EMULATOR= ${MSUBTARGET}
.endif
-PLIST_SUB= EMULATOR=${EMULATOR}
+PLIST_SUB+= EMULATOR=${EMULATOR}
post-patch:
@${RM} ${WRKSRC}/3rdparty/bx/include/compat/freebsd/dirent.h
diff --git a/emulators/mtools/Makefile b/emulators/mtools/Makefile
index f4d4c2673136..a9bd61c457ce 100644
--- a/emulators/mtools/Makefile
+++ b/emulators/mtools/Makefile
@@ -38,10 +38,10 @@ CONFIGURE_ENV+= ac_cv_header_iconv_h=no
.if ${PORT_OPTIONS:MX11}
USE_XORG= x11 sm ice xau
-PLIST_SUB= X11=""
+PLIST_SUB+= X11=""
.else
CONFIGURE_ARGS+= --without-x
-PLIST_SUB= X11="@comment "
+PLIST_SUB+= X11="@comment "
MAKE_ENV+= WITHOUT_X11=yes
.endif
diff --git a/german/BBBike/Makefile b/german/BBBike/Makefile
index 28cd5687db81..efe8872259d6 100644
--- a/german/BBBike/Makefile
+++ b/german/BBBike/Makefile
@@ -59,7 +59,7 @@ MYDESTDIR= ${STAGEDIR}${PREFIX}/BBBike
.if exists(${PERL5})
LOCAL_PERL_ARCH!= ${PERL5} -MConfig -e '$$x = qq{$$Config{version}/$$Config{archname}}; $$x =~ s{/}{\\\\/}g; print $$x'
.endif
-PLIST_SUB= LOCAL_PERL_ARCH=${LOCAL_PERL_ARCH}
+PLIST_SUB+= LOCAL_PERL_ARCH=${LOCAL_PERL_ARCH}
BBBIKE_PERL_EXE= bbbike cbbbike bbbikeclient cmdbbbike smsbbbike
post-patch:
diff --git a/graphics/OpenEXR/Makefile b/graphics/OpenEXR/Makefile
index 37973038380c..ccef56995a4e 100644
--- a/graphics/OpenEXR/Makefile
+++ b/graphics/OpenEXR/Makefile
@@ -57,7 +57,7 @@ USE_GCC= yes
MAJORVER= 2_2
VER= 23
-PLIST_SUB= MAJORVER=${MAJORVER}
+PLIST_SUB+= MAJORVER=${MAJORVER}
PLIST_SUB+= VER=${VER}
post-patch:
diff --git a/graphics/tgif/Makefile b/graphics/tgif/Makefile
index 402b7866ad3c..451d8624588b 100644
--- a/graphics/tgif/Makefile
+++ b/graphics/tgif/Makefile
@@ -32,9 +32,9 @@ USE_XORG= x11 xext xt sm ice
.if ${PORT_OPTIONS:MNLS}
USES+= gettext
IMAKEDEFINES+= WITH_NLS
-PLIST_SUB= NLS=""
+PLIST_SUB+= NLS=""
.else
-PLIST_SUB= NLS="@comment "
+PLIST_SUB+= NLS="@comment "
.endif
.if ${PORT_OPTIONS:MA4SIZE}
IMAKEDEFINES+= WITH_A4SIZE
diff --git a/japanese/skkinput3/Makefile b/japanese/skkinput3/Makefile
index 0adb02bd6854..1c978e8e4759 100644
--- a/japanese/skkinput3/Makefile
+++ b/japanese/skkinput3/Makefile
@@ -31,9 +31,9 @@ SKK10_DESC= Install SKK10 elisp files
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MSKK10}
-PLIST_SUB= SKK8="@comment " SKK10=""
+PLIST_SUB+= SKK8="@comment " SKK10=""
.else
-PLIST_SUB= SKK8="" SKK10="@comment "
+PLIST_SUB+= SKK8="" SKK10="@comment "
.endif
.if ${PORT_OPTIONS:MDBSKKD}
diff --git a/lang/gcc48/Makefile b/lang/gcc48/Makefile
index 2b2ea70ba984..652ae366ea60 100644
--- a/lang/gcc48/Makefile
+++ b/lang/gcc48/Makefile
@@ -102,7 +102,7 @@ CONFIGURE_ARGS+=--disable-nls \
--enable-languages=${LANGUAGES}
MAKE_ARGS+= MAKEINFOFLAGS="--no-split"
USE_LDCONFIG= ${TARGLIB}
-PLIST_SUB= GCC_VERSION=${GCC_VERSION} \
+PLIST_SUB+= GCC_VERSION=${GCC_VERSION} \
GNU_HOST=${CONFIGURE_TARGET} \
SUFFIX=${SUFFIX}
INFO= gcc${SUFFIX}/cpp \
diff --git a/lang/gcc49/Makefile b/lang/gcc49/Makefile
index ba783bbcb4e9..a4db46650d39 100644
--- a/lang/gcc49/Makefile
+++ b/lang/gcc49/Makefile
@@ -102,7 +102,7 @@ CONFIGURE_ARGS+=--disable-nls \
--enable-languages=${LANGUAGES}
MAKE_ARGS+= MAKEINFOFLAGS="--no-split"
USE_LDCONFIG= ${TARGLIB}
-PLIST_SUB= GCC_VERSION=${GCC_VERSION} \
+PLIST_SUB+= GCC_VERSION=${GCC_VERSION} \
GNU_HOST=${CONFIGURE_TARGET} \
SUFFIX=${SUFFIX}
INFO= gcc${SUFFIX}/cpp \
diff --git a/lang/gcc5/Makefile b/lang/gcc5/Makefile
index 4763d13d72d6..5c49f45056df 100644
--- a/lang/gcc5/Makefile
+++ b/lang/gcc5/Makefile
@@ -101,7 +101,7 @@ CONFIGURE_ARGS+=--disable-nls \
--with-system-zlib
MAKE_ARGS+= MAKEINFOFLAGS="--no-split"
USE_LDCONFIG= ${TARGLIB}
-PLIST_SUB= GCC_VERSION=${GCC_VERSION} \
+PLIST_SUB+= GCC_VERSION=${GCC_VERSION} \
GNU_HOST=${CONFIGURE_TARGET} \
SUFFIX=${SUFFIX}
INFO= gcc${SUFFIX}/cpp \
diff --git a/lang/gcc6-devel/Makefile b/lang/gcc6-devel/Makefile
index 110617bac275..ba2fcdbcb366 100644
--- a/lang/gcc6-devel/Makefile
+++ b/lang/gcc6-devel/Makefile
@@ -117,7 +117,7 @@ CONFIGURE_ARGS+=--disable-nls \
--with-system-zlib
MAKE_ARGS+= MAKEINFOFLAGS="--no-split"
USE_LDCONFIG= ${TARGLIB}
-PLIST_SUB= GCC_VERSION=${GCC_VERSION} \
+PLIST_SUB+= GCC_VERSION=${GCC_VERSION} \
GNU_HOST=${CONFIGURE_TARGET} \
SUFFIX=${SUFFIX}
INFO= gcc${SUFFIX}/cpp \
diff --git a/lang/gcc6/Makefile b/lang/gcc6/Makefile
index ecdfdfce3019..866fe18702bb 100644
--- a/lang/gcc6/Makefile
+++ b/lang/gcc6/Makefile
@@ -117,7 +117,7 @@ CONFIGURE_ARGS+=--disable-nls \
--with-system-zlib
MAKE_ARGS+= MAKEINFOFLAGS="--no-split"
USE_LDCONFIG= ${TARGLIB}
-PLIST_SUB= GCC_VERSION=${GCC_VERSION} \
+PLIST_SUB+= GCC_VERSION=${GCC_VERSION} \
GNU_HOST=${CONFIGURE_TARGET} \
SUFFIX=${SUFFIX}
INFO= gcc${SUFFIX}/cpp \
diff --git a/lang/gcc7-devel/Makefile b/lang/gcc7-devel/Makefile
index 01f6b37ecb55..538804b0a862 100644
--- a/lang/gcc7-devel/Makefile
+++ b/lang/gcc7-devel/Makefile
@@ -101,7 +101,7 @@ CONFIGURE_ARGS+=--disable-nls \
--with-system-zlib
MAKE_ARGS+= MAKEINFOFLAGS="--no-split"
USE_LDCONFIG= ${TARGLIB}
-PLIST_SUB= GCC_VERSION=${GCC_VERSION} \
+PLIST_SUB+= GCC_VERSION=${GCC_VERSION} \
GNU_HOST=${CONFIGURE_TARGET} \
SUFFIX=${SUFFIX}
INFO= gcc${SUFFIX}/cpp \
diff --git a/lang/gcc7/Makefile b/lang/gcc7/Makefile
index 559df00a3dd3..54d83bf78a77 100644
--- a/lang/gcc7/Makefile
+++ b/lang/gcc7/Makefile
@@ -97,7 +97,7 @@ CONFIGURE_ARGS+=--disable-nls \
--with-system-zlib
MAKE_ARGS+= MAKEINFOFLAGS="--no-split"
USE_LDCONFIG= ${TARGLIB}
-PLIST_SUB= GCC_VERSION=${GCC_VERSION} \
+PLIST_SUB+= GCC_VERSION=${GCC_VERSION} \
GNU_HOST=${CONFIGURE_TARGET} \
SUFFIX=${SUFFIX}
INFO= gcc${SUFFIX}/cpp \
diff --git a/lang/gcc8-devel/Makefile b/lang/gcc8-devel/Makefile
index 1afc9dff5e8d..b21e2f275671 100644
--- a/lang/gcc8-devel/Makefile
+++ b/lang/gcc8-devel/Makefile
@@ -99,7 +99,7 @@ CONFIGURE_ARGS+=--disable-nls \
--with-system-zlib
MAKE_ARGS+= MAKEINFOFLAGS="--no-split"
USE_LDCONFIG= ${TARGLIB}
-PLIST_SUB= GCC_VERSION=${GCC_VERSION} \
+PLIST_SUB+= GCC_VERSION=${GCC_VERSION} \
GNU_HOST=${CONFIGURE_TARGET} \
SUFFIX=${SUFFIX}
INFO= gcc${SUFFIX}/cpp \
diff --git a/lang/modula3/Makefile b/lang/modula3/Makefile
index 8cbdfbb26287..d8a99adc0006 100644
--- a/lang/modula3/Makefile
+++ b/lang/modula3/Makefile
@@ -77,7 +77,7 @@ MARCH= x86_64
NEWBOOTNAME= m3-bootstrap.${MARCH}.${OPSYS:tu}.${OSREL:S/.//}.tar.bz2
M3TARGET= ${MARCH}_${OPSYS:tu}
-PLIST_SUB= T=${M3TARGET} P=cm3/pkg B=cm3/bin L=cm3/lib
+PLIST_SUB+= T=${M3TARGET} P=cm3/pkg B=cm3/bin L=cm3/lib
.endif
post-extract:
diff --git a/lang/smlnj/Makefile b/lang/smlnj/Makefile
index 7a9c5ae687c9..a879bb06ada5 100644
--- a/lang/smlnj/Makefile
+++ b/lang/smlnj/Makefile
@@ -57,7 +57,7 @@ DISTFILES+= MLRISC.tgz ckit.tgz cml.tgz doc.tgz heap2asm.tgz \
ml-burg.tgz ml-lpt.tgz ml-lex.tgz ml-yacc.tgz nlffi.tgz \
smlnj-lib.tgz trace-debug-profile.tgz
-PLIST_SUB= MLARCH=${MLARCH}
+PLIST_SUB+= MLARCH=${MLARCH}
.if ${PORT_OPTIONS:MPOSITION64} || defined(ML_POSITION64)
ML_POSITION64?= ${PORT_OPTIONS:MPOSITION64}
diff --git a/mail/cclient/Makefile b/mail/cclient/Makefile
index a34d08227792..556c296714d2 100644
--- a/mail/cclient/Makefile
+++ b/mail/cclient/Makefile
@@ -55,7 +55,7 @@ SHLIBBASE= c-client4
SHLIBMAJ= 9
SHLIBNAME= lib${SHLIBBASE}.so.${SHLIBMAJ}
MAKE_ENV+= SHLIBNAME=${SHLIBNAME} SHLIBBASE=${SHLIBBASE}
-PLIST_SUB= SHLIBNAME=${SHLIBNAME} SHLIBBASE=${SHLIBBASE}
+PLIST_SUB+= SHLIBNAME=${SHLIBNAME} SHLIBBASE=${SHLIBBASE}
post-patch:
.for file in Makefile src/osdep/unix/Makefile src/osdep/unix/Makefile.gss
diff --git a/mail/panda-cclient/Makefile b/mail/panda-cclient/Makefile
index 1e5b14d7aeb1..a612b766ea8c 100644
--- a/mail/panda-cclient/Makefile
+++ b/mail/panda-cclient/Makefile
@@ -57,7 +57,7 @@ SHLIBBASE= c-client4
SHLIBMAJ= 10
SHLIBNAME= lib${SHLIBBASE}.so.${SHLIBMAJ}
MAKE_ENV+= SHLIBNAME=${SHLIBNAME} SHLIBBASE=${SHLIBBASE}
-PLIST_SUB= SHLIBNAME=${SHLIBNAME} SHLIBBASE=${SHLIBBASE}
+PLIST_SUB+= SHLIBNAME=${SHLIBNAME} SHLIBBASE=${SHLIBBASE}
pre-configure:
.for file in Makefile src/osdep/unix/Makefile src/osdep/unix/Makefile.gss
diff --git a/news/leafnode/Makefile b/news/leafnode/Makefile
index 3bc785cace23..206a87819b27 100644
--- a/news/leafnode/Makefile
+++ b/news/leafnode/Makefile
@@ -31,7 +31,7 @@ LEAFNODE_SPOOLDIR?=/var/spool/news
LEAFNODE_SPOOLDIR?=${LOCALBASE}/var/spool/leafnode
.endif
LEAFNODE_SPOOLDIR?=/var/spool/leafnode
-PLIST_SUB= SPOOLDIR=${LEAFNODE_SPOOLDIR} REALPREFIX=${PREFIX}
+PLIST_SUB+= SPOOLDIR=${LEAFNODE_SPOOLDIR} REALPREFIX=${PREFIX}
CONFIGURE_ARGS= --sysconfdir=${PREFIX}/etc/leafnode \
--with-spooldir=${LEAFNODE_SPOOLDIR} --with-ipv6 \
diff --git a/print/pdflib/Makefile b/print/pdflib/Makefile
index cef8d4a71b49..1efb64137991 100644
--- a/print/pdflib/Makefile
+++ b/print/pdflib/Makefile
@@ -29,11 +29,11 @@ PERL_USES= perl5
.include <bsd.port.pre.mk>
.if ${PORT_OPTIONS:MPERL}
-PLIST_SUB= PERL=""
+PLIST_SUB+= PERL=""
CONFIGURE_ARGS+=--with-perl=${PERL}
.else
CONFIGURE_ARGS+=--with-perl=no
-PLIST_SUB= PERL="@comment "
+PLIST_SUB+= PERL="@comment "
.endif
.if ${PORT_OPTIONS:MJAVA}
diff --git a/science/cgnslib/Makefile b/science/cgnslib/Makefile
index ff2382e74df4..0c1681cd058d 100644
--- a/science/cgnslib/Makefile
+++ b/science/cgnslib/Makefile
@@ -34,13 +34,13 @@ OPTIONS_DEFAULT=HDF5 TESTS TOOLS
LIB_DEPENDS+= libhdf5.so:science/hdf5
CMAKE_ARGS+= -DCGNS_ENABLE_HDF5:BOOL=TRUE -DHDF5_NEED_ZLIB:BOOL=TRUE \
-DHDF5_INCLUDE_PATH:PATH="${LOCALBASE}/include"
-PLIST_SUB= HDF5=""
+PLIST_SUB+= HDF5=""
. if ${PORT_OPTIONS:MSZIP}
CMAKE_ARGS+= -DHDF5_NEED_SZIP:BOOL=OFF
. endif
.else
CMAKE_ARGS+= -DCGNS_ENABLE_HDF5:BOOL=OFF
-PLIST_SUB= HDF5="@comment "
+PLIST_SUB+= HDF5="@comment "
.endif
.if ${PORT_OPTIONS:MTESTS}
@@ -56,9 +56,9 @@ USE_XORG= x11 xmu
CMAKE_ARGS+= -DCGNS_BUILD_CGNSTOOLS:BOOL=TRUE \
-DTCL_INCLUDE_PATH:STRING="${TCL_INCLUDEDIR}" \
-DTK_INCLUDE_PATH:STRING="${TK_INCLUDEDIR}"
-PLIST_SUB= TOOLS=""
+PLIST_SUB+= TOOLS=""
.else
-PLIST_SUB= TOOLS="@comment "
+PLIST_SUB+= TOOLS="@comment "
.endif
LIBVER= ${PORTVERSION:R}
diff --git a/sysutils/xcdroast/Makefile b/sysutils/xcdroast/Makefile
index c778fed06ce5..32228e8de498 100644
--- a/sysutils/xcdroast/Makefile
+++ b/sysutils/xcdroast/Makefile
@@ -34,9 +34,9 @@ CONFIGURE_ARGS= --with-cdrtools-prefix=${LOCALBASE} \
.if ${PORT_OPTIONS:MNLS}
CONFIGURE_ARGS+=--disable-nls
-PLIST_SUB= NLS="@comment "
+PLIST_SUB+= NLS="@comment "
.else
-PLIST_SUB= NLS=""
+PLIST_SUB+= NLS=""
.endif
.if ${PORT_OPTIONS:MGTK2}
diff --git a/www/polipo/Makefile b/www/polipo/Makefile
index 7bd0034a3b74..40e86a74fbc4 100644
--- a/www/polipo/Makefile
+++ b/www/polipo/Makefile
@@ -27,7 +27,7 @@ SUB_FILES= pkg-message pkg-install pkg-deinstall 400.polipo
SUB_LIST+= USER=${PUSER} GROUP=${PGRP} DESTDIR=${DESTDIR} PCONFIGDIR=${PCONFIGDIR} \
PCACHEDIR=${PCACHEDIR} PPIDDIR=${PPIDDIR} PPIDFILE=${PPIDFILE} \
PLOGFILE=${PLOGFILE}
-PLIST_SUB= PCACHEDIR=${PCACHEDIR}
+PLIST_SUB+= PCACHEDIR=${PCACHEDIR}
# polipo installation options, propagated to install scripts
PUSER?= polipo
diff --git a/x11/rxvt-unicode/Makefile b/x11/rxvt-unicode/Makefile
index 6ffa49634e54..12900eccbd64 100644
--- a/x11/rxvt-unicode/Makefile
+++ b/x11/rxvt-unicode/Makefile
@@ -73,10 +73,10 @@ PATCH_DEPENDS+= p5-Encode-HanExtra>=0:chinese/p5-Encode-HanExtra \
CONFIGURE_ARGS+= --disable-perl
USES+= perl5
USE_PERL5= build
-PLIST_SUB= PERL="@comment "
+PLIST_SUB+= PERL="@comment "
.else
USES+= perl5
-PLIST_SUB= PERL=""
+PLIST_SUB+= PERL=""
.endif
# disable XIM (X Input Method) protocol support
diff --git a/x11/xkbset/Makefile b/x11/xkbset/Makefile
index 4c220a5c1f2a..4cd33dcbcee7 100644
--- a/x11/xkbset/Makefile
+++ b/x11/xkbset/Makefile
@@ -28,10 +28,10 @@ GUI_DESC= Install Tk GUI
.if ${PORT_OPTIONS:MGUI}
RUN_DEPENDS+= p5-Tk>=0:x11-toolkits/p5-Tk
-PLIST_SUB= GUI=""
+PLIST_SUB+= GUI=""
MAKE_ARGS+= INSTALL_SCRIPT="${INSTALL_SCRIPT}"
.else
-PLIST_SUB= GUI="@comment "
+PLIST_SUB+= GUI="@comment "
MAKE_ARGS+= INSTALL_SCRIPT=:
.endif