diff options
author | Yoichi NAKAYAMA <yoichi@FreeBSD.org> | 2004-04-22 17:01:28 +0000 |
---|---|---|
committer | Yoichi NAKAYAMA <yoichi@FreeBSD.org> | 2004-04-22 17:01:28 +0000 |
commit | 0e93ea7f6052ddf355360f871eaaa076171b1e49 (patch) | |
tree | d6d3759d6fe83192fb58eed143a7fda5337b856b | |
parent | 538a14daff91b665f54ef944c17c14a7bcdc422a (diff) | |
download | ports-0e93ea7f6052ddf355360f871eaaa076171b1e49.tar.gz ports-0e93ea7f6052ddf355360f871eaaa076171b1e49.zip |
Notes
-rw-r--r-- | MOVED | 2 | ||||
-rw-r--r-- | irc/Makefile | 2 | ||||
-rw-r--r-- | irc/irchat-pj-xemacs-devel-mule/Makefile | 16 | ||||
-rw-r--r-- | irc/pure-xemacs-devel-mule/Makefile | 19 |
4 files changed, 37 insertions, 2 deletions
@@ -1047,5 +1047,3 @@ net/papaya||2004-04-19|removed broken port www/scoop||2004-04-19|removed port with broken dependencies math/R-letter|math/R-project|2004-04-20|renamed math/R-a4|math/R-project|2004-04-20|slave port removed -irc/pure-xemacs-devel-mule|irc/pure-xemacs21-mule|2004-04-21|was for xemacs-21.4 -irc/irchat-pj-xemacs-devel-mule|irc/irchat-pj-xemacs21-mule|2004-04-21|was for xemacs-21.4
\ No newline at end of file diff --git a/irc/Makefile b/irc/Makefile index 09e6a57a1537..d9c862602968 100644 --- a/irc/Makefile +++ b/irc/Makefile @@ -31,6 +31,7 @@ SUBDIR += ircd-ru SUBDIR += irchat-pj-emacs20 SUBDIR += irchat-pj-emacs21 + SUBDIR += irchat-pj-xemacs-devel-mule SUBDIR += irchat-pj-xemacs21-mule SUBDIR += ircproxy SUBDIR += ircservices @@ -60,6 +61,7 @@ SUBDIR += psybnc SUBDIR += pure-emacs20 SUBDIR += pure-emacs21 + SUBDIR += pure-xemacs-devel-mule SUBDIR += pure-xemacs21-mule SUBDIR += py-irclib SUBDIR += py-supybot diff --git a/irc/irchat-pj-xemacs-devel-mule/Makefile b/irc/irchat-pj-xemacs-devel-mule/Makefile new file mode 100644 index 000000000000..6f47e180c9a7 --- /dev/null +++ b/irc/irchat-pj-xemacs-devel-mule/Makefile @@ -0,0 +1,16 @@ +# New ports collection makefile for: irchat-pj (for xemacs21-mule) +# Date Created: 4 May 2001 +# Whom: Yoichi NAKAYAMA <yoichi@eken.phys.nagoya-u.ac.jp> +# +# $FreeBSD$ +# + +MASTERDIR= ${.CURDIR}/../irchat-pj-emacs20 + +EMACS_PORT_NAME= xemacs-devel-mule +XEMACS_ONLY= "" +LISPDIR= lib/xemacs/site-packages/lisp/${PORTNAME} +ALL_TARGET= package +INSTALL_TARGET= install-package + +.include "${MASTERDIR}/Makefile" diff --git a/irc/pure-xemacs-devel-mule/Makefile b/irc/pure-xemacs-devel-mule/Makefile new file mode 100644 index 000000000000..784c139211be --- /dev/null +++ b/irc/pure-xemacs-devel-mule/Makefile @@ -0,0 +1,19 @@ +# New ports collection makefile for: pure (for xemacs21-mule) +# Date Created: 4 May 2001 +# Whom: Yoichi NAKAYAMA <yoichi@eken.phys.nagoya-u.ac.jp> +# +# $FreeBSD$ +# + +MASTERDIR= ${.CURDIR}/../pure-emacs20 + +EMACS_PORT_NAME= xemacs-devel-mule +LISPDIR= ${EMACS_LIBDIR}/site-packages/lisp/${PORTNAME} +EMACS_ONLY= "@comment " +XEMACS_ONLY= "" +ALL_TARGET= package c +INSTALL_TARGET= install-package +PUREBIN= ${EMACS_LIBDIR}/site-packages/etc/pure +MAKE_ENV= LANG=ja_JP.eucJP + +.include "${MASTERDIR}/Makefile" |